Das Elektronik-Portal
 

Sony KV X2941D Bild ist schwarz weiss

Stefanotis
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2007
Karma: 0
Betreff:

Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 21.06.2008 - 19:04 Uhr  ·  #1
Hersteller: Sony

Typenbezeichnung: KV X2941D

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Bild ist schwarz weiss

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo!

Ich habe folgendes Problem:

Das Bild meines TV ist (seit ich es benutze, gebraucht gekauft) ab und zuschwarz weiß. Aber eigentlich mehr bunt und ab und zu nach einem Flimmern kurz schwarz weiß. Seit einige Zeit ist das Bild jedoch gar nicht mehr bunt. Ich habe auch schon alle Eingänge getestet: Ant.in, beide SCART eingänge und den Composite Chinch Eingange: überall bleibt das Bild ohne Farbe.
ALso habe ich ihn mal aufgeschraubt und kräftig Staub entfernt, reingepustet und vorsichtig mit einem Tuch (trocken!) Staub grob entfernt. Alle Stecker mal abgesteckt, rein gepustet und wieder drauf gesetzt.
Jetzt wird es richtig interessant:

Der erste SCART Anschluss scheint wieder zu funktionieren, da hängt der DVD-Player dran und ich konnte 4 Stunden am Stück in Farbe genießen, bisher nicht ein Aussetzer.
Der andere SCART Anschluss bleibt wie gewohnt schwarz weiß und der Ant.in sowie Composite Eingang ebenfalls.

Kurios ist folgendes: Wenn ich meinen analogen SAT Receiver per SCART statt wie bisher per Ant.in anschließe (an dem "funktionierenden" SCART Anschluss), dann ist das Bild schwarz/weiß, bei dem DVD Player jedoch bunt.


Hat jemand irgendeine Idee, was das sein könnte?
Ich habe shcon grob nach Kalt-Lötstellen gesucht aber bisher keine gefunden. Auch die Farbendstufe würde ich ausschließen, da die Programmnummern am oberen Rand des Bildschirms grün sind, auch der Videotext ist immer bunt.


vielen Dank für jegliche Hilfestellung!!!
Lothar
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Abendland
Beiträge: 564
Dabei seit: 11 / 2007
Karma: 28
Wissensstand: Informationselektroniker
Betreff:

Re: Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 22.06.2008 - 10:09 Uhr  ·  #2
Trimmkondensator CT302 ist gealtert, oder kalte Lötstellen. Standardfehler bei dem Chassis AE-1C .

Scart Problem: Video Norm der Quelle und des Scart Einganges sollten korrespondieren. Nicht jeder Scart Eingang kann jede Video Norm. Falls möglich Video Norm im Menü bei Quelle und TV angleichen, und/oder Scart Stecker am TV umstecken auf andere Buchse. Bedienungsanleitung zu Rate ziehen.
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 22.06.2008 - 10:20 Uhr  ·  #3
Forensuche nach "15pf" oder "Trimmerkondensator" oder "Festkapazität"....
Stefanotis
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2007
Karma: 0
Betreff:

Re: Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 22.06.2008 - 17:58 Uhr  ·  #4
Zitat
Scart Problem: Video Norm der Quelle und des Scart Einganges sollten korrespondieren. Nicht jeder Scart Eingang kann jede Video Norm. Falls möglich Video Norm im Menü bei Quelle und TV angleichen, und/oder Scart Stecker am TV umstecken auf andere Buchse. Bedienungsanleitung zu Rate ziehen.

Ich habe mal mit unterschiedlichen Modi herumgespielt, das Bild bleibt s/w, es ging ja vorher auch auf beiden SCART Anschlüssen in bunt.
Und der antennen Eingan bleibt auch weiterhin s/w. Ist es trotzdem der Trimmkondensator?
Ich habe heir und da gelesen, dass es manchmal reicht an diesem Trimmkondensator ein wenig zu drehen, stimmt das?

Muss ich zum Austauschen des CT302 mit einem 15pf löten?
jahnservice
Moderator
Avatar
Geschlecht:
Beiträge: 4331
Dabei seit: 02 / 2008
Karma: 455
Wissensstand: keine Angabe
Betreff:

Re: Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 23.06.2008 - 08:32 Uhr  ·  #5
Zitat geschrieben von Stefanotis


Und der antennen Eingan bleibt auch weiterhin s/w. Ist es trotzdem der Trimmkondensator?
Ich habe heir und da gelesen, dass es manchmal reicht an diesem Trimmkondensator ein wenig zu drehen, stimmt das?

Muss ich zum Austauschen des CT302 mit einem 15pf löten?


1) JA !!!
2) NEIN !!! Das ist so, wie wenn man bei einem platten Reifen immer wieder nur die Luft nachfüllt ! :lol: :lol: :lol:
3) ????? Den Trimmer durch eine 15pF-Festkapazität ersetzen !

mfg. jahnservice
TV-Troubleshooter
Hiwi
Avatar
Geschlecht: keine Angabe
Herkunft: Birgland
Beiträge: 1796
Dabei seit: 05 / 2003
Karma: 38
Wissensstand: keine Angabe
Betreff:

Re: Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 23.06.2008 - 10:57 Uhr  ·  #6
Wenn Du einen neuen 3-20pF Trimmer hast und Du es korrekt nach Herstelleranleitung machen willst hier noch ein paar Infos:

Der Fehler wird verursacht durch Alterung ( Kapazitätsverlust ) des Trimmers. Ich empfehle hier wieder einen Trimmer ( 3,5-13pF oder 3,5-20pF) einzusetzen, da nur so der exakte Abgleich des FHT-Oszillators gewährleistet ist.
Der Trimmer wurde in unterschiedlichen IC-Schaltungen verwendet. Der Abgleich ist minutensache und ist in keinster Weise problematisch. Am besten PAL-Testbild einspeisen geht aber auch bei normalem Programm.

Je nach eingebauten IC-Typ gehe wie folgt vor:

Abgleich beim IC TDA4555:
IC-Pin 28 vom TDA4555 mit +12V verbinden. ( um nicht lang suchen zu müssen die +12V liegen am Pin 13 vom IC an.)
IC Pin 17 vom TDA4555 mit Masse verbinden.
Mit dem Trimmer die durchlaufenden Farbbalken zum Stehen bringen.
Kurzschlußbrücken entfernen.. Fertig!

Abgleich beim IC TDA4650:
Pin 28 vom IC TDA4650 mit +12V verbinden. ( auch hier liegen die +12V am Pin 13 vom IC an.
Pin 17 vom TDA4650 mit Masse verbinden.
Mit dem Trimmer die durchlaufenden Farbbalken zum Stehen bringen.
Kurzschlußbrücken entfernen...Fertig!
Stefanotis
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2007
Karma: 0
Betreff:

Re: Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 23.06.2008 - 16:16 Uhr  ·  #7
Sooo,

erst Mal vielen lieben Dank für die Hilfestellungen :)

Ich habe heute noch ein mal das Gerät aufgeschraubt und zunächst das Bauteil CT 302 gesucht. Habs nicht gefunden, ich habe aber einen CT 332 und CT331 gefunden. daneben X332 und X331.

Tn diesem Thread (reparatur-fernseher-und-tv-geraete-f2/sony-kv-c2941d-gt-sw-lt-gt-farbe-problematik-t13487.html) steht, dass es dieser Trimmer ist, der den s/w Fehler verursacht.

Ich finde leider nirgens einen solchen Trimmer, also muss es wohl doch der Keramische Kondensator mit Festkapazität von 15pF sein, oder?

Jetzt bin ich leider Fernseh-Elektronik-Laie. In meinem Computer schraube ich immer selbst alles rum, aber in einem Fernsehgerät habe ich noch nie etwas ausgetauscht.
Wie mache ich denn jetzt so etwas? Also wie bekomme ich den Trimmer heraus und den Festkondensator hinein?
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 23.06.2008 - 16:27 Uhr  ·  #8
ich würde es mal mit löten versuchen 😉
Stefanotis
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2007
Karma: 0
Betreff:

Re: Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 23.06.2008 - 16:28 Uhr  ·  #9
ich habs geahnt :)

hab ich noch nie gemacht, kriegt man das als laie gelernt? ein gewissen technisches verständnis ist shcon vorhanden :)
jahnservice
Moderator
Avatar
Geschlecht:
Beiträge: 4331
Dabei seit: 02 / 2008
Karma: 455
Wissensstand: keine Angabe
Betreff:

Re: Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 23.06.2008 - 16:51 Uhr  ·  #10
Leider kenne ich das Chassis nicht genau und habe keine Schaltung. Wenn du 2 Quarze und 2 Trimmkondensatoren gefunden hast, bist du richtig, meine ich. (einmal PAL-, einmal SECAM-Farbsystem). Der zu tauschende Trimmer gehört zu dem Quarz mit der Frequenz 8,86...MHz.
TV-Troubleshooter
Hiwi
Avatar
Geschlecht: keine Angabe
Herkunft: Birgland
Beiträge: 1796
Dabei seit: 05 / 2003
Karma: 38
Wissensstand: keine Angabe
Betreff:

Re: Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 23.06.2008 - 18:20 Uhr  ·  #11
Ganz genauso... ist es...
Zieh das Modul doch einfach raus und lass Dir den Trimmer von einem Fachmann aus-und den neuen wieder einlöten.
Stefanotis
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 09 / 2007
Karma: 0
Betreff:

Re: Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 24.06.2008 - 12:30 Uhr  ·  #12
Hey!

Danke für die Auskunft!

Ich hab die Platine ausgebaut und erstmal ordentlich sauber gemacht. Den Trimmer CT332 habe ich so richtig geputzt. Alles eingebaut und *tada* alles ist bunt, hab ihn jetzt einige Stunden laufen, alles bleibt bunt. Ich habe trotzdem zum Austausch einen Keramikkondensator mit 15 pF gekauft (gleich 5 Stück, man weiß ja nie...) sollte der Fehler wieder auftauchen lass ich den Trimmer von einem Bekannten Elektriker austauschen.

vielen Dank!
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony KV X2941D Bild ist schwarz weiss

 · 
Gepostet: 24.06.2008 - 13:02 Uhr  ·  #13
Zitat geschrieben von Stefanotis
Hey!

Danke für die Auskunft!

Ich hab die Platine ausgebaut und erstmal ordentlich sauber gemacht. Den Trimmer CT332 habe ich so richtig geputzt. Alles eingebaut und *tada* alles ist bunt, hab ihn jetzt einige Stunden laufen, alles bleibt bunt. Ich habe trotzdem zum Austausch einen Keramikkondensator mit 15 pF gekauft (gleich 5 Stück, man weiß ja nie...) sollte der Fehler wieder auftauchen lass ich den Trimmer von einem Bekannten Elektriker austauschen.

vielen Dank!


der Kondensator wird das Gerät überleben....
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, X2941D, Bild, schwarz, weiss