Das Elektronik-Portal
 

Stereo-Dekoder in LOEWE- Receiver TA6000 bleibt Mono

turbo_rolf
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Unna
Beiträge: 4
Dabei seit: 01 / 2008
Karma: 0
Betreff:

Stereo-Dekoder in LOEWE- Receiver TA6000 bleibt Mono

 · 
Gepostet: 07.01.2008 - 13:57 Uhr  ·  #1
Hersteller: LOEWE
Typenbezeichnung: TA-6000 (bzw SX 6774)
Chassi:

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand:

Fehlerbeschreibung und Nachricht:
Hallo,

ich bin neu in diesem Forum, habe schon gesucht, leider nicht gefunden ;-(

Daher wage ich es mal, einen Beitrag zu schreiben.

Problem: Mein alter LOEWE-Receiver TA6000 (wahrscheinlich baugleich zu einem PHILIPS AH683) schaltet nicht auf Stereo um. Der Vorbesitzer hat an der Stelle des Schaltplans schon rumgelötet und wahrscheinlich einen anderen als den originalen Stereodecoder eingebaut.

Zur Bestückung:
Eingebaut sind:
- HA1137 Quadratur, AFC, Feldstärke- und Mittenanzeige
- HA1197 AM-Tuner
für die beiden habe ich ausführliche Datenblätter
- LA3350 PLL Multiplex Stereo Demodulator
der ist schon mal getauscht worden, was vorher drin war?
keine Ahnung!

Weiß jemand von Euch einen Rat?

Danke und Gruß
Rolf
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Stereo-Dekoder in LOEWE- Receiver TA6000 bleibt Mono

 · 
Gepostet: 08.01.2008 - 19:17 Uhr  ·  #2
Wenn jemand an einem Gerät schon etwas verändert hat und nicht bekannt ist, ob das korrekt gemacht wurde, ist eine Fehlersuche immer sehr schwierig. Die von Dir genannten IC's sind fernöstlicher Herkunft, ich möchte bezweifeln, dass diese in dieses Gerät gehören (es sei denn, das Gerät ist dort gebaut).

Damit ein Stereo-Decoder arbeiten kann, müssen eine Reihe von Bedingungen erfüllt sein:
- Die vorhandene Betriebsspannung muss zur Schaltung des Decoders passen.
- Der Pegel am Empfängerausgang muss zum Decodereingang passen.
- Der Frequenzbereich des Signals aus dem Empfänger muss deutlich größer sein als der normale NF-Frequenzbereich, da der Stereodecoder u.a. Signale weit oberhalb des Hörbereiches verarbeitet. Deshalb kann nicht einfach einen Stereo-Decoder an den NF-Ausgang eines UKW-Radios anschließen. Auch der Frequenzgang und Phasengang muss passen.
- Falls der Stereodecorder eine dem Eingangssignal überlagerte Gleichspannung benötigt (möglich, wenn kein Koppelkondensator vorhanden ist), muss diese passen.
- Bei einigen Stereodecodern muss an dem Steuerausgang für die Stereo-Anzeigelampe eine bestimmte Belastung vorliegen.
- Der Stereodecoder muss korrekt abgeglichen sein.

Daran kannst Du erkennen, dass ohne entsprechende Messgeräte und Kenntnisse ein solcher Umbau zum Scheitern verurteilt ist. Wenn nicht bekannt ist, ob die Schaltung so wie sie ist jemals funktioniert hat, sehe ich mit Deinem Equipment kaum eine Chance für eine systematische Fehlersuche.

Lutz
turbo_rolf
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Unna
Beiträge: 4
Dabei seit: 01 / 2008
Karma: 0
Betreff:

Re: Stereo-Dekoder in LOEWE- Receiver TA6000 bleibt Mono

 · 
Gepostet: 11.01.2008 - 11:44 Uhr  ·  #3
Hallo Lutz,

die beiden HA1137/1197 sind Originalbestückung.
Der LA3350 ist nachträglich getauscht worden.
Und ich stimme Dir zu, dass er mit dem LA3350 wahrscheinlich nie wirklich funktioniert hat. Allerdings sind alle Bauteile rundum noch die Originalbestückung. Das ist anhand der Lötaugen gut zu erkennen.

Vielleicht war original ein HA1196 drin? Die Bezeichnung habe ich bei http://www.del-service.de/graetz_radios_nach_1961.htm mal gesehen.

Wäre es einen Versuch wert, so ein IC zu organisieren (bloß wo?) und mal einzubauen?

Danke und Gruß
Rolf
Rocco11
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 14
Dabei seit: 02 / 2008
Karma: 0
Betreff:

Re: Stereo-Dekoder in LOEWE- Receiver TA6000 bleibt Mono

 · 
Gepostet: 05.02.2008 - 04:35 Uhr  ·  #4
Hi,

ob es einen Versuch wert ist, mußt du selbst entscheiden.
Wenn man nach dem HA1196 googelt, dann erhält man sehr viele Ergebnisse. Es sind auch Händler dabei. Manche allerdings versenden nur en gros. Ich habe einen Händler in Irland entdeckt, der den HA1196 für 3,75 Euro anbietet. Die Portokosten dürften ein Mehrfaches betragen. Auch ist da wohl mit einer Lieferzeit von 1-2 Wochen zu rechnen.

http://www.donberg.de/descript/h/ha_1196.htm

cu

Roco11
turbo_rolf
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Unna
Beiträge: 4
Dabei seit: 01 / 2008
Karma: 0
Betreff:

Re: Stereo-Dekoder in LOEWE- Receiver TA6000 bleibt Mono

 · 
Gepostet: 08.02.2008 - 10:43 Uhr  ·  #5
Hallo Roco,

Danke für den Link. Sowas ähnliches hatte ich auch schon gefunden.

Ich präzisiere meine Frage nochmal:
Passt ein HA1196 von seiner Funktion her zu den HA1137/1197, die auch verbaut sind?
Hat ein HA1196 dasselbe (oder sehr ähnliche?) Pinout wie ein LA3350, der zumindest das ZF-Signal annimmt, auf die beiden Stereoausgänge ein Audiosignal draufschaltet und die Stereo-LED ansteuert?

Danke und Gruß
Rolf
turbo_rolf
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Unna
Beiträge: 4
Dabei seit: 01 / 2008
Karma: 0
Betreff:

Re: Stereo-Dekoder in LOEWE- Receiver TA6000 bleibt Mono

 · 
Gepostet: 03.03.2008 - 09:51 Uhr  ·  #6
Hallo,
Zitat geschrieben von turbo_rolf
Problem: Mein alter LOEWE-Receiver TA6000 (wahrscheinlich baugleich zu einem PHILIPS AH683) schaltet nicht auf Stereo um. Der Vorbesitzer hat an der Stelle des Schaltplans schon rumgelötet und wahrscheinlich einen anderen als den originalen Stereodecoder eingebaut.

Das Problem ist gelöst: Der Stereodecoder ist der richtige, aber einer der benachbarten Kondensatoren war durch einen mit falschem Wert ersetzt worden. Kondensator mit richtigem Wert eingebaut und alles geht wieder problemlos.

Gruß
Rolf
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

StereoDekoder, LOEWE, Receiver, TA6000, bleibt, Mono