Das Elektronik-Portal
 

Strong 7805 keine LNB-Spannung

mike wagner
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 121
Dabei seit: 11 / 2007
Karma: 1
Wissensstand: keine Angabe
Betreff:

Strong 7805 keine LNB-Spannung

 · 
Gepostet: 07.01.2012 - 20:20 Uhr  ·  #1
Hersteller: Strong

Typenbezeichnung: 7805

kurze Fehlerbeschreibung (2-3 Worte): keine LNB-Spannung

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo allen. habe diesen Receiver heute gekauft. Anfangs alles bestens, nach drei Stunden so ungefähr war dann Schluss ! Kein LNB Signal mehr vorhanden. Habe die Werkseinstellung vorgenommen + das Menue rauf und runter gecheckt, kein Erfolg. An der F-buchse ist keine Spannung von 13..Volt da. Giebt da noch einen Trick ? Wenn nicht, dann zurück. Danke.
dboxer
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1535
Dabei seit: 12 / 2003
Karma: 11
Wissensstand: keine Angabe
Betreff:

Re: Strong 7805 keine LNB-Spannung

 · 
Gepostet: 22.03.2012 - 23:48 Uhr  ·  #2
entweder Receiver durch Kurzschluss in der Leitung gestorben oder einfach so Garantie .. umtauschen
mike wagner
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 121
Dabei seit: 11 / 2007
Karma: 1
Wissensstand: keine Angabe
Betreff:

Re: Strong 7805 keine LNB-Spannung

 · 
Gepostet: 24.03.2012 - 19:59 Uhr  ·  #3
Hallo, ja schon lange umgetauscht. Ein anderer Kunde hatte ähnliches Problem, Softweare probs. Ja wer billig kauft, kauft halt doppelt ! Danke für Antwort.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Strong, 7805, LNBSpannung