Das Elektronik-Portal
 

Technics SU-810 Soundausgabe nur sporadisch

slicht
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 10 / 2017
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Technics SU-810 Soundausgabe nur sporadisch

 · 
Gepostet: 03.10.2017 - 12:10 Uhr  ·  #1
Hersteller: Technics

Typenbezeichnung: SU-810

kurze Fehlerbeschreibung (2-3 Worte): Soundausgabe nur sporadisch

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen,

ich besitze eine schon etwas älteren Technics Verstärker, den SU-810.

Schon seit längerem sind sporadische Aussetzer in der Soundwiedergabe zu beobachten (der Grund wieso ich das Ding von meinem Onkel geschenkt bekommen habe).
Dies äußert sich folgendermaßen:

Zunächst wird der Sound einwandfrei auf allen Boxen ausgegeben, dann wird es schlagartig oder auch manchmal langsam leiser, kratzt und/oder rauscht manchmal dabei. Aber alles, ohne irgendwie etwas am Gerät zu verändern. Irgendwann ist der Sound dann komplett weg. Man hört nur ganz leise den Sound noch aus den Hochtönern. Nimmt man Loudness raus, wird es auf den Hochtönern geringfügig lauter.
Irgendwann kommt dann der Sound auch sporadisch wieder, bleibt dann teilweise auch wieder einige Zeit stabil laut und bricht dann wieder ein. Die letzten 2 Monate ist das Problem gar nicht aufgetreten, jetzt seit kurzem wieder vermehrt.
Der Verstärker läuft immer nur auf AUX, allerdings bringt das Umstecken und Umschalten auf einen anderen Eingang auch nichts.
Ich habe mal versucht, Lautstärkeregler und Signalwahlschalter zu reinigen, ohne Erfolg.

Kennt jemand dieses Problem bei dem genannten Gerätetyp und kann einen Tipp geben, ob es bei dem Gerätetyp bekannte Probleme gibt und wie es zu beheben ist.

Ich würde nur ungern einen neuen kaufen, weil ich den Verstärker noch nicht allzu lange auf Speakon-Anschlüsse umgebaut habe. (Das Problem bestand schon vorher, an dem Umbau kanns nicht liegen) ;)

Grüße,
Chris
ThüringEr
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 550
Dabei seit: 11 / 2009
Karma: 23
Betreff:

Re: Technics SU-810 Soundausgabe nur sporadisch

 · 
Gepostet: 03.10.2017 - 20:41 Uhr  ·  #2
Nimm mal einen isolierten Griff eines Schraubendrehers und klopfe damit im Betrieb auf die Platine.Was passiert dann?
Wenn sich etwas ändert...Lötkolben zücken und Gerät nachlöten.Kann bei dem Alter ohnehin nicht schaden.
Hört sich nämlich irgendwie nach kalten Lötstellen an...
slicht
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 10 / 2017
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Re: Technics SU-810 Soundausgabe nur sporadisch

 · 
Gepostet: 04.10.2017 - 13:20 Uhr  ·  #3
Mahlzeit und vielen Dank für die schnelle Antwort :)

Ich schau mal, ob ich die Tage mal dazu komme, es zu testen.

Ich melde mich nochmal, ob es geklappt hat :)

Grüße,
Chris
digitalfreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 112
Dabei seit: 04 / 2007
Karma: 5
Wissensstand: keine Angabe
Betreff:

Re: Technics SU-810 Soundausgabe nur sporadisch

 · 
Gepostet: 04.10.2017 - 13:46 Uhr  ·  #4
Hallo Chris,

es liegt zu 90% am Relais für den Lautsprecherausgang. Das Relais ist der kleine, schwarze Kasten rechts neben dem Trafo, wenn du von vorne in das Gerät schaust.

Das Relais solltest du für die Reinigung der Kontakte auslöten. Aber bitte nur entweder mit Entlötlitze oder anderem entsprechenden Entlötwerkzeug. Bitte nicht einfach daran rumbraten. Wenn du das Relais in der Hand hast, kannst du die schwarze Kappe entfernen. Danach solltest du die Kontakte, die jetzt wahrscheinlich schwarz sind, so sorgfältig reinigen, dass sie wieder glänzen. Du kannst auch ein neues Relais einbauen, wenn du dir die Reinigung nicht zutraust. Du findest entsprechenden Ersatz bei ebay, wenn du dort nach "Relais SU 810" suchst.

Das Relais gibt es natürlich wesentlich günstiger, als es dort verkauft wird. Dazu musst du aber den genauen Typ wissen.

Also, viel Erfolg bei der Reparatur. Und immer den Netzstecker vor jedem Eingriff ziehen!

Ulf
slicht
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 10 / 2017
Karma: 0
Wissensstand: Azubi im Elektroniksektor
Betreff:

Re: Technics SU-810 Soundausgabe nur sporadisch

 · 
Gepostet: 05.10.2017 - 21:11 Uhr  ·  #5
Mahlzeit Ulf,

vielen Dank für den Tipp!
Hab das Relais mal geputzt, er funktioniert wieder. Ob das dauerhaft der Fall ist, wird sich dann zeigen.

Noch ein Tipp für alle die in der ähnlichen Situation sind:

Ich hatte keine Lust, den ganzen Apparat auseinander zu nehmen, um das Relais auszulöten.
Die Reinigung funktioniert auch im eingelöteten Zustand. Die Kappe des Relais ist auf der langen Seite mittig mit Rastnasen gesichert. Die Seitenwand muss zum entriegeln nach außen gezogen werden. Ich habe das mit einem Trick aus dem HIFI-Forum gemacht:

http://www.hifi-forum.de/viewthread-185-7270.html Der Autor dort macht es mit Messern.

Ich habe statt Messern lange TO220-Kühlkörper als Hilfsmittel genommen. Jeweils einen mit Doppelseitigem Klebeband an jede lange Seite des Relais ankleben und dann beide Kühlköper oberhalb dem Relais zusammendrücken und gleichzeitig die Haube abheben. Funktioniert wunderbar!

Herzlichen Dank und viele Grüße,
Chris
digitalfreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 112
Dabei seit: 04 / 2007
Karma: 5
Wissensstand: keine Angabe
Betreff:

Re: Technics SU-810 Soundausgabe nur sporadisch

 · 
Gepostet: 06.10.2017 - 09:45 Uhr  ·  #6
Hallo Chris,

prima, dass du es so lösen konntest. Manche Omron Relais lassen sich so leider nicht öffnen. Daher habe ich dir den Tipp auch nicht gegeben.

Was du nicht, wie in dem Tipp beschrieben, machen solltest: die Verwendung von Kontakt 60 und Kontakt 61. Besser ist hier Teslanol T6 (Oszillin).

Das Relais wird, wenn du den Abbrand / Oxid halbwegs gut von den Kontakten entfernt hast, eine ganze Zeit lang wieder ordentlich funktionieren.

Tipp: Einen doppelt gefalteten Streifen weißes Papier mit Oszillin einsprühen und durch die geschlossenen Kontakte ziehen (so 50 Mal). Danach ist die Kontaktfläche wieder sauber.

Da du Azubi im Elektronik-Sektor bist noch ein Tipp vom alten Hasen: bei Reparaturen immer sauber und perfekt arbeiten. Wenn das Ergebnis der Reparatur besser ist und aussieht, als es im Original gewesen ist, kannst du zufrieden sein :-) . Nachlässigkeiten werden in der Regel immer bestraft, meist dadurch, dass man noch mal nachbessern muss oder wieder den gleichen Fehler wieder hat. "Kein Bock" solltest du in den Schrank stellen.

Grüße,

Ulf
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Technics, SU810, Soundausgabe, sporadisch