Das Elektronik-Portal
 

thomann t.amp Ta1050 MkII ein Kanal Defekt

blackbull
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Im schönen Ostfriesland
Beiträge: 193
Dabei seit: 05 / 2009
Karma: 4
Wissensstand: keine Angabe
Betreff:

thomann t.amp Ta1050 MkII ein Kanal Defekt

 · 
Gepostet: 17.11.2009 - 16:01 Uhr  ·  #1
Hersteller: thomann

Typenbezeichnung: t.amp Ta1050 MkII

kurze Fehlerbeschreibung (2-3 Worte): ein Kanal Defekt

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF


Hallo, habe eine Thomann T.Amp Ta 1050, die mir kaputt gegangen ist. ein Kanal geht nicht mehr, habe ein paar WIderstände ausgetauscht die abgeraucht sind. Zudem habe ich alle Halbleiter durchgemessen, aber keiner ist kaputt. Trozdem werden die Endtransistoren heiß und die Endstufe schaltet sich nicht ein. Habe einen Schaltplan zugefügt, wo ich auch die WIderstände makiert habe welche ich getauscht haben. Vieleicht kann mir ja jemand helfen!

[flash=,]http://www.fotos-hochladen.net/ta1050128vqozldj.jpg[/flash]

http://www.fotos-hochladen.net/ta1050128vqozldj.jpg
Danke schonmal im Vorraus
barclay66
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1840
Dabei seit: 02 / 2009
Karma: 261
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: thomann t.amp Ta1050 MkII ein Kanal Defekt

 · 
Gepostet: 17.11.2009 - 17:10 Uhr  ·  #2
Hi,

da könnte der NE5532 hinüber sein. Der dürfte nicht besonders teuer sein. Also einen Versuch wert...

Gruß
barclay66
blackbull
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Im schönen Ostfriesland
Beiträge: 193
Dabei seit: 05 / 2009
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: thomann t.amp Ta1050 MkII ein Kanal Defekt

 · 
Gepostet: 17.11.2009 - 17:41 Uhr  ·  #3
aber wenn der Ne kaputt wäre müsste doch trozdem das Relais anziehen und die LED leuchten oder versehe ich mich da?
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3743
Dabei seit: 05 / 2005
Karma: 1507
Wissensstand: keine Angabe
Betreff:

Re: thomann t.amp Ta1050 MkII ein Kanal Defekt

 · 
Gepostet: 17.11.2009 - 22:40 Uhr  ·  #4
Hallo,

das kann man so nicht sagen.
Das Relais zieht ja nur an, wenn die Schutzschaltung (oben rechts, oder?) nicht anspricht.

Ändert sich denn was, wenn der Pegelsteller, der nach dem ersten OP kommt, auf 0 steht?
Die Kopplung der Endstufe scheint vom ersten OP an DC-mäßig zu sein.
Wenn jetzt der erste OP defekt ist, spricht die Schutzschaltung an.
Ferner kann auch der zweite OP dann Mist machen, wenn der erste (der ja im selben Gehäuse sitzt) defekt ist.
So ein OP direkt am Verstärkereingang ist schnell mal abgeschossen!

Gruß
Bernhard
barclay66
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1840
Dabei seit: 02 / 2009
Karma: 261
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: thomann t.amp Ta1050 MkII ein Kanal Defekt

 · 
Gepostet: 18.11.2009 - 09:15 Uhr  ·  #5
Hi,

mein Gedankengang war so ähnlich:

- Wenn die Widerstände heiß werden, die den Spannungsteiler für die Versorgung des OP darstellen, dann liegt nach ihnen wohl eine Überlast bzw. ein Schluß vor
- Das Bauteil, welches als einziges an beiden Zweigen gleichzeitig hängt ist der OP selbst
- Kostet nicht viel also los...

Was man auch noch prüfen/tauschen könnte wären die Dioden D18 und D22...

Gruß
barclay66
blackbull
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Im schönen Ostfriesland
Beiträge: 193
Dabei seit: 05 / 2009
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: thomann t.amp Ta1050 MkII ein Kanal Defekt

 · 
Gepostet: 18.11.2009 - 17:23 Uhr  ·  #6
Hallo, werde den Op dann morgen mal auslöten und gucken, was dann passiert, oder sollte ich die Stufe nicht ohne den Op betreiben. Müsste ihn sonnst nämlich bestellen und so
blackbull
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Im schönen Ostfriesland
Beiträge: 193
Dabei seit: 05 / 2009
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: thomann t.amp Ta1050 MkII ein Kanal Defekt

 · 
Gepostet: 18.11.2009 - 19:04 Uhr  ·  #7
Hallo, habe gerade nochmal nach gesehen.... habe mich mit den Widerständen versehen, habe nur die 4,2KOhm Widerstände von der Positiven Spannung getauscht und die 1,5K Ohm Widerstände und nicht wie Anfangs geschriben auch noch die 4,2KOhm Widerstände von der Negative Spannung
TobiasH
Benutzer
Avatar
Geschlecht:
Herkunft: Greifenstein
Alter: 34
Beiträge: 1061
Dabei seit: 12 / 2006
Karma: 18
Wissensstand: Informationselektroniker
Betreff:

Re: thomann t.amp Ta1050 MkII ein Kanal Defekt

 · 
Gepostet: 19.11.2009 - 11:02 Uhr  ·  #8
Ich habe noch einen Endstufenblock aus ner TA2400, weiss aber nicht, in wie weit die Baugleich sind.

Wie bist du denn an den Schaltplan gekommen? Hast du den komplett?
blackbull
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Im schönen Ostfriesland
Beiträge: 193
Dabei seit: 05 / 2009
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: thomann t.amp Ta1050 MkII ein Kanal Defekt

 · 
Gepostet: 19.11.2009 - 16:59 Uhr  ·  #9
der schaltplan ist von einem Formuser gezeichnet...an sich stimmt der mit meiner stufe überein, kann aber mal vorkommen das ein anderer Widerstandwert eingebaut ist. Deine Stufe müsste von prinzip her eigentlich genaus aufgebaut sein, nur mehr endstufen Transistoren
blackbull
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Im schönen Ostfriesland
Beiträge: 193
Dabei seit: 05 / 2009
Karma: 4
Wissensstand: keine Angabe
Betreff:

Re: thomann t.amp Ta1050 MkII ein Kanal Defekt

 · 
Gepostet: 26.11.2009 - 16:52 Uhr  ·  #10
Hallo, habe den NE nun getauscht.... die Stufe geht leider immer noch nicht. Hat sonnst noch einer eine Idee?
TobiasH
Benutzer
Avatar
Geschlecht:
Herkunft: Greifenstein
Alter: 34
Beiträge: 1061
Dabei seit: 12 / 2006
Karma: 18
Wissensstand: Informationselektroniker
Betreff:

Re: thomann t.amp Ta1050 MkII ein Kanal Defekt

 · 
Gepostet: 30.11.2009 - 15:24 Uhr  ·  #11
Ich weiss jetzt nicht, ob dir das weiter hilft, aber bei Thomann wird sowas nicht repariert, sondern gleich entsorgt.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

thomann, tamp, Ta1050, MkII, Kanal, Defekt