Das Elektronik-Portal
 

Thomson ICC19

stefansteiner1
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 16
Dabei seit: 08 / 2004
Karma: 0
Betreff:

Thomson ICC19

 · 
Gepostet: 08.10.2004 - 12:11 Uhr  ·  #1
Hallo
Habe mit dem Thomson ICC 19 100 Herz Type :28DF40E
folgendes problem.

Der TV läuft für ca. 5 Minuten geht dann aus, versucht dann selbstständig 2x neu zu starten (gelbe LED an), schaft das aber nicht und danach blinkt die rote LED glichmässig etwas schneller ans der sekundentackt.

Bin für anregungen immer offen
Grüße Stefan
VSiggi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hattingen
Beiträge: 1549
Dabei seit: 12 / 2003
Karma: 0
Betreff:

Re: Thomson ICC19

 · 
Gepostet: 08.10.2004 - 12:44 Uhr  ·  #2
Hallo!

Was hast du denn schon unternommen? Kalte Lötstellen?

Gruß
VSiggi
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Thomson ICC19

 · 
Gepostet: 08.10.2004 - 12:51 Uhr  ·  #3
Könnten auch die SMD Transistoren in der Schutzschaltung sein....

Gruss Alde
stefansteiner1
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 16
Dabei seit: 08 / 2004
Karma: 0
Betreff:

Re: Thomson ICC19

 · 
Gepostet: 08.10.2004 - 13:24 Uhr  ·  #4
Hallo
Bis jetzt hab ich noch nichtz unternommen.

Zu den SMD Transistonen ist die Frage wo ich selbige finde hab mur ein multimeter und keinen schaltplan.

Zumal der tv sich wieder anschalten lässt nur geht er halt wieder aus :-(
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Thomson ICC19

 · 
Gepostet: 08.10.2004 - 13:29 Uhr  ·  #5
Das spricht sehr für die Transistoren.

Diese sitzen unter der Chassisplatine - direkt aufgelötet.
Auch nicht gerade einfach das Ganze....wenn mans nicht schon
öfter gemacht hat.

Aber wie gesagt - kann sein - muss nicht!
stefansteiner1
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 16
Dabei seit: 08 / 2004
Karma: 0
Betreff:

Re: Thomson ICC19

 · 
Gepostet: 08.10.2004 - 13:38 Uhr  ·  #6
Bin zZ auf arbeit werde mal schauen ob ich selbige endecke.

Grüsse Stefan
stefansteiner1
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 16
Dabei seit: 08 / 2004
Karma: 0
Betreff:

Fehlercods

 · 
Gepostet: 08.10.2004 - 19:45 Uhr  ·  #7
Hallo Sorry wegen der verspäteten Meldung.
Hab die FehlerCodes im Setupmenü ermittelt.
(Beim einschalten (Netzschalter) die beiden -Tasten am TVgerät drücken ca.8 sek.)
Folgendes wutde ausgegebe:
SW Vers. V3.10-1 037EC:32 (orange geschrieben)
Config A1Z--K-

Erase Error Codes
37 00000:00
18 008BE:33
29 0000C.1A
00 00000:00
00 00000:00
Weiss wer was die Fehlercodes bedeiten??

Grüsse Stefan
stefansteiner1
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 16
Dabei seit: 08 / 2004
Karma: 0
Betreff:

Re: Thomson ICC19

 · 
Gepostet: 09.10.2004 - 13:02 Uhr  ·  #8
Hallo hat denn nun jemand eine Ahnung wes die Fehler bedeuten??
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Thomson, ICC19