schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Technics Doppel-Cassettendeck RS-TR 165



Bertl100 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  München
Karma: 1505
Alter:
Beiträge: 3736
Dabei seit: 05 / 2005
Wissensstand: keine Angabe
Betreff: Re: Technics Doppel-Cassettendeck RS-TR 165  -  Gepostet: 05.12.2005 - 16:13 Uhr  -  
... vielleicht gibt's auch gar keine bremse. auf deinem foto kann ich keine sehen.
was ich sagen will:

auf dem foto ist das gerät in stellung wiedergabe oder?
also weißes zahnrad vorne aktiv, das hintere vor vorlauf nicht.
dann müßtest du wenn du am dorn drehst die kraft der rutschkupplung haben. hebst du das kleinere weiße vordere zahnrad ab, dann müßte der dorn ganz leichtgängig sein.

ist das gerät denn autoreverse? falls ja, verhält sich der linke wickeldorn gleich bei diesem "drehtest"?

Bernhard
nach unten nach oben
PeeBee offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 7
Dabei seit: 10 / 2005
Betreff: Re: Technics Doppel-Cassettendeck RS-TR 165  -  Gepostet: 05.12.2005 - 17:04 Uhr  -  
Klar hat der Dorn einen Drehmoment,.Ab und zu dreht er ja auch mit.
Aber dann bleibt er irgendwann stehen.
Spulen und die Reverse-Richtung abspielen klappt einwandfrei.
Das heisst jetzt nicht mehr . irgendwie muss ich beim Testen mit den Motoranschlüssen irgendwo drangekommen sein. jedenfalls hat es gestunken und jetzt läuft der Motor nicht mehr. ](*,)
Ich kann nur hoffen, das sich "nur"ein Transistor verabschiedet hat und nicht die Controller IC.
Hat jemand Schaltunterlagen ? :signhelp:


Gruss

PeeBee ](*,)
nach unten nach oben
Bertl100 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  München
Karma: 1505
Alter:
Beiträge: 3736
Dabei seit: 05 / 2005
Wissensstand: keine Angabe
Betreff: Re: Technics Doppel-Cassettendeck RS-TR 165  -  Gepostet: 06.12.2005 - 13:16 Uhr  -  
am besten mal den motor abklemmen, und messen, ob er noch die 12V bekommt.
falls nein, mal umgekehrt mal 12V an den motor anlegen, ob der noch läuft.

klingt aber so, als ob du dir den treiber für die motor-spannung abgeschossen hast.

schaltungsunterlagen hab ich leider keine :-(

wo gehen den die 4 leitungen vom motor hin?

Bernhard
nach unten nach oben
PeeBee offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 7
Dabei seit: 10 / 2005
Betreff: Re: Technics Doppel-Cassettendeck RS-TR 165  -  Gepostet: 06.12.2005 - 18:21 Uhr  -  
Angeklemmt kommen am Motor (Anschlüsse + & -) ca. 0,6V an, Abgeklemmt 0,8V.
Wenn ich 12V an den Motor anlege, dreht er.
Die Motorleitungen gehen direkt auf die Hauptplatine.
Sowie ich das messen konnte (Ohmmeter), liegt der - am Emitter eines 2SC114 Transistors. Den + konnte ich nur bis zu einem 10K Widerstand messen.

Ich habe mir mal die Schaltbilder des TR373 und TR474 angeschaut.
Aber da scheint eine andere Schaltung verwendet worden zu sein.


Gruss
Peter[/i]
nach unten nach oben
Matsushi offline
Neuling
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 1
Dabei seit: 12 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Technics Doppel-Cassettendeck RS-TR 165  -  Gepostet: 24.12.2015 - 15:08 Uhr  -  
Ist das Problem mit dem Stehenbleiben des rechten Wickelantriebs bei Play gelöst worden?
Ich habe mindestens zwei Laufwerke mit diesem Problem.
Dieses Laufwerk ist ja in vielen Panasonicgeräten verbaut.
Es funktioniert dann immer der Reverse-Playbetrieb, im Vorwärts- Abspielbetrieb bleibt dieser rechte Wickeldorn stehen = Bandsalat.

Gruß Gerd
nach unten nach oben
jarap offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  Duisburg
Karma: 0
Alter:
Beiträge: 51
Dabei seit: 06 / 2006
Betreff: Re: Technics Doppel-Cassettendeck RS-TR 165  -  Gepostet: 20.01.2019 - 10:30 Uhr  -  
also ich habe den gleichen Fehler beim TR165 und entdeckte die defekten Zahnräder an beiden Laufwerken.
Allerdings muss man die Laufwerke komplett ausbauen um das zusehen.

https://up.picr.de/34878203hf.jpg

https://up.picr.de/34878204pf.jpg

zur Info: eine Rutschkupplung habe ich nicht gefunden
Dieser Post wurde 2 mal bearbeitet. Letzte Editierung: 20.01.2019 - 10:34 Uhr von jarap.
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 16.02.2019 - 23:11