Das Elektronik-Portal
 

MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten

  • 1
  • 2
  • 3
  • 5
  • 6
  • Seite 6 von 6
marcian
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 02 / 2009
Karma: 0
Betreff:

Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten

 · 
Gepostet: 26.02.2009 - 11:55 Uhr  ·  #76
Hi Leute,

ich hab den Monitor auch. Natürlich mit dem gleichen Problem. Hatte ihn entsprechend auch Ende 2007 repariert. Dabei hab ich alle Elkos auf der NT-Platine ersetzt. Bei einer anderen Gelegenheit hab ich mir eine Diode am DVI-Eingang abgeschossen(kein Bild mehr am DVI). Die hab ich auch ersetzt.

Den Monitor habe ich mittlerweile verschenkt, aber mir ist bei einem Besuch "meines Monitors" aufgefallen, dass er ziemlich flimmert. Am PC gibts ja nur 60 oder 75 Hz einzustellen. Das ist schnell ausprobiert. Daran liegt es nicht.

Ich würde auf die Hintergrundbeleuchtung tippen. Aber warum flimmert die Hintergrundbeleuchtung. Ich hab damals die Elkos gegen Typen mit gleicher Spannungsfestigkeit und Kapazität getauscht. Manche in Ultra-Low-ESR, manche Low-ESR. So wie es bei Conrad.de im Shop vorhanden war.

Kennt sich einer von euch Spezis damit aus?

Gruß
Christian
Fly2Sky
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 05 / 2009
Karma: 0
Betreff:

Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten

 · 
Gepostet: 03.05.2009 - 18:30 Uhr  ·  #77
Hallo zusammen,
also ich habe mich auch mal an die Sache gewagt, weil ich den Monitor eigentlich dringend repariert haben muss. Bin aber am Kabel gescheitert. Die Sache ist mir dann doch als Laien ein wenig zu heiß.

Ich wollte einfach mal fragen ob mir jemand einen Tipp geben kann welchen Fachmann ich da am Besten aufsuchen könnte. PLZ 40*** zur Not auch 47***. Hab schon rumtelefoniert, leider ohne erfolg. Bin echt am Verzweifeln und hätte das Gerät bis Anfang übernächster Woche am Liebsten flott.

Gruß
Christian
Nik35
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 06 / 2009
Karma: 0
Betreff:

Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten

 · 
Gepostet: 11.06.2009 - 19:13 Uhr  ·  #78
Hallo Zusammen!

Ich hab alle 9 elkos ausgetauscht wie beschrieben,monitor startet jetzt normal aber bleibt ca.10 min. an und wird
schwarz, die blau lampe leuchtet, beim versuch neu zu starten bleibt er ca.10 sek.an und geht wider aus

was hab ich falsch gemacht?
Im vorraus Danke!
Andokai
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 10 / 2009
Karma: 0
Betreff:

Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten

 · 
Gepostet: 23.10.2009 - 22:09 Uhr  ·  #79
Hallo ans Forum,
ich hatte das selbe Problem mit dem Monitor. Eigentlich habe ich mich schon fast auf einen neuen gefreut, aber dann doch mal gegoogelt ob es nicht einfache Lösungen für das Problem gibt. Ich bin dann ziemlich schnell hier im Forum gelandet. Die Reparaturanleitung schien mir einfach und ich habe dann auch direkt die Elkos Beim großen C bestellt. Ich habe mich an die Liste von maximumMosh gehalten, allerdings gab es die 470µF/25V nicht und ich habe dann die 35V Version bestellt
Insgesamt sah die Bestellliste dann so aus:
4 Stück ELKO RAD. 105°C 680µF 25V 10X19 RM5 ( C209,C211,C223 und C224) BestNr.445099-62
3 Stück ELKO RAD. 105°C 220µF 25V 8X11,5 RM5 (C11, C10, C219) BestNr. 421948-62
2 Stück ELKO RAD. 105°C 470µF 35V 10X15 RM5 (C210 und C212) BestNr. 427530-62

Obwohl die alle grösser sind als die original eingebauten Elkos, passen die als ob die Platine dafür gemacht ist :-)

Habe eben alles eingebaut. Monitor angeschlossen und er läuft einwandfrei.
Jetzt kann ich mir zwar keinen neuen kaufen, habe dafür aber ca. €200 gespart.
Ich bin mal gespannt wie lange der jetzt hält.
Danke nochmal an alle die Ihre Lösung hier gepostet haben und vor allem an Devcom für die super Erklärung und MaximumMosh für die Teileliste.
Ich habe auch nach drei Jahren "abstinenz" mal wieder erfahren wie viel Spass selber löten doch macht :-)

MFG
Andokai
helbob
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 11 / 2009
Karma: 0
Betreff:

Reparaturanleitung TFT MEDION MD30919PO

 · 
Gepostet: 14.11.2009 - 15:52 Uhr  ·  #80
[size=150] Reparaturanleitung TFT MEDION MD30919PO [/size]

[size=100] Zuerst einmal danke an alle Beiträge, dadurch ,ein TFT wieder!! Ich hatte das dargestellte Problem das der Monitor immer länger brauchte bis ein Bild kam. Schließlich war Ebbe und ich suchte nach Rat weil ich nicht wußte ob möglicherweise noch Garantie bestand.
Als ich auf diese Seiten kam beschloß ich die Reparatur selbst durchzuführen.
Um allen anderen die Reparatur möglichst einfach zu gestalten habe ich ein paar Fotos (groß und klein) von dem Ablauf gemacht.

Das Typenschild auf der Rückseite des Gehäuses
http://www.helbob.de/forumpostings/medi ... 9po-08.jpg
http://www.helbob.de/forumpostings/medi ... -thumb.jpg
Zuerst werden die 4 Schrauben unten am Gehäuse gelöst. Da sich oben noch Klickverschlüße befinden muß der vordere Rahmen nun nach oben geschoben werden um ihn abzunehmen. Dann sieht es so aus:
http://www.helbob.de/forumpostings/medi ... 9po-07.jpg
http://www.helbob.de/forumpostings/medi ... -thumb.jpg
Jetzt die 6 Schrauben des TFT Panels lösen. Vor dem kompletten Abnehmen müßen die kuren Steckverbindungen die an der Rückseite des Panels zur Elektronik und Netzteil führen abgesteckt werden. So sehen sie aus:
http://www.helbob.de/forumpostings/medi ... 9po-05.jpg
http://www.helbob.de/forumpostings/medi ... -thumb.jpg
Das Panel könnt ihr nun zur Seite legen. Jetzt liegt das Rückteil mit der Elektronik vor euch, es sieht so aus:
http://www.helbob.de/forumpostings/medi ... 9po-04.jpg
http://www.helbob.de/forumpostings/medi ... -thumb.jpg
Hier müssen jetzt die Aluabschirmungen (geklebte Alufolien) vorsichtig gelöst werden. Danach werden die 8 Schrauben vom Netzteilgehäuse aufgeschraubt und der Deckel abgenommen.

Das kommt zum Vorschein:
http://www.helbob.de/forumpostings/medi ... 9po-03.jpg
http://www.helbob.de/forumpostings/medi ... -thumb.jpg
Die rechte Platine (Unterseite zu sehen) ist die Netzteilplatine. Davon die 5 Befestigungsschrauben lösen.
So sieht das dann aus:
http://www.helbob.de/forumpostings/medi ... 9po-01.jpg
http://www.helbob.de/forumpostings/medi ... -thumb.jpg
Im Bild ist die betroffene Kondensatorgruppe eingerahmt, hier noch einmal eine Nahaufnahme:
http://www.helbob.de/forumpostings/medi ... 9po-02.jpg
http://www.helbob.de/forumpostings/medi ... -thumb.jpg

Hier nochmal die fehlerhaften Teile:
http://www.helbob.de/forumpostings/medi ... 9po-02.jpg
http://www.helbob.de/forumpostings/medi ... -thumb.jpg

C219 = 220 uF/25V
C210= 470 uF/25V
C209= 470 uF/25V
C211= 470 uF/25V
C212= 470 uF/25V
C223= 470 uF/25V
C224= 470 uF/25V

Bei Conrad lauten die Bestellnummern wie folgt:
6 Stück 446259-36 für je 25 Cent
1 Stück 445903-36 für je 22 Cent
[/size]
mädchen_für_alles
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 23
Dabei seit: 11 / 2009
Karma: 0
Betreff:

Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten

 · 
Gepostet: 23.11.2009 - 17:45 Uhr  ·  #81
Hey,

wollte mich nur mal bedanken. Ein wirklich sehr ausführlicher Thread, womit ich den TFT für einen Kunden auch wieder hinbekommen habe.

Gruß
safran64
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 01 / 2010
Karma: 0
Betreff:

Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten

 · 
Gepostet: 10.01.2010 - 22:11 Uhr  ·  #82
Hallo!

Zunächst mal meinen herzlichsten Dank für die ausfühliche Anleitung. So konnte auch ich die Elkos meines defekten MD30919 ersetzen.

Ich hab nun aber folgendes Problem: seitdem gibt die Spule CE1 bei weißem oder sehr hellem Bildschirm ein unangenehmes Summen von sich.
Da hier in ein paar Beiträgen schon mal kurz die Rede von der Prüfung bzw. Auswechslung der Spulen CE1/CE2 war:
Wie kann ich diese denn überprüfen?
Ich kann für eine Auswechslung diese Bauteile (Bez. UU8.0-AD1700 BJ) nirgens im Netz für eine Bestellung finden.
Könnte mir hier evtl. jemand weiterhelfen?
Das wäre sehr net, VG :-D
Gebbi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 10 / 2011
Karma: 0
Betreff:

Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten

 · 
Gepostet: 04.11.2011 - 14:44 Uhr  ·  #83
Mein MD30917 funktioniert auch wieder ohne Probleme, vielen Dank !!!

MfG Gebbi
Ben84
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 06 / 2012
Karma: 0
Betreff:

Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten

 · 
Gepostet: 04.06.2012 - 17:56 Uhr  ·  #84
Das selbe Problem hab ich beim Monitor auch.
habe nun diese 7 Kondensatoren bestellt und werde die dann noch auswechseln, sollte kein problem werden. Dauert aber 4 Tage, bis die da sind.
Allerdings hab ich nun das Problem, dass nach dem zusammen bauen, des Monitors, das Bild sehr dunkel und auch nach der automatischen einrichtung auch dukel bleibt, kann es daran liegen, dass ich evtl. die anschlüsse vertauscht hatte?
Also die was vom Monitor direkt sind, ist ja nichts gekennzeichnet....

Leider dauert es nun nach einem Neustart des rechners schon über 1 std bis überhaupt etwas reagiert, dann flackert das Bild etwas und kurz darauf leuchtet die Power LED in gelb. Woran kann das nun liegen?


Gruß
Ben
wauwie
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 06 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: MEDION MD30919 blinkt nur, startet aber nach 10-20 Minuten

 · 
Gepostet: 30.06.2018 - 02:30 Uhr  ·  #85
Hallo vor vielen Jahren ich glaube das ich diesen Medion Monitor 2005 oder 2006 gekauft habe, hatte ich auch dieses Problem, Monitor Startet nicht.
Der Tipp von dem User "Devcom" auf Seite 4 (#23-24) die Kondensatoren mit höheren Kapazitäten zu Tauschen haben diesen Monitor nicht nur zu neuen Leben verholfen sondern anscheind Unsterblich gemacht (Hekatoncheiren) seit nunmehr 11 Jahren läuft der als Überwachungsmonitor Nonstop.
Sorry Falls ich dieses Alte Thema wieder hoch geholt haben sollte, aber ich musste es tun.
Danke an dieses gute und Freundliche Forum..
Ach ja ich habe damals auch die Spannungsfestigkeit, der Kondensatoren auf 35Volt erhöht.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

MEDION, MD30919, blinkt, startet, 1020, Minuten