schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Medion MD30580 Kein Bild, Kein Bildinhalt



thommyX offline
Junior Moderator
Avatar
Geschlecht: männlich
Herkunft: GERMANY 
Karma: 299
Alter: 44
Beiträge: 5681
Dabei seit: 05 / 2008
Wissensstand: Radio- und Fernsehtechniker
Betreff: Medion MD30580 Kein Bild, Kein Bildinhalt   -  Gepostet: 22.02.2018 - 12:23 Uhr  -  
Hersteller: Medion

Typenbezeichnung: MD30580

Inverter:

Chassi: 17MB70-5P

kurze Fehlerbeschreibung (2-3 Worte): Kein Bild, Kein Bildinhalt

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Ja, als PDF


Ich habe mich mal rangetraut. Egal welchen Fehler das Main macht, bei mir nu kein Bildinhalt, sonst alles normal.
Immer wieder vom Backen des Mains gelesen aber nie rangetraut .

Meine Vorgehensweise.
Kühlkörper abnehmen. Wenn er verklebt ist, mit einem Lötkolben erhitzen und langsam aushebeln.
Auf dem Kühlkörper ein Gewicht von ca. 200 Gramm legen, Metall natürlich. Ich habe einfach Bits genommen.
Backofen vorheitzen, dann auf 180 Grad 7 Minuten das ganze erhitzen.
Beim rausnehmen nichts am Board anfassen, alles an Plastik wird elastisch sein, aber OK.
Halbe Stunde abkühlen lassen oder auch länger.
Danach habe ich das Board ohne Kühlkörper getestet, siehe Bild.
Dann Kühlkörper montieren und Gerät probelaufen lassen.
Bislang ein Paar Stunden ohne Probleme.
Hätte ich nie gedacht. Aber ich muss sagen bei einem anderen Board, welches nicht ansprang, springt jetz an aber keine Beleuchtung. Ergo es muss nicht immer fnktionieren. Die Streifen kommen von dem Blitz!!!!

LG Thomas
Anhänge an diesem Beitrag:


Dateiname: SAM_0736.JPG Herunterladen
Dateigröße: 1.65 MB
Titel:
Information:
Heruntergeladen: 213

Einige verstehen es nicht, ich lösche die SW Anfragen über PN und lese sie nicht, bitte im Forum nachfragen


Suche Teile !!!!
DPS-298CP alle Versionen
Bestandsliste und Ersatzteile inkl. LED Leisten 2018
Suche Service Manual Sharp Chassis
nach unten nach oben
thoma offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 93
Alter:
Beiträge: 1039
Dabei seit: 11 / 2014
Wissensstand: keine Angabe
Betreff: Re: Medion MD30580 Kein Bild, Kein Bildinhalt   -  Gepostet: 23.02.2018 - 16:05 Uhr  -  
Auf dem Kühlkörper ein Gewicht von ca. 200 Gramm legen, Metall natürlich. Ich habe einfach Bits genommen.
Whats this Bits?
mfg thoma!
nach unten nach oben
HermannS offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  München
Karma: 26
Alter: 51
Beiträge: 1050
Dabei seit: 10 / 2016
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Medion MD30580 Kein Bild, Kein Bildinhalt   -  Gepostet: 23.02.2018 - 20:51 Uhr  -  
Und wieso ein Gewicht auf den KK, der zuvor abmontiert wurde?

Bits sind die Dinger für Akkuschrauber, z.B.
nach unten nach oben
tv-amateur offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe  Essen
Karma: 0
Alter:
Beiträge: 8
Dabei seit: 11 / 2006
Wissensstand: keine Angabe
Betreff: Re: Medion MD30580 Kein Bild, Kein Bildinhalt   -  Gepostet: 23.04.2018 - 18:20 Uhr  -  
Hallo und Danke an alle Foren-Nutzer und vor allem an alle Tip-Geber, ihr habt mir schon bei so manchem Problem geholfen. Das Vestel-Mainboard meines Medion TV MD30580 bringt mich aber zum Verzweifeln. Nachdem mein Versuch, das Board vo einem BGA-/Reflow-Spezialisten reparieren zu lassen (Reflow-Station hat wohl den Geist aufegeben), gescheitert ist, habe ich das Board zunächst mit vier Schrauben "aufgebockt" bei 100 Grad zehn Minuten auf dem Kuchenblech bei Ober-und Unterhitze gebacken und anschließend im Herd langsam abkühlen lassen. Und - oh Wunder - nach dem Wiedereinbau des Mainboards lief die Kiste wieder. Allerdings nur für eine gute Stunde. Dann war wieder Schicht am Schacht. In Ermangelung anderer Ideen habe ich den TV wieder aufgeschraubt, das Mainboard rausgenommen und dann bei 125 Grad 15 Minuten "gegart". Jetzt läuft das Gerät auch nach mehreren Ein- und Ausschaltvorgängen - das Bild hat aber einen Rotstich. Hab' ich da auf dem MB irgendetwas verbrutzelt? Kennt jemand das Fehlerbild? Gibt es eine Reparaturchance? Bin für jeden Tip dankbar!
nach unten nach oben
Lötspitze offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: GERMANY 
Karma: 25
Alter:
Beiträge: 649
Dabei seit: 05 / 2011
Wissensstand: Informationselektroniker
Betreff: Re: Medion MD30580 Kein Bild, Kein Bildinhalt   -  Gepostet: 24.04.2018 - 16:11 Uhr  -  
Hallo!

Die Recherche im Internet zeigt, daß bleifreies Lot so um 210-220°C flüssig wird, bleihaltiges um 180-190°C.
Welcher physikalische Effekt bei den genannten Temperaturen da eine dauerhafte Wirkung (= verlöten= Fluss des flüssigen(!) Zinns) haben kann ist mir unklar. Wird es ggf. an manchen Stellen doch heißer oder stimmen die Temperaturangaben der Backöfen nicht?

Die berichteten Erfolge sind ja ermutigend, aber was dahintersteckt wäre schon interessant zu wissen.
In der professionellen Reflow-Anlage (Serien-Fertigung Leiterkarten) wird jedenfalls mit den entsprechend hohen Temperaturen gearbeitet.
Mit freundlichem Gruß!
Lötspitze

Warnhinweis: Am geöffneten Gerät sind u.U. lebensgefählich hohe Spannungen frei zugänglich! Auch nach Netztrennung können, z.B. an Kondensatoren, noch gefährliche Spannungen vorhanden sein. Arbeiten am offenen Gerät, im Speziellen am Netzteil, dürfen nur duch fachlich kompetente Personen durchgeführt werden, die die bestehenden Gefahren erkennen und beherrschen können.
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 19.06.2018 - 06:27