Das Elektronik-Portal
 

Harman / Kardon AVR 330 kein Ton

Darky1990
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 05 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Harman / Kardon AVR 330 kein Ton

 · 
Gepostet: 26.05.2018 - 15:36 Uhr  ·  #1
Hersteller: Harman / Kardon

Typenbezeichnung: AVR 330

kurze Fehlerbeschreibung (2-3 Worte): kein Ton

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, als PDF


Hallo liebe Forengemeinschaft.
Ich habe Heute einen Harman Kardon AVR330 geschenkt bekommen. Das Display funktioniert und reagiert auch, doch leider bekomme ich egal was ich mache keinen Ton aus der Kiste. Habe ihn schon über optischen Eingang sowie analog versucht anzusteuern, am TV sowie am Handy. Allerdings bekomme ich absolut keine Reaktion aus den Lautsprechern. Noch nicht mal ein leises Rauschen.
Kopfhörerbuchse ist ebenso tot. Eingang hat er aber erkannt als PCM. Habe das Gerät jetzt mal teilzerlegt um zu schauen ob man optisch etwas erkennt, habe aber nichts gefunden. Hat vllt jemand einen Tip ob es irgendwo ne Schwachstelle oder ein bekanntes Problem gibt bzw wo ich am besten anfangen sollte mit durchmessen? Schaltpläne sind vorhanden.
Einen Reset habe ich übrigens auch schon ohne Erfolg durchgeführt.

Vielen Dank schonmal für eure Hilfe!

MfG Darky1990
Anhänge an diesem Beitrag
Dateiname: IMG-20180526-WA0028.jpg ( 154.06 KB )
Titel: Mainboard
Information:
gecko10
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 354
Dabei seit: 01 / 2010
Karma: 20
Betreff:

Re: Harman / Kardon AVR 330 kein Ton

 · 
Gepostet: 26.05.2018 - 20:06 Uhr  ·  #2
Hallo,fehlt der Haupttrafo?,oder hast du den ausgebaut?
Gruss
Gerhard
Darky1990
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 05 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Harman / Kardon AVR 330 kein Ton

 · 
Gepostet: 26.05.2018 - 20:17 Uhr  ·  #3
Nein den habe ich ausgebaut genau wie die anderen Platinen, da man sonst nicht viel von dem mainboard zu gesicht bekommt. Und da alles funktioniert bis auf den ausgang bin ich mal davon ausgegangen das es wahrscheinlich an der unteren platine liegen müsste. Korrigiert mich wenn icj falsch liege
gecko10
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 354
Dabei seit: 01 / 2010
Karma: 20
Betreff:

Re: Harman / Kardon AVR 330 kein Ton

 · 
Gepostet: 26.05.2018 - 20:56 Uhr  ·  #4
Ums messen wirst du nicht herumkommen.Von der Optik fällt mir auf dass die Treibertransen anscheinend schon gewechselt wurden(Wärmeleitpaste).Hab mir den Schaltplan nicht angesehen,Schutzschaltung aktiviert?
Gruss
Gerhard
Darky1990
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 05 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Harman / Kardon AVR 330 kein Ton

 · 
Gepostet: 26.05.2018 - 21:41 Uhr  ·  #5
Wenn du mir kurz erklären könntest wie ich das feststelle ob die schutzschaltung aktiv ist werde ich das dann gleich mal prüfen. Falls das hier im Forum gestattet ist kann ich dir auch gern den Schaltplan bzw das servicehandbuch verlinken.
Auf jeden Fall schonmal danke für das Engagement!

MfG Chris
gecko10
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 354
Dabei seit: 01 / 2010
Karma: 20
Betreff:

Re: Harman / Kardon AVR 330 kein Ton

 · 
Gepostet: 26.05.2018 - 22:43 Uhr  ·  #6
Hallo Chris,einen AV Receiver instandsetzen ist eine anspruchvolle Aufgabe für Profis.Zuerst wären mal die mit VCC und VCC1 bezeichneten Spannungen zu prüfen.Da findest du auch die Schutzschaltung.Es gibt hier Leute die das besser erklären können als ich.Aber zuerst musst du selbst die angegeben Spannungen überprüfen.Die Schaltung kann ich dir leider nicht erklären,deshalb bin ich da raus.Viel Glück.
Gerhard
Darky1990
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 05 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Harman / Kardon AVR 330 kein Ton

 · 
Gepostet: 27.05.2018 - 14:36 Uhr  ·  #7
Vielen dank schonmal an dich Gerhard! Super das du dich so schnell meinem Problem angenommen hast. Allerdings bräuchte ich noch einmal kurz eine Expertenmeinung. Die beiden großen Elkos Links sind oben gewölbt... könnte das vllt schon die Lösung meines Problems sein? Bild gibts im Anhang.

Liebe Grüße
Chris
Anhänge an diesem Beitrag
Dateiname: IMG-20180527-WA0007.jpg ( 103.78 KB )
Titel: Elkos
Information:
harry52
Benutzer
Avatar
Geschlecht:
Herkunft: MeckPom
Beiträge: 66
Dabei seit: 11 / 2015
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Harman / Kardon AVR 330 kein Ton

 · 
Gepostet: 27.05.2018 - 15:57 Uhr  ·  #8
IdR deuten "Schwangere" Elkos auf ihren Defekt hin.
Darky1990
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 05 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Harman / Kardon AVR 330 kein Ton

 · 
Gepostet: 29.05.2018 - 20:06 Uhr  ·  #9
So dann bringe ich euch mal auf den neusten Stand... habe die 4 Elkos getauscht. Standard waren 2x 10000uf und 2x 8200uf drin. Da ich die 8200 er nur im Ausland gefunden habe, hab ich 4x 10000uf reingelötet und den Amp wieder zusammengebaut. Siehe da... wenn ich die LS anschließe bekomme ich jetzt wenigstens ein kurzes knacken. Vorher war alles tot. Auch der Pre Sub hat jetzt Saft drauf.Ton bekomme ich allerdings trotzdem nicht raus. Noch jemand ne Idee die mich weiter bringen könnte? Schonmal vielen Dank!

LG Chris
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Harman, Kardon, AVR, 330, Ton