Das Elektronik-Portal
 

Technics SA-GX170 brummen und pfeifen

Rennvan
Benutzer
Avatar
Geschlecht:
Beiträge: 216
Dabei seit: 07 / 2017
Karma: 3
Wissensstand: Blutiger Anfänger
Betreff:

Technics SA-GX170 brummen und pfeifen

 · 
Gepostet: 28.10.2018 - 13:12 Uhr  ·  #1
Hersteller: Technics

Typenbezeichnung: SA-GX170

kurze Fehlerbeschreibung (2-3 Worte): brummen und pfeifen

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Meine Anlage spinnt seit ein paar Tagen. Wenn ich sie einschalte habe ein brummen und pfeifen auf den Lautsprechern. Die Boxen (Canton) sind es nicht, das pfeifen ist weg wenn ich auf Tuner schalte und auf VCR2, bei CVR1 leise und auf CD lauter. Liegt es am Verstärker oder am Equalizer? Bei dem leuchtet das Display nur noch sehr schwach. Das wäre aber egal, solange er funktioniert.
Ach ja, der Bass ist auch extrem schwach, normal ist mein Canton Sateliten System im Bass recht kräftig, derzeit kaum Bass zu hören, die Boxen laufen, aber leise, die Sateliten normal. Mein Verdacht wäre ja der Verstärker, aber ich bin mir nicht sicher.
Ich habe gerade noch was anderes probiert. Ich habe mal die Lautsprecher von Ausgang A auf B geklemmt, dort ist das Pfeifen weg. Wie schwierig wäre es das zu reparieren? Ich bin kein Elektroprofi, einige Grundkenntnisse sind aber vorhanden und ein Multimeter habe ich auch.
harry52
Benutzer
Avatar
Geschlecht:
Herkunft: MeckPom
Beiträge: 66
Dabei seit: 11 / 2015
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Technics SA-GX170 brummen und pfeifen

 · 
Gepostet: 31.10.2018 - 14:46 Uhr  ·  #2
Da werden sich wohl der eine oder anderer Elko verabschiedet haben und zum Glück kosten Elkos dafür nicht die Welt
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Technics, SAGX170, brummen, pfeifen