Das Elektronik-Portal
 

Apple Cinema HD Display keine Funktion

Pinki
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 39
Dabei seit: 03 / 2009
Karma: 0
Betreff:

Apple Cinema HD Display keine Funktion

 · 
Gepostet: 31.12.2018 - 10:55 Uhr  ·  #1
Hersteller: Apple

Typenbezeichnung: Cinema HD Display

kurze Fehlerbeschreibung (2-3 Worte): keine Funktion

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Elektronikfreunde,

habe ein Apple Cinema HD Display auf der Werkbank, das nicht mehr anläuft. Am externen Netzteil lassen sich 25 Volt und 1,5 Volt messen, die auch auf der Platine ankommen (schwarzer dreipoliger Stecker oben mitte an Signalplatine, siehe Fotos).

Sind die 25 V und 1,5 V typisch ? Kann das an einer defekten Backlightröhre liegen ? (glaub ich aber nicht weil das Teil nicht mal versucht hoch zu laufen).

Bin für jeden Tipp dankbar.

Viele Grüße und einen guten Elektronikerrutsch ins neue Jahr.

Gruß

Reinhard
Anhänge an diesem Beitrag
Dateiname: IMG_1747.jpg ( 127.91 KB )
Titel:
Information:
Dateiname: IMG_1748.jpg ( 122.09 KB )
Titel:
Information:
Pinki
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 39
Dabei seit: 03 / 2009
Karma: 0
Betreff:

Re: Apple Cinema HD Display keine Funktion

 · 
Gepostet: 02.01.2019 - 19:37 Uhr  ·  #2
Hallo,

ich habe den Fehler etwas weiter eingrenzen können: der mittlere Pin am Netzteilstecker kann abgeklemmt werden (er erkennt nur die Grösse des Displays).
Die beiden anderen (rot und schwarz) liefern die 24,55 Volt (wie bei mir auch), die mittels des LM2676, der grosse 7-Beiner, die verschiedenen Spannungen erzeugt.

Aus anderem Forum habe ich gelernt, dass der Dreibeiner LM1117 (3,3V Spannungsregler, grösserer roter Kreis im Bild) in der Mitte der Platine (siehe Bild) gerne ausfällt.
Tatsächlich haben alle Beinchen 0 Volt, ich fürchte aber das die Primärspannung gar nicht dort ankommt. An Source und Gate des benachbarten Transistors (Q6, kleinerer roter Kreis im Bild) liegen jedoch 5 Volt an werden aber irgendwie nicht weitergegeben !?!

In der Folge bleiben Stby-LED und die grüne LED auf der Platine dunkel.

Ich komme nicht mehr weiter. Bin dankbar für jeden Tip.

Gruß

Reinhard
Anhänge an diesem Beitrag
Dateiname: IMG_1780-apple.jpg ( 248.41 KB )
Titel:
Information:
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Apple, Cinema, Display, Funktion