schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Panasonic TX-P42V20E Falscher Videotext



Ulli912 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 01 / 2019
Wissensstand: keine Angabe
Betreff: Panasonic TX-P42V20E Falscher Videotext   -  Gepostet: 16.01.2019 - 12:17 Uhr  -  
Hersteller: Panasonic

Typenbezeichnung: TX-P42V20E

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Falscher Videotext

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Moin aus Hamburg,

TV 7 Jahre alt. Ich brauche Untertitel wegen Schwerhörigkeit. Plötzlich beim Anschauen des ZDF-Hauptprogramms erscheinen Untertitel von einem ganz anderen Programm. Aufruf von ZDF-Text ergibt, dass der Text von ZDF-Info kommt. Das Gerät holt sich die Untertitel ja aus dem Videotext, beim ZDF ist es Tafel 777, bei der ARD 150. Nach ein paar Stunden war alles wieder normal, kehrte aber immer wieder, jetzt nach 2 Monaten fast ständig: Zum ZDF-Hauptprogramm erscheinen Text und Untertitel von ZDF-Info. Bei allen anderen Programmen ist es in Ordnung. Mehrmaliger Sendersuchlauf brachte keine Abhilfe.

Anfragen beim ZDF erbrachten zweimalige Schuldrückweisungen, bei der Telekom (Kabelanschluss Telekom zuhause) ebenso. Vergleich mit 2 Nachbarn, über Telefon verbunden und im selben Haus am selben Hauskabelnetz, erbrachte, dass zur gleichen Zeit bei denen der richtige Videotext zu sehen ist (beides Philips-Geräte). Fehler muss also an meinem Panasonic-TV liegen. Zweimalige Anfrage beim Pana-Kundenservice bei verschiedenen Mitarbeitern offenbarte nur staunendes Unwissen. Ist jemand schlauer als der Hersteller?
nach unten nach oben
FZ600 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 23
Alter:
Beiträge: 880
Dabei seit: 04 / 2011
Wissensstand: keine Angabe
Betreff: Re: Panasonic TX-P42V20E Falscher Videotext   -  Gepostet: 16.01.2019 - 14:38 Uhr  -  
Hallo,

ob ein Facory-Reset Dein Problem lößen wird kann ich Dir nicht sagen. Aber ein Versuch ist es sicherlich wert.

Hier ein Link zur vorgehensweise.

Bitte beachte dabei das alle Einstellungen (Sender, Bild Ton usw.) verlohren gehen und neu eingegeben werden müssen.

Viel Erfolg
nach unten nach oben
Ulli912 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 01 / 2019
Wissensstand: keine Angabe
Betreff: Re: Panasonic TX-P42V20E Falscher Videotext   -  Gepostet: 16.01.2019 - 15:56 Uhr  -  
Auf die Werkseinstellungen hatte ich schon zweimal zurückgesetzt, ohne Erfolg. Allerdings nicht über das Menü, sondern mit einer Tastenkombination am Gerät (Minustaste) und einer anderen Taste an der Fernbedienung; ich weiß jetzt den Code nicht mehr auswendig.
nach unten nach oben
Ulli912 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 01 / 2019
Wissensstand: keine Angabe
Betreff: Re: Panasonic TX-P42V20E Falscher Videotext  -  Gepostet: 01.02.2019 - 17:26 Uhr  -  
Da anscheinend niemand die Lösung weiß, füge ich noch eine neue Beobachtung an: Beim Empfang vom ZDF-Hauprogramm erscheint der Videotext von ZDF-Info, und beim Empfang von ZDF-Info erscheint umgekehrt der Videotext des ZDF-Hauptprogramms. Das ist jedoch nicht immer der Fall; manchmal ist alles in Ordnung. Manchmal erscheint auch nur beim Empfang des ZDF-Hauptprogramms der Text von ZDF-Info und umgekehrt ist es in Ordnung. Und manchmal erscheint auch nur beim Empfang von ZDF-Info der falsche Text.

Das kann doch nur an irgend einem defekten Bauteil liegen, doch an welchem? Wo kann ich bei der Fehlersuche ansetzen?
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 01.02.2019 - 17:27 Uhr von Ulli912.
nach unten nach oben
Lötspitze offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: GERMANY 
Karma: 28
Alter:
Beiträge: 726
Dabei seit: 05 / 2011
Wissensstand: Informationselektroniker
Betreff: Re: Panasonic TX-P42V20E Falscher Videotext   -  Gepostet: 01.02.2019 - 18:30 Uhr  -  
Hallo!
An einen Bauteilfehler ist schwer zu glauben, eher an eine falsche Einstellung.
Der Fernseher muß auf Deutschland eingestellt sein. Früher war das mal BL/G, soweit ich mich erinnere.
Gibt es irgendwo diese Einstell-Möglichkeit?
Nur eine Vermutung, vielleicht hilft es.
Ich hatte mal einen Fernseher bekommen "ohne" Ton"...und mit der richtige Einstellung lief der wieder perfekt.
Mit freundlichem Gruß!
Lötspitze

Warnhinweis: Am geöffneten Gerät sind u.U. lebensgefählich hohe Spannungen frei zugänglich! Auch nach Netztrennung können, z.B. an Kondensatoren, noch gefährliche Spannungen vorhanden sein. Arbeiten am offenen Gerät, im Speziellen am Netzteil, dürfen nur duch fachlich kompetente Personen durchgeführt werden, die die bestehenden Gefahren erkennen und beherrschen können.
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 16.02.2019 - 23:06