Das Elektronik-Portal
 

SONY KDL-50W815B kein Bild, Ton in Ordnung

chryslerfahrer
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 170
Dabei seit: 06 / 2015
Karma: 3
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 12.02.2019 - 18:33 Uhr  ·  #1
Hersteller: SONY

Typenbezeichnung: KDL-50W815B

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): kein Bild, Ton in Ordnung

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Zusammen,

gestern sitze ich mit meinen Schulfreunden zusammen und erzähle von meinen erfolgreichen Reparaturen der letzten Jahre... :D
Fragt mich dann doch ein Freund ob ich weiß was sein könnte wenn beim KDL-50W815B kein Bild kommt sondern nur der Ton und die Programmwahl funktionieren.
Haben gleich im Gasthaus das Forum durchstöbert aber nichts über dieses Model gefunden... :(

Kennt hier jemand den Fehler bei diesem Gerät (andere die mittels Software bei ähnlichem Fehler repariert wurden, habe ich gefunden)?
Wenn es kein Bauteilfehler ist dann hat das Gerät sein Gedächtnis verloren und lässt sich eventuell mit Firmware wieder retten?
Auf der Firmware-Plattform von ThommyX habe ich dieses Modell nicht gefunden.

Wenn müsste ich das selbst machen, weil mein Schulfreund ist bei der Autobahnpolizei und hat keine Ahnung wie er hier vorgehen müsste...

Liebe Grüße
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 958
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 12.02.2019 - 21:36 Uhr  ·  #2
Hallo,

Deine LED-Hintergrundbeleuchtung ist defekt. Um sicher zu gehen den Lampentest durchführen.

Gerät einschalten und mit einer staken Taschenlampe, das Display schräg beleuchten. Das Bild ist dan schemenhaft sichtbar.

Wenn etwas zu erkennen ist muss das Panel zerlegt werden.

Viel Erfolg
chryslerfahrer
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 170
Dabei seit: 06 / 2015
Karma: 3
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 12.02.2019 - 22:33 Uhr  ·  #3
Hallo FZ600,

befürchte ich auch fast... Entweder sind die LEDs defekt oder es ist die Ansteuerung defekt.

Nachdem ich letzte Woche einen TV einer über 80jährigen Dame zerlegt habe, weiß ich wenigstens wie's LCD aufgeht und worauf ich achten muss... Die LED-Leiste ist wohl hier wahrscheinlich auch nur am unteren Rand.

So ein Schmarrn, wenn man bedenkt, das die Leuchtstoffröhrchen quasi ewig gehalten haben und nur gealtert bzw. dunkler geworden sind...

Liebe Grüße
FZ600
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 958
Dabei seit: 04 / 2011
Karma: 25
Wissensstand: keine Angabe
Betreff:

Re: SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 12.02.2019 - 22:44 Uhr  ·  #4
Hallo,

LED´s oder Steckverbinder. Die LED-Treiber selten defekt.
chryslerfahrer
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 170
Dabei seit: 06 / 2015
Karma: 3
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 14.02.2019 - 19:18 Uhr  ·  #5
Hallo Zusammen,

das war's leider nicht. Die LED-Beleuchtung geht und das Bild ist schwarz und es ist nichts sichtbar. Absolut nichts.
Sicherungen sowohl am LED-Treiberteil als auch am T-Con sind in Ordnung. Schön langsam gebe ich meinen Beruf auf, das ist schon der zweite bei dem ich ratlos bin.

Was meint ihr? T-Con Board oder wieder Bildschirm im Eimer? Das LCD ist diesmal aber komplett schwarz und hat keinerlei Streifen...
Steckverbinder mit Alkohol gereinigt, hat aber nichts gebracht.

Spannungen sind soweit ich es beurteilen kann alle vorhanden und es wird auch nichts heiß. Das Gerät bleibt fast kalt (auch der SONY Reality Prozessor wird nur leicht warm).
Die weiße LED leuchtet auch und es sind keine Blinksignale etc. beim Einschalten sichtbar...

Softwareproblem?

Liebe Grüße
jens1986
Benutzer
Avatar
Geschlecht:
Herkunft: Düsseldorf
Beiträge: 700
Dabei seit: 01 / 2014
Karma: 28
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 14.02.2019 - 20:16 Uhr  ·  #6
chryslerfahrer
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 170
Dabei seit: 06 / 2015
Karma: 3
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 14.02.2019 - 20:42 Uhr  ·  #7
Hi!

Danke für den Tipp,

aber das Gerät ist relativ neu und hat keinen MemoryStick oder SD-Slot...

Die einzige offizielle Firmware finde ich hier:https://www.sony.at/electronic…s/00014458
Allerdings muss ich, um die Software installieren zu können, erst mal ins Menü und ohne Bild geht's leider nicht...

Liebe Grüße
chryslerfahrer
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 170
Dabei seit: 06 / 2015
Karma: 3
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 15.02.2019 - 01:19 Uhr  ·  #8
Jetzt ist es schon 1.15 Früh aber ich bin einen Schritt weitergekommen!

Den ganzen unteren Bereich habe ich demontiert und bin schließlich bis zu den beiden Displayanschlüssen und den beiden langen Platinen, die das Signal dann direkt auf das Glas aufteilen, gekommen. Alles in Ordnung und keine Veränderung auf Druck!

Aber ganz unten kommt nichts mehr an Versorgungsspannung an. Die höchste Spannung bei VDD lag bei unter 1,8V. Die Masseverbindung ist einwandfrei und die Transistoren, Widerstände und Kondensatoren direkt auf der Platine unter dem LCD sind in Ordnung.

Das T-Con Board selbst wird mit Spannung versorgt, die Sicherung ist ebenfalls in Ordnung und auch die LVDS-Verbindungen und die beiden Flexverbindungen sind in Ordnung (alles überprüft).

Jetzt vermute ich, dass der Fehler am T-Con liegen müsste. So um den SMD-IC AUO P301-16 sind 2 weitere SMD-Transistoren die nicht versorgt werden. Das quadratische Bauteil liegt rechts zwischen den beiden rechten Drosseln und die beiden SMD-Transistoren oder FETs sind in unmittelbarer Nähe (kleiner Kühlkörper).

Ein Datenblatt habe ich nicht gefunden, aber ich schätze einmal das entweder hier der Fehler zu suchen ist.

Oder könnte es sein, dass das LCD ein Fehlersignal zurückschickt, dass deshalb das T-CON keine Versorgungsspannung ausgibt?

Hat jemand Erfahrung damit? Jedenfalls hole ich mir ein passendes T-Con Board für den Fernseher und dann sehe ich weiter. Der eBay-Händler bietet mir auch eine Rücknahme innerhalb 30Tagen an...
Anhänge an diesem Beitrag
Dateiname: IMG_8404.JPG ( 764.44 KB )
Titel: T-CON_1
Information:
Dateiname: IMG_8405.JPG ( 569.72 KB )
Titel: T-CON_2
Information:
chryslerfahrer
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 170
Dabei seit: 06 / 2015
Karma: 3
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 22.02.2019 - 10:35 Uhr  ·  #9
Hallo, ich habe heute das T-Con bekommen aber der TV zeigt nach wie vor kein Bild (auch keine Streifen).
LED leuchtet und die weiße LED unten am Bildschirm detto. Es gibt keine Fehlermeldungen sprich blinkende LEDs

Was meint ihr? Hier ist dann wohl das Panel im Eimer, oder?
Software etc. finde ich keine bzw. die von SONY angebotene lässt sich nicht installieren...
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1365
Dabei seit: 10 / 2016
Karma: 44
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 22.02.2019 - 11:59 Uhr  ·  #10
Erholt sich das TCON, wenn du das Panel abziehst? Wie sieht es mit halben Panel angeschlossen aus?

Meine Routine bei TCONs ist, alle Spannungen zu checken, die von DCDC Wandlern erzeugt werden. Ich orientiere mich dazu an Drosseln, großen keramischen Kondensatoren und FETs. Gelegentlich gibt es auch Linearregler im Mix. Auch wenn ich die Sollwerte nicht kenne, es muss etwas sinnvolles wie 24V, 5V, 3.3V, 1.8V, 1.3V o.Ä. rauskommen.

Mit einem Oszi kann man theoretisch auch das LVDS Signal messen und schauen, ob z.B. die Menütaste irgendeine Änderung bewirkt. Damit habe ich allerdings keine praktische Erfahrung.
chryslerfahrer
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 170
Dabei seit: 06 / 2015
Karma: 3
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 22.02.2019 - 13:08 Uhr  ·  #11
Ja du hast recht. die linke Seite geht nicht.
Abstecken einer der beiden Seiten im Betrieb bringt bei diesem Gerät nichts. Das T-Con bleibt blockiert.
Man muss erst die Verbindung trennen und dann das Gerät wieder einschalten.

Jetzt habe ich den Flex-Connector noch getauscht - leider kein Erfolg...
Ich werde den unteren Teil nochmal öffnen und alle mit dem Mikroskop ansehen...
Anhänge an diesem Beitrag
Dateiname: IMG_8449.JPG ( 532.66 KB )
Titel:
Information:
Dateiname: IMG_8449.JPG ( 532.66 KB )
Titel: LCD Bildfehler links (T-Con einseitig abgesteckt)
Information:
chryslerfahrer
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 170
Dabei seit: 06 / 2015
Karma: 3
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 22.02.2019 - 16:10 Uhr  ·  #12
Mein Arbeitskollege und ich wir geben auf - zu 99,9% ist das Panel defekt.
Das T-Con Board schicke ich wieder zurück...

Wer Bestandteile benötigt bitte einfach melden. Ich werde das Ding einmal für 100€ bei eBay einstellen. Die 3D-Brillen sind auch dabei...

Schade, dass manche Firmen (AU Optics - gehört Benq) so eine miese Qualität produzieren und wir deshalb ein einwandfreies Gerät verschrotten müssen. Wir ruinieren somit unseren Planeten scheibchenweise.

Für mich steht schon lange fest: solange ein Gerät einwandfrei funktioniert wird es NICHT ausgewechselt. Mein SONY TV ist schon über 10Jahre alt und läuft immer noch wie neu...
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 52
Beiträge: 1365
Dabei seit: 10 / 2016
Karma: 44
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: SONY KDL-50W815B kein Bild, Ton in Ordnung

 · 
Gepostet: 22.02.2019 - 17:34 Uhr  ·  #13
Diese Sony Wxx5 Serie ist eine ähnliche Katastrophe wie die Samsung D5xxx was Panels angeht. Da hat AUO mal ganze Arbeit geleistet.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

SONY, KDL50W815B, Bild, Ton, Ordnung