Das Elektronik-Portal
 

Toshiba 46TL966 zeigt kein Bild

Retch
Benutzer
Avatar
Geschlecht:
Beiträge: 14
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Toshiba 46TL966 zeigt kein Bild

 · 
Gepostet: 04.06.2020 - 20:32 Uhr  ·  #1
Hersteller: Toshiba

Typenbezeichnung: 46TL966

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): ich vermute ein Softwareproblem

Meine Messgeräte::

Schaltbild vorhanden?:
Nein



Hallo,

ich habe hier einen Toshiba 46TL966 mit Zusatz "K".
Wenn man den Stecker einsteckt leuchtet die Standby LED rot. Beim Anschalten wechselt sie auf grün, und das Display wird kurz ein wenig beleuchtet, zeigt aber nur schwarz, die LED bleibt auch grün bis man ihn ausschaltet
Gestern hat er beim Anschalten einen blauen Bildschirm angezeigt und hat auch in der Ecke etwas angezeigt, das ging auch nicht sofort weg sondern blieb ein bisschen dort. (habe den Anschaltvorgang leider nicht miterlebt daher kann ich nur das wiedergeben).
Dies ist aber bisher nur einmal passiert zwischen etlichen anderen Versuchen ihn einzuschalten.

Mit der Taschenlampe sieht man auch nichts.
Ich vermute jedenfalls, dass das Display nicht kaputt sein wird und es auch nicht am Backlight liegt.
Nach ein bisschen suchen denke ich nun, dass man ja mal versuchen könnte die Firmware zu flashen.
Dazu habe ich hier einen Thread gefunden mit der Anleitung (Spoiler)
Installationsanleitung:
1. Kopieren Sie die Dateien auf einen leeren FAT32-formatierten USB-Stick, nicht größer als 4GB.

2. Passen Sie ggf. die Displaygröße und die Displayversion des Dateinamens auf Ihr Gerät an (z.B.: Aus 40TL968_xxxxx_INIT_CLEAR#.bin wird 46TL968K_xxxxx_INIT_CLEAR.bin).
Möglich sind die Displaybezeichnungen K, C, A (Großbuchstaben).
Den korrekten Buchstaben entnehmen Sie bitte dem Aufkleber auf der Rückseite vom TV-Gerät. Der Buchstabe steht hinter dem QR-Code.

3. Ziehen Sie den Netzstecker Ihres TVs. Warten Sie, bis die LEDs auf der Vorderseite erloschen sind.

4. Stecken Sie den präparierten USB-Stick in den USB Port 1 (Wenn das nicht funktioniert USB Port 2 probieren bei mir ging nur der 2er)

5. Stecken Sie den Netzstecker wieder ein. Sie sollten jetzt eine grüne LED sehen, gefolgt von einer orangenen LED, diese zeigt das Laden vom USB-Stick an. (Wenn dies länger als 1 Minute bleibt dann haben sie die Datei falsch benannt)

6. Sie sehen daraufhin einen blauen Bildschirm, auf dem der Update-Fortschritt zu sehen ist. Lassen Sie das Update durchlaufen.

7. Wenn Ihnen der TV "Setup complete 100%" anzeigt, können Sie den USB-Stick abziehen und führen bitte erneut ein Netzreset durch. (siehe Schritt 3)


Die Firmware für mein Modell findet man hier: http://www.dl.toshiba.com/tsb-dtv/NA/GB/EN/46TL966G.html
Die Datei extrahiert sich aus der .exe, sieht dann so aus (Bild im Anhang)

Ich benenne die Datei um und packe sie auf den Stick (Bild im Anhang).
Wenn ich nun den Stecker einstecke, leuchtet die LED nur rot, tut sich also rein gar nichts. Habe schon zwei Sticks probiert und beide USB Ports.


PS: Die Firmware für den 963 und den 966 scheint ja die selbe zu sein.
EDIT: Offensichtlich ist das was ich heruntergeladen habe keine Recovery Firmware.. habe jetzt mal hier geschaut, vielleicht funktioniert das was es da gibt https://tv-firmware.info/index…ry=Toshiba
EDIT2: Habe die TL963_TL966_UL975_6.9.9D.1.zip heruntergeladen und umbenannt. Der Fernseher hat dann nach dem Einschalten den Fortschritt vom Softwareupdate gezeigt (war jedoch nur mit Taschenlampe erkennbar). Dann nach 100% vom Netz gezogen. Er zeigt jedoch weder das Toshiba Logo, sondern nur einen schwarzen kurz leicht aufhellenden Bildschirm wie anfangs beschrieben.
Anhänge an diesem Beitrag
Dateiname: extrahiert.JPG ( 17.97 KB )
Titel: erstes Bild
Information:
Dateiname: umbenannt.JPG ( 16.1 KB )
Titel: Datei umbenannt
Information:
Zuckerbiene
Benutzer
Avatar
Geschlecht:
Beiträge: 749
Dabei seit: 01 / 2013
Karma: 10
Wissensstand: keine Angabe
Betreff:

Re: Toshiba 46TL966 zeigt kein Bild

 · 
Gepostet: 04.06.2020 - 21:59 Uhr  ·  #2
hört sich an als ob die Hintergrundbeleuchtung defekt ist. da beim Softwareupdate leicht was zu erkennen ist. beim Starten merkt dann das Netzteil das LEDs defekt sind und geht in Schutzschaltung.
Retch
Benutzer
Avatar
Geschlecht:
Beiträge: 14
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Toshiba 46TL966 zeigt kein Bild

 · 
Gepostet: 04.06.2020 - 22:20 Uhr  ·  #3
Das hört sich plausibel an, aber warum geht das Netzteil während des Upgrades in Schutzschaltung und im normalen Betrieb nicht? Sonst würde man ja im normalen Betrieb etwas erkennen.
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1881
Dabei seit: 10 / 2016
Karma: 59
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Toshiba 46TL966 zeigt kein Bild

 · 
Gepostet: 04.06.2020 - 22:24 Uhr  ·  #4
Das kann schon sein, weil der TV bootet für den Update in ein anderes Programm. Das Netzteil wird das Licht abdrehen und dem Main melden, dass was nicht stimmt, aber das reagiert dann nicht und er läuft weiter.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 46
Beiträge: 7230
Dabei seit: 05 / 2008
Karma: 338
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Toshiba 46TL966 zeigt kein Bild

 · 
Gepostet: 05.06.2020 - 02:01 Uhr  ·  #5
Retch
Benutzer
Avatar
Geschlecht:
Beiträge: 14
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Toshiba 46TL966 zeigt kein Bild

 · 
Gepostet: 05.06.2020 - 14:28 Uhr  ·  #6
Ich mache das Ding gleich mal auf und schaue mir das alles mal an. Habe das gestern zwar schon versucht, aber nur knapp die Hälfte der Schrauben wollten sich herausdrehen lassen, und siehe da: ne Menge Schraubensicherungsmittel dran... wofür das bloß an dieser Stelle eingesetzt wurde vermag ich nicht zu sagen ;)

Was mir aber gerade aufgefallen ist: Jetzt nach dem Software Update leuchtet nur die grüne LED und die Beleuchtung wird ganz kurz ein bisschen hell (halt so wie vorher). Wenn man ihn nun ausschalten möchte bleibt die LED einfach grün. Wenn man den Stick zum Softwareupdate einsteckt macht er dieses auch ohne Probleme (also ohne Beleuchtung aber es läuft durch).
Vorher wechselte die LED von rot auf grün (und dann wieder auf Rot beim Ausschalten).
Retch
Benutzer
Avatar
Geschlecht:
Beiträge: 14
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Toshiba 46TL966 zeigt kein Bild

 · 
Gepostet: 05.06.2020 - 20:52 Uhr  ·  #7
Habe den Fernseher heute mal auseinandergenommen..

in meinem Modell war das LTA460HW04 verbaut mit einem seitlichen LED Streifen.
Im Anhang sind ein paar Bilder.
Wenn man den Stecker einsteckt blitzen ein paar Sekunden später die LEDs kurz auf. Habe dann mal eine Aufnahme gemacht um herauszufinden welche LED denn nun kaputt ist und siehe da, die neunte von links bleibt dunkel.
Hier die Slowmotion: https://vimeo.com/426346579
Ich habe versucht die LED zu überbrücken wie bei den Direct LED TVs, aber das hat nicht funktioniert, konnte auch nicht wirklich erkennen wie das ganze denn beschaltet ist.
Mich wundert halt, dass der Fernseher nach dem Firmware Upgrade nur noch die grüne LED anzeigt wie ich vorhin schon beschrieben hatte, vielleicht hat da jemand ne Idee was der Grund sein könnte.
Ich lasse mir trotzdem mal 2 solche Streifen aus China kommen für 11€, wenns nicht geht kann die bestimmt jemand anderes gut gebrauchen.
Anhänge an diesem Beitrag
Dateiname: open.jpg ( 880.77 KB )
Titel: Fernseher Öffnen
Information:
Dateiname: leds.jpg ( 975.77 KB )
Titel: LED Streifen Bezeichnung
Information:
Dateiname: eine defekt.png ( 117.8 KB )
Titel: Die kaputte LED
Information:
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Toshiba, 46TL966, zeigt, Bild