Das Elektronik-Portal
 

Treble Light Silverline MX 6 Akkus werden nicht mehr geladen

bastler123
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 48
Dabei seit: 04 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Treble Light Silverline MX 6 Akkus werden nicht mehr geladen

 · 
Gepostet: 10.09.2012 - 12:09 Uhr  ·  #1
Hersteller: Treble Light

Typenbezeichnung: Silverline MX 6

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Akkus werden nicht mehr geladen

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen,

ich weiss, dass ich hier im Forum wahrscheinlich nicht ganz an der richtigen Stelle bin, aber ich bin mir sicher, dass hier jemand helfen kann.

An meiner Taucherlampe werden die 5 Stück 6 Volt, 3,8 Ah-Akkus nicht mehr geladen. Ich kann nicht feststellen, ob die Akkus oder das Ladegerät (7 Volt, 1000 mA) defekt ist.

Ich besitze ein Multimeter. Kann mir bitte jemand sagen, wie ich damit entsprechende Messungen durchführen kann, um das Problem zu orten. Bitte auch die genaue Einstellung am Multimeters angeben, da ich ansonsten nicht zurecht komme.

Vielen Dank schon mal für Eure Hilfe.

Grüsse aus dem Westerwald

Horst
puntomane
Benutzer
Avatar
Geschlecht:
Herkunft: MeckPomm
Beiträge: 704
Dabei seit: 11 / 2008
Karma: 34
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Treble Light Silverline MX 6 Akkus werden nicht mehr geladen

 · 
Gepostet: 10.09.2012 - 15:29 Uhr  ·  #2
Hallo Horst,
stelle dein meßgerät auf > 30 V Gleichspannung, verbinde das ladegerät mit der netzspannung und messe am lampenstecker die ausgangsspannung, ca.30 V sollten unbelastet meßbar sein, auch sollte die kontrollampe im ladegerät aufleuchten, sollte die spannung meßbar sein, verbinde dann die taucherlampe und achte auf die anzeigen im ladegerät.
was veraten sie dir dann ?.
m.f.g.
harry
bastler123
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 48
Dabei seit: 04 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Treble Light Silverline MX 6 Akkus werden nicht mehr geladen

 · 
Gepostet: 10.09.2012 - 16:10 Uhr  ·  #3
Hallo harry,

danke für Deine Hinweise.

Nochmal für die ganz Dummen:

1. Meßgerät auf > 30 V Gleichspannung

2. Ladegerät an das Netz

3. am Lampenstecker (ohne eingesteckte Lampe) Ausgangsspannung messen

4. ca. 30 V sollen es sein

5. Kontrollampe im Ladegerät soll rot aufleuchten und damit den Ladevorgang anzeigen

6. Wenn 30 Volt messbar sind, Taucherlampe verbinden. Womit und wie?

7. Auf Anzeige des Ladegerätes achten.

Richtig so? Bitte Nr. 6 nochmal beantworten. Danke

Das Akkupaket besteht aus 5 einzelnen Akkus á 6 Volt, 4000mA. Diese Akkus sind untereinander mittels Lötfahnen verbunden.

Danke für Deine Hilfe.

PS: Ich bin zur Zeit noch im Büro. Über das Ergebnis der Messung kann ich Dir erst morgen berichten.

Gruss
Horst
puntomane
Benutzer
Avatar
Geschlecht:
Herkunft: MeckPomm
Beiträge: 704
Dabei seit: 11 / 2008
Karma: 34
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Treble Light Silverline MX 6 Akkus werden nicht mehr geladen

 · 
Gepostet: 10.09.2012 - 17:32 Uhr  ·  #4
Hallo Horst,
zu Pkt.6 : Das Ladegerät wird denke ich, mittels Kabel an die Ladebuchse in der Lampe angeschlossen, oder ?
M.f.G.
harry
bastler123
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 48
Dabei seit: 04 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Treble Light Silverline MX 6 Akkus werden nicht mehr geladen

 · 
Gepostet: 11.09.2012 - 10:48 Uhr  ·  #5
Guten Morgen harry,

Bei der Messung gem. Punkt 1. bis 3. zeigt mein Multimeter 0 an.

Ladegerät defekt?

Gruss
Horst
puntomane
Benutzer
Avatar
Geschlecht:
Herkunft: MeckPomm
Beiträge: 704
Dabei seit: 11 / 2008
Karma: 34
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Treble Light Silverline MX 6 Akkus werden nicht mehr geladen

 · 
Gepostet: 11.09.2012 - 12:34 Uhr  ·  #6
somit hätten wir den übeltäter, denn wie in der Bedienungsanleitung zu lesen, sollte bei Netzanschluß schon mal die rote Lampe am Ladegerät leuchten. Googeln nach Ersatzladegerät ist wohl von nöten. Die Ladegeräte unterscheiden sich im Netzeingang, ältere Gerät haben dort einen gewöhnlichen Netztrafo, dieser wird mit steigender Belastung recht warm, zum Schutz von Brandgefahr ist in der Wicklung eine Temperatursicherung eingebaut die bei etwa 130 Grad C. schmilzt und somit den Netzeingang unterbricht.
Sollte es bei deinem Gerät so sein, käme die Überlastung vermutlich aus den Accus die dann wahrscheinlich defekt sind.
Modernere Ladegeräte arbeiten in sogenannter Schalttechnik, dabei wird die Netzspannung gleichgerichtet und mit elektronischen Bauelementen zerhackt, defekte in dieser Baugruppe können verschiedene Ursachen haben.
M.f.G.
harry
bastler123
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 48
Dabei seit: 04 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Treble Light Silverline MX 6 Akkus werden nicht mehr geladen

 · 
Gepostet: 11.09.2012 - 17:13 Uhr  ·  #7
ok, harry,

dank Deiner fachmännischen Hilfe haben wir nun zusammen das Ladegerät als Ursache ausfindig gemacht Ich werde nun erstmal einen neuen Lader kaufen. Sollten die Akkus auch damit nicht geladen werden können, wären auch noch 5 neue Akkus (Stückpreis 5,80 Euro) fällig.

Du hast Dir wirklich sehr viel Mühe gemacht. Dafür sei Dir nochmals herzlich gedankt.

Eine gute Zeit

Horst
bastler123
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 48
Dabei seit: 04 / 2009
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Treble Light Silverline MX 6 Akkus werden nicht mehr geladen

 · 
Gepostet: 12.09.2012 - 10:46 Uhr  ·  #8
Guten Morgen,

so, das Problem ist gelöst. Nach vielen Messungen und Prüfungen hat sich nun herausgestellt, dass das Ladegerät defekt ist. Mit einem "Fremd-Ladegerät" kann ich das Akkupaket aufladen.

Vielen Dank an alle Helferlein für die Ratschläge und Anleitungen

Gruss
Horst
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Treble, Light, Silverline, Akkus, geladen