Das Elektronik-Portal
 

Uher ( Lenco) Vorverstärker UHER UPA-400 (Lenco Pa 3210 fast baugleich) Brummen in den Boxen

Pilly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 02 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Uher ( Lenco) Vorverstärker UHER UPA-400 (Lenco Pa 3210 fast baugleich) Brummen in den Boxen

 · 
Gepostet: 24.02.2020 - 22:43 Uhr  ·  #1
Hersteller: Uher ( Lenco)

Typenbezeichnung: Vorverstärker UHER UPA-400 (Lenco Pa 3210 fast baugleich)

kurze Fehlerbeschreibung (2-3 Worte): Brummen in den Boxen

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Der Lenco ist wohl eigentlich ein UHER,Schaltbild fast gleich, das Hitzeproblem habe ich durch Trafotausch geloest,habe aber nach wie vor ein Brummen (199Hz,-81db) in den Boxen,unabhaengig vom LS Poti.Das Brummen ist nicht ueber Kopfhoerer vernehmbar!
Es kommt auch nicht von anderen Zuspielern!
Nur der Vorverstaerker ist an der Endstufe angeschlossen!?
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1836
Dabei seit: 05 / 2011
Karma: 81
Wissensstand: Informationselektroniker
Betreff:

Re: Uher ( Lenco) Vorverstärker UHER UPA-400 (Lenco Pa 3210 fast baugleich) Brummen in den Boxen

 · 
Gepostet: 25.02.2020 - 10:19 Uhr  ·  #2
Hallo!
Zitat
Nur der Vorverstaerker ist an der Endstufe angeschlossen!?

-> Das müßtest Du doch selbtst wissen, was Du da angeschlossen hast?
Habe ein Service Manual gefunden, allerdings nicht im Detail lesbar, recht grob gerastert.
Ist das auf allen gewählten Eingängen so? Hinter dem Lautstärke-Poti kommt ja eigentlich nicht viel Elektronik, also dort die Versorgungsspannungen messen, ob da Brumm drauf ist, bei voll heruntergeregeltem Lautstärke-Poti.
199Hz klingt eher nach 4 x 50 Hz. Wären, durch Gleichrichtung, 100 Hz + phasenverschobenes Einkoppeln, wo soll das sonst herkommen?
Mal alle Masseverbindungen prüfen.
-81dB(A)...das kannst Du noch hören, oder ist das ein eher akademischer Meßwert?
Pilly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 02 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Uher ( Lenco) Vorverstärker UHER UPA-400 (Lenco Pa 3210

 · 
Gepostet: 25.02.2020 - 15:17 Uhr  ·  #3
Hallo,

"Nur der Vorverstaerker ist an der Endstufe angeschlossen!?
Das müßtest Du doch selbtst wissen, was Du da angeschlossen hast?"

Logisch, das Fragezeichen soll sagen, ich kann mir nicht erklaeren, wo's herkommt!

"Habe ein Service Manual gefunden, allerdings nicht im Detail lesbar, recht grob gerastert"

Das habe ich auch,ist aber nur teilweise zu gebrauchen, weil in diesem ein IC mehr verbaut ist,als in dem Lenco,auch die Komponenten Nummern stimmen nicht ueberein,auch manche Werte nicht.
.
"Ist das auf allen gewählten Eingängen so? "
Ja, und vom LS Poti unabhaengig.Laeuft bspw. der CD Player und ein Titel ist zu Ende hoert man's brummen,ansonsten wird es von der Musik ueberlagert.
Aber nochwas: ziehe ich ein Kabel(Kanal) zur Endstufe ab, ist Ruhe !

"Hinter dem Lautstärke-Poti kommt ja eigentlich nicht viel Elektronik, also dort die Versorgungsspannungen messen, ob da Brumm drauf ist, bei voll heruntergeregeltem Lautstärke-Poti."

Ok ,probiere ich.

"199Hz klingt eher nach 4 x 50 Hz. Wären, durch Gleichrichtung, 100 Hz + phasenverschobenes Einkoppeln, wo soll das sonst herkommen?"

Wenn ich's wuesste, fragte ich nicht!

"Mal alle Masseverbindungen prüfen."

Mache ich .

"-81dB(A)...das kannst Du noch hören, oder ist das ein eher akademischer Meßwert? "
Wieso nicht,direkt an der Box und 2 m weg ,ist es hoerbar!
Die Messwerte sind von meiner Handy App.

Danke soweit ;)
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1836
Dabei seit: 05 / 2011
Karma: 81
Wissensstand: Informationselektroniker
Betreff:

Re: Uher ( Lenco) Vorverstärker UHER UPA-400 (Lenco Pa 3210 fast baugleich) Brummen in den Boxen

 · 
Gepostet: 25.02.2020 - 16:19 Uhr  ·  #4
Hallo!
Was mich wundert ist Deine Angabe zum Kopfhörer, denn nach Schaltplan ist das das gleiche Signal, welches auch an OUT herausgeht.
Zu der Angabe mit den Endstufen: Kabeln: 1 Kanal dran, der andere ab, und das Brummen ist weg? Das klingt nach Brummschleife, d.h. alle Masseverbindungen zusammen fangen sich elektromagnetisch ein Brummen ein. Sind die Geräte irgendwie geerdet? Kann man z.B. beim 2. Kanal die Erdung auf der Vorverstärkerseite entfernenund was passiert dann? Evtl. beide Zuleitungen zum Endverstärker nur am Verstärker die Schirmung auflegen, zusätzliche Masse-Rückleitung (Draht...) legen zwischen Vor- und Endverstärker?
Da kann man wohl viel mit spielen, was wo geerdet ist, habe damit aber selber keine Erfahrung.
Pilly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 02 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Uher ( Lenco) Vorverstärker UHER UPA-400 (Lenco Pa 3210 fast baugleich) Brummen in den Boxen

 · 
Gepostet: 25.02.2020 - 17:40 Uhr  ·  #5
Hallo zurueck,
Die Geraete haben ALLE nur die 2 poligen Eurostecker, sind also nicht geerdet!
Da kann man echt viel mit "spielen" ,vor allem ,wenn man kein richtiges SM hat!
Wichtig war mir zu allererst,dass das Teil jetzt wirklich nur 220 V kriegt (Stelltrafo), vorher,mit dem Originaltrafo (brummte mechanisch+ Boxenbrumm) bekamen z.B. die Siebelkos ueber 50VDC ab, die Stab.Transen kochten (ok,sollen 150 °C vertragen) und die Kuehlkoerper hatten sich schon von der Platine ( schon teilweise schwarz) geloest.
Hatte dann schon einige Elkos, die in der Hitze standen,auf Verdacht getauscht - gebracht hat's nichts!
Am LS Poti hab ich mit'm DMM "rumgemessen" - da ist nichts zu messen, es kratzt auch nicht,regelt wunderbar.
Das es am KH Ausgang nicht brummt ,kann auch ein Irrtum sein!
Vielleicht hoert man's wegen der hoeheren Impedanz der KH nicht und wie gesagt, es ist LS unabhaengig!
Dann werde ich mal weiter "spielen"............
Gruss,
Achim
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 279
Dabei seit: 03 / 2020
Karma: 1
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Uher ( Lenco) Vorverstärker UHER UPA-400 (Lenco Pa 3210 fast baugleich) Brummen in den Boxen

 · 
Gepostet: 05.03.2020 - 14:24 Uhr  ·  #6
Dann isolier halt mal versuchsweise die Masseverbindung bei allen Leitungen. Lediglich bei einer einzigen kannst/musst du sie dranlassen.
Falls Brummschleife, ist die dann weg. Dafür ist im übrigen auch gar keine Erdverbindung notwendig.
Falls Cinchstecker wärs ja ganz einfach, bloss Isoband um die Buchse, bzw irgendwas anderes was isoliert, vielleicht reicht sogar schon ein Streifen Zeitungspapier solange der an Ort und Stelle bleibt.
Pilly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 02 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Uher ( Lenco) Vorverstärker

 · 
Gepostet: 06.03.2020 - 18:52 Uhr  ·  #7
Verstehe ich nicht ganz!?
Was denn fuer Masseverbindungen?

Das Geraet steht alleine da ,nur z.B. Kopfhoerer dran, in dem es ,wenn man ca.50% den Regler "aufmacht", ein
Brummen/Schnarren zu hoeren ist!
Was hat das mit den Cinchbuchsen zu tun ?
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 1836
Dabei seit: 05 / 2011
Karma: 81
Wissensstand: Informationselektroniker
Betreff:

Re: Uher ( Lenco) Vorverstärker UHER UPA-400 (Lenco Pa 3210 fast baugleich) Brummen in den Boxen

 · 
Gepostet: 06.03.2020 - 19:39 Uhr  ·  #8
Hallo!
Da sind also alle Eingänge offen, nix dran, und Du wunderst Dich über ein Brummen?
Zitat
Das Geraet steht alleine da ,nur z.B. Kopfhoerer dran,

Einen Eingang wirst du ja angewählt haben, und der fängt sich dann, da "offen" irgendwelche Störungen ein. Da muß schon ein Gerät ´ran,. sonst bringt das nix.

Vielleicht haben wir hier bzgl. Masse und Erde aneinander vorbeigeredet:
Jede Signalleitung benötigt einen Rückleiter. Bei Cinch ist das der äußere Ring und die dann dort anggeschlossenen Schirmung der eigenlichen Signalleitung. Gemeint war, da mal nur diesen Rückpfad auf einem Kanal an Quelle und Verstärker anzuschließen, am anderen Kanal am Ende des Quell-Gerätes diese Masse-Verbindung zu trennen. Der Schirm ist dann am Verstärker für diesen Kanal dran, die eigentliche Rückleitung ist dann der Schirm des anderen Kanals, der beidseitig kontaktiert sein muß. Hintergrund: Zwischen 2 gleichartig angeschlossenen Leitungen (Schirm t+l jeweils an Quelle und Verstärker angeschlossen) bildet sich eine Art "Empfangsspule für Brumm" aus, speziel, wen die Leitunghen etwas auseinanderliegen.
Erdung ist der Begriff einer Verbindung zum Erdpotential. Hast Du nicht, bei Flachsteckern, könnte aber helfen, diese Gerätekombination an einer geeigneten (= ausprobieren!) Stelle mal zu erden, d.h. entweder das Metall
-Chassis oder an einer Cinch-Buchse den äußeren Ring.
Pilly
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 02 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Lenco/Uher

 · 
Gepostet: 07.03.2020 - 10:40 Uhr  ·  #9
Freunde,
nun sind wir wieder am Anfang.......
Dem VV ist es egal ,ob da Quellen dran sind oder nicht(außer Phono), ausserdem sind sie schaltbar und nicht ständig "offen"!
Dieser (störende) Ton ist IMMER da!
Es ist auch kein Massebrummen,das wäre viel präsenter und klingt anders!
Es ist eher ein Schnarren,wie früher ,wenn man ganz nah am Fernseher hörte (glaube das war der Zeilenruecklauf).
Wenn man eine Quelle hört,wird es von dem Signal überlagert und nur in Pausen hörbar.
Bei Massebrummen würde man garnicht mehr hören wollen/können!
Ich glaube immer noch,dass irgendwie vom Netzteil was "durchkommt"......,will heute mal was testen,ohne am Stromnetz zu sein( Autobatterie ).
Leider habe ich keine Möglichkeit,da mal einen Oszi dran zu hängen,dann wäre der Fehler bestimmt gefunden!
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Uher, Lenco, Vorverstärker, UHER, UPA400, 3210, baugleich, Brummen, Boxen