Das Elektronik-Portal
 

Universum V4386 Endstufe linker Kanal defekt

Paul71
Benutzer
Avatar
Geschlecht:
Herkunft: Krummhörn
Alter: 49
Beiträge: 41
Dabei seit: 01 / 2007
Karma: 0
Wissensstand: Elektriker
Betreff:

Universum V4386 Endstufe linker Kanal defekt

 · 
Gepostet: 23.02.2012 - 15:07 Uhr  ·  #1
Hersteller: Universum

Typenbezeichnung: V4386

kurze Fehlerbeschreibung (2-3 Worte): Endstufe linker Kanal defekt

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, in Papierform


Hallo, habe hier einen defekten Verstärker V4386 Baugleich mit Goldstar 9320.
Habe beide Netzelkos 10000µF/71V gegen 10000µF/80V getauscht sowie beide Endstufen STK4046XI gewechselt.
Das Gerät lief dann zwei Stunden an 2 Wege Boxen mit je 130Watt problemlos, Lautstärkeregler auf 50%.
Dann an die beiden Boxen angeschlossen die dabei waren (Eigenbau; je 2 Visaton ws21 Tieftöner und zwei Hochtöner),
lief ungefähr 2 Minuten plötzlich lautes Brummen und Knistern in beiden Boxen. Schnell abgeschaltet: Endstufe links wieder defekt, beim linken Speaker beide Bässe durch und Rauch beim rechten Speaker rauchte die Weiche.
Habe soetwas noch nie erlebt, das Passivbox Endstufe zerschiesst.
Hat jemand eine Lösung für mich parat. Eventuell Vorstufe erneuern? Möchte das Gerät nach Investition von 60€ nicht aufgeben.
Vielen Dank
Mfg
Paul
TobiasH
Benutzer
Avatar
Geschlecht:
Herkunft: Greifenstein
Alter: 36
Beiträge: 1073
Dabei seit: 12 / 2006
Karma: 18
Wissensstand: Informationselektroniker
Betreff:

Re: Universum V4386 Endstufe linker Kanal defekt

 · 
Gepostet: 28.02.2012 - 08:51 Uhr  ·  #2
Stimmt denn die Impedanz deiner Lautsprecher?
Wenn diese zu niedrig ist, kann dir die Endstufe auch hochgehen.
Paul71
Benutzer
Avatar
Geschlecht:
Herkunft: Krummhörn
Alter: 49
Beiträge: 41
Dabei seit: 01 / 2007
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: Universum V4386 Endstufe linker Kanal defekt

 · 
Gepostet: 01.03.2012 - 22:14 Uhr  ·  #3
Die kleinen Boxen, woran er 2Stunden lief haben angegebene Impedanz von 4-8 Ohm. Die Eigenbauspeaker hatten messtechnisch 3,8 ohm.
Laut Gebrauchsanweisung kann der Verstärker LS von 4-8 Ohm, bei angegebener Leistung von 2x200Watt.
Merkwürdig finde ich aber das dass Sanyo Datenblatt vom STK einen RL von 8 Ohm angibt, wieso gibt dann die Gebrauchsanweisung dann 4-8 Ohm an?
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Universum, V4386, Endstufe, linker, Kanal, defekt