Das Elektronik-Portal
 

40 VLE 6520 BL defekt

nvd126
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 04 / 2019
Karma: 0
Wissensstand: Elektriker
Betreff:

40 VLE 6520 BL defekt

 · 
Gepostet: 22.04.2019 - 19:07 Uhr  ·  #1
Hallo,

ich als Elektromeister (Energie und Gebäudetechnik) muss mich nun auch mal an der Elektrik zuschaffen machen, die mir eigentlich nicht so viel Spaß macht.

Beim TV-Gucken ist plötzlich das Bild ausgefallen und kommt auch nicht wieder (Stecker raus etc.) Die Hintergrundbeleuchtung funktioniert würde ich sagen, da ich einen deutlichen Unterschied sehe wenn der TV eingeschaltet wird.

Ich habe hinten mal aufgeschraubt und leide rnichts deutliches erkennen können. Sichtprüfung ergab, dass Primär und Sekundärseitig soweit es ganz gut aussieht.
Hatte gelesen, ein SW-Update hilft? Hab da aber nich so die Hoffnung..

Hab auch schon den Hilfe-Faden gelesen.

Also wenn ein SW-Update nicht hilft, wäre ja das schönste nur die Platine rechts zu tausche.. aber naja..

könntet ihr mir auf die Sprünge helfen?

Vielen Dank
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6549
Dabei seit: 05 / 2008
Karma: 328
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: 40 VLE 6520 BL defekt

 · 
Gepostet: 23.04.2019 - 00:50 Uhr  ·  #2
nvd126
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 04 / 2019
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: 40 VLE 6520 BL defekt

 · 
Gepostet: 23.04.2019 - 10:39 Uhr  ·  #3
Vielen Dank für die Antwort,

Ich hatte den tv von hinten aufgeschraubt. Also nur den Teil, wo die beiden Platinen drin sind.

Ich kann eindeutig von hinten durch ein Loch sehen, das dort dauerhaft eine kaltweiße Beleuchtung ist. Und wenn ich den tv anhebe, leuchtet er auf den Tisch. Also würde ich sagen, die Beleuchtung scheint io zu sein.

Ein Bild kann ich definitiv nicht erkennen.
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6549
Dabei seit: 05 / 2008
Karma: 328
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: 40 VLE 6520 BL defekt

 · 
Gepostet: 26.04.2019 - 22:21 Uhr  ·  #4
grundig-service-anleitung-blinkcode--t61847.html

Dort ist deine SW.

Das heisst also kein Bildinhalt vorhanden. Bei dem Gerät wurden verschiedene Panels verbaut LSC400..... und ich weiss nicht welches TCON bei dir inne ist. Möglich das dieses defekt ist bzw. mal die Sicherung kontrollieren drauf.

LG Thomas
nvd126
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 04 / 2019
Karma: 0
Wissensstand: Elektriker
Betreff:

Re: 40 VLE 6520 BL defekt

 · 
Gepostet: 14.05.2019 - 15:21 Uhr  ·  #5
Entschuldigung für die späte Antwort. Hatte das Forum nicht wiedergefunden, hab mir aber jetzt ein Lesezeichen angelegt.

Ein Softwareupdate hatte ich versucht, der USB Stick blinkt kurz und Leuchtet dann dauerhaft. Scheint nicht so als wenn es Lesevorgänge gäbe.
Sicherung prüfe ich später mal mit einem Multimeter durch. (Sichtprüfung war übrigens nicht hilfreich, ist weiß)

Hatte auch extra darauf geachtet, wie das Verzeichniss entpackt werden muss und die P+ Taste gedrückt. (Eine Joysticktaste hab ich gar nich...)

Die Platine zu tauschen wäre für mich die schönere Option... Was müsste ich denn heraussuchen bzw. ablichten, sodass eine genaue Bestimmung der Platine möglich wäre?

Und kann man irgendwie Feststellen dass nicht das Bild machende Element defekt ist (heißt Panel?, also das was Farbig wird und zusammen mit der Beleuchtung ein Bild macht).
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 45
Beiträge: 6549
Dabei seit: 05 / 2008
Karma: 328
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: 40 VLE 6520 BL defekt

 · 
Gepostet: 14.05.2019 - 23:49 Uhr  ·  #6
Hab mit mal das Schaltbild angeschaut und leider hast das Gerät kein Tcon. Vom Mainboard geht ein Flachbandkabel direkt ans Panel unten am Fuss. Das heisst dein Mainboard ist die Fehlerquelle. Beim Main ist es wichtig das die Daten vom weissen Sticker stimmen auf dem CI Schacht. K9X..., K9O...usw. Das was bei dir draufsteht muss auch wieder rein.
Da dirse Daten auch deine Paneldaten enthalten.

LG THomas
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

VLE, 6520, defekt