Das Elektronik-Portal
 

Waschmaschine Privileg 6612 cn Elektronik defekt?

Bernd Vollbrecht
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 03 / 2005
Karma: 0
Betreff:

Waschmaschine Privileg 6612 cn Elektronik defekt?

 · 
Gepostet: 28.03.2005 - 11:54 Uhr  ·  #1
Hallo!

Ich habe ein Problem. Meine WA Privileg 6612 cn, ca. 3-4 Jahre alt, streikt.

Fehlerbeschreibung:
Wasserzufuhr - OK
Abpumpen - OK
Programmablauf - OK
Wenn ich die WA starte holt sie Wasser aber der Motor dreht nicht! Nach Programmablauf pumpt sie das Wasser dann wieder ab.

Folgendes habe ich schon getan:
Habe daraufhin die Elektronik ausgebaut und eine aufgebrannte Leiterband nachgelötet. Der Motor gibt jetzt ein Brummen von sich und weiß wohl nicht wohin er sich drehen soll. Habe daraufhin den Triac BTB 16 700 BW ersetzt, leider immer noch das gleich Problem.

Kann mir jemand bitte einen Tip geben, damit ich die Schaltung besser verstehen oder Anregungen was wohl defekt ist. Ich gehe davon aus, weil der Programmablauf "normal" ist und der Motor eigentlich auch Ok (stinkt nicht und Kohlen i.O.), dass es etwas mit der Motoransteuerung zu tun hat. Meine Annahme ist, dass die Phasenanschnittsteuerung nicht klappt und der Motor nur "volldampf" bekommt. Dann brennt (brannte) die Leiterbahn auf.

Die Maschine ist halt noch sehr gut aber eine neue Steuerelektronik würde sie zum Totalschaden machen. Gebt der Wegwerfgesellschaft keine Chance ;-)

Bitte um Hilfe, vielleicht kennt sich jemand damit aus.
Ich bin zwar elektronisch vorbelastet (Radio- & Fernsehtechniker), aber ich praktiziere schon lang nicht mehr. Also bitte, geht sanft mit mir um.
Hier noch ein paar Daten vom Typenschild:
PNC 914512514
Modell P6347639
Priv.Nr. 8349
Prod.Nr. 961.410-6


Vielen Dank im Voraus!
Bernd

PS: Super Forum!
Gerald
Benutzer
Avatar
Geschlecht:
Herkunft: Münster in Westfalen
Alter: 39
Beiträge: 3787
Dabei seit: 04 / 2003
Karma: 56
Wissensstand: Informationselektroniker
Betreff:

Re: Waschmaschine Privileg 6612 cn Elektronik defekt?

 · 
Gepostet: 28.03.2005 - 12:05 Uhr  ·  #2
Hy,

irgendwie kommt mir das Bild bekannt vor :-) . Was ist denn wenn du direkt am Motor die Stromaufnahe mißt ?? Dreht sich der Motor denn ohne Last (also wenn du den Riehmen abziehst)?
Bernd Vollbrecht
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 03 / 2005
Karma: 0
Betreff:

Re: Waschmaschine Privileg 6612 cn Elektronik defekt?

 · 
Gepostet: 28.03.2005 - 17:51 Uhr  ·  #3
Die Stromaufnahme hab ich nicht gemessen. Sie muss allerdings weit über das "normale" Maß liegen, wenn die Leiterbahn wegbrennt. Und es fehlt natürlich der induktive Widerstand des Motors. Er lässt sich auch nicht anschuppsen. Als würde mann eine Gleichspannung durchjagen. Mit oder ohne Last. Ich habe noch einen anderen Motor von einer WA, den werde ich mal ausprobieren. Allerdings glaub ich nicht, dass der Motor def. ist.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Waschmaschine, Privileg, 6612, Elektronik, defekt