Das Elektronik-Portal
 

Wega JPS 351T Kein Stereo

c4mobil
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 46
Dabei seit: 03 / 2013
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Wega JPS 351T Kein Stereo

 · 
Gepostet: 15.11.2014 - 16:05 Uhr  ·  #1
Hersteller: Wega

Typenbezeichnung: JPS 351T

kurze Fehlerbeschreibung (2-3 Worte): Kein Stereo

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Forengemeinde,

ich hab eine Wega JPS 351 Anlage, bestehend aus Tuner, Amp und Kassettenteil ersteigert.
Als erstes nahm ich mir jetzt den Tuner vor.
Der funktioniert soweit, außer daß die Stereo LED nicht leuchtet, nur ab und zu mal flackert.
Sender kommen genügend in guter Qualität rein und die Signal Anzeige schlägt auch immer fast voll aus.

Ich geh mal davon aus, daß der Abgleich nicht mehr stimmt.
Der Stereo Decoder ist ein Sanyo LA3350.
Darum gibt ein Poti "SEP" und eines "VCO".
Dann gibt es noch einen Hitachi 1137.

Meine Fragen wären nun:
- Da mir die entsprechende Ausrüstung für einen Abgleich fehlt, kann ich mich da trotzdem ranwagen?
- Gibt es ein SM. Baugleich ist der Sony ST-A4L. Leider bin ich nicht im Internet fündig geworden.

Gruß, David
Anhänge an diesem Beitrag
Dateiname: Anlage1.jpg ( 749.24 KB )
Titel:
Information:
Dateiname: Tuner2.jpg ( 1005.2 KB )
Titel:
Information:
Lothar
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Abendland
Beiträge: 564
Dabei seit: 11 / 2007
Karma: 28
Wissensstand: Informationselektroniker
Betreff:

Re: Wega JPS 351T Kein Stereo

 · 
Gepostet: 17.11.2014 - 12:54 Uhr  ·  #2
Onkyo T4 Tuner hat auch einen LA3350 mit HA1137.

An Pin 16 des LA3350 im Onkyo T4 Tuner ist ein 5K Potentiometer (R203) über einen Widerstand (R202).
An Pin 8 des LA3350 im Onkyo T4 Tuner ist ein 1K Potentiometer (R210) nach Masse.

Anweisung steht auf Seite 5 des Onkyo T4 Service Manuals.

Vernünftige Antenne ist Vorausseztung für guten Stereo Empfang.
4:1 Balun bzw. Symmetrierglied wird benötigt, wenn Du mit Koaxialkabel auf den symmetrischen Eingang des Tuners willst.

Vielleicht hilft dir das SM des Onkyo T4 weiter.
c4mobil
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 46
Dabei seit: 03 / 2013
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Wega JPS 351T Kein Stereo

 · 
Gepostet: 17.11.2014 - 18:30 Uhr  ·  #3
Hallo,

Zitat
4:1 Balun bzw. Symmetrierglied wird benötigt, wenn Du mit Koaxialkabel auf den symmetrischen Eingang des Tuners willst.

Wie gesagt, leider hab ich nichts davon.

Ich hab mir jetzt die Stellung des Potis an Pin 16 des LA3350 markiert und mal etwas verdreht.
Jetzt leuchtet die Stereo LED bei nahezu jedem Sender, was auch deutlich zu hören ist.
Wenn's so bleibt wäre ich zufrieden.

Als nächstes ist der Verstärker dran.
Der funktioniert soweit ganz gut, das übliche halt, krazende Potis. Sollte kein Problem darstellen.
Leider sind bei dem und beim Tape die Lampen der VU's ausgefallen. Ersatz gibt es nicht mehr.
Da ist wohl basteln angesagt. Die Marantz Lampen haben zwar 8Volt, sind aber zu dick im Durchmesser.

Die Gehäuseteile waren alle sehr zerkratzt, sind aber schon geschliffen und beim Lackierer.
Gruß und Danke für die Hilfe, David
Anhänge an diesem Beitrag
Dateiname: Tuner(2).jpg ( 966.8 KB )
Titel:
Information:
Lothar
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Abendland
Beiträge: 564
Dabei seit: 11 / 2007
Karma: 28
Wissensstand: Informationselektroniker
Betreff:

Re: Wega JPS 351T Kein Stereo

 · 
Gepostet: 18.11.2014 - 08:42 Uhr  ·  #4
Die Firma Barthelme stellt Subminiaturlampen her.
Katalog kann man sich dort runterladen.

Zum Beispiel Axiallampen 4 x 19 mm 6V 50mA ist Artikel 01310650.
Dann via Google suchen, auch über Bildersuche.

Beim großen C
wäre das Bestell-Nr.: 725824 - 62
Stück für 1,59€, aber zur Zeit leider ausverkauft.

Viel Erfolg!
c4mobil
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 46
Dabei seit: 03 / 2013
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Wega JPS 351T Kein Stereo

 · 
Gepostet: 20.11.2014 - 18:53 Uhr  ·  #5
Hallo,

und ein kurzes Update:
Als Skalenlampen hab ich vieles schon von Vorgängerprojekten probiert.
Dabei stellte sich heraus, dass alles was unter oder gleich 50 mA unbrauchbar ist.
Oder man braucht dann mehrere Lämpchen/Anzeige, was noch größere Bastelei ist.

Jetzt bin ich auf diese hier gestoßen:
Von Mükra Elektronik, Art.Nr. L5004, Axial Lampe 12V, 150mA.
Die sind für den Wega hier perfekt und leuchten auch bei 8V schon schön hell.
Außerdem sind sie für 0,60 Euro auch noch relativ erschwinglich.
Das dumme ist nur, man muß das Anzeigeinstrument komplett zerlegen, um an die Lampe zu kommen. :(

Die Bleche sind vom Lackierer wieder da. Schöne seidenmatte Oberfläche, wie Original.

Gruß, David
Anhänge an diesem Beitrag
Dateiname: 20141120_163358.jpg ( 596.11 KB )
Titel:
Information:
Dateiname: 20141120_163329.jpg ( 734.89 KB )
Titel:
Information:
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Wega, JPS, 351T, Kein, Stereo