Das Elektronik-Portal
 

Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

  • 1
  • 2
  • 3
  • Seite 2 von 3
iMax
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 15
Dabei seit: 08 / 2016
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 15.08.2016 - 13:33 Uhr  ·  #16
Hallo wombi,

danke für das Kompliment, hab mir Mühe gegeben! ;)
Konnte den Motor erfolgreich ausbauen. (Ging leichter als gedacht! ^_^ )
Habe ihn mit Druckluft so gut es geht gereinigt und mit einem feuchten Lappen ein wenig abgewischt.
Hier wieder einige Bilder vom ausgebauten und gereinigten Motor. Meinst du das reicht so oder sollte ich ihn noch gründlicher putzen? (Wüsste jedoch nicht, wie ich ihn innen noch sauberer bekommen soll...)

Zu den Kohlen: Wenn ich das richtig sehe, haben die gerade vielleicht einmal einen Abstand von 0,5mm. Meinst du, dass sie trotzdem ausgetauscht werden sollten? Wenn ja, weißt du wo ich die in Berlin finden könnte? Würde die ungern online bestellen, da die Maschine schnellstmöglich wieder laufen soll. Müsste ich direkt eine komplette Halterung kaufen oder könnte ich auch "nur" die Kohlebürsten austauschen?

Zum Rotor: Soll ich den Kolben reinigen nachdem ich die Kohlen ausgebaut habe? Und soll der Rotor feucht gereinigt werden oder komplett trocken?

Nochmals vielen Dank für eine Hilfe wombi! :*

Gruß Max.

PS: Der Rost wird ja sicherlich durch eine kleinen, undichten Stelle entstanden sein. Mir ist auch eingefallen, dass die Maschine ab und an (ich glaube) beim Spülen ein wenig Wasser verloren hat. Ich würde sagen wenige Milliliter. Könnte dies ein Problem werden?
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5366
Dabei seit: 02 / 2015
Karma: 384
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 15.08.2016 - 15:14 Uhr  ·  #17
Tja, wer die Kohlen in Berlin rumliegen hat, leider keine Ahnung, aber immerhin habe ich die Dinger überhaupt mal endlich gefunden, nämlich >>> klick mal hier bei Whirlpool!

Was die Länge angeht, kommt´s darauf an, was aus dem Plaste-Halter noch heraussteht, und abnehmender Länge lässt natürlich der Anpressdruck der Federn nach - "ausgefahren" sehen die Dinger aus wie auf´m Bild unten
Anhänge an diesem Beitrag
Dateiname: 6541415101_6.jpg ( 9.28 KB )
Titel:
Information:
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5366
Dabei seit: 02 / 2015
Karma: 384
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 15.08.2016 - 15:18 Uhr  ·  #18
iMax
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 15
Dabei seit: 08 / 2016
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 15.08.2016 - 15:26 Uhr  ·  #19
Ok, also putze ich jetzt erst einmal den Rotor.

Am Besten wäre es wahrscheinlich, wenn ich eine Kohlenalterung abbaue und checke wie lang der Stift noch ist oder?

Grüße.

EDIT:

Hier ein Bild von der Kohle samt Halterung. Der Stift ist noch ca. 2-2,5cm lang. Reicht das noch?
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16008
Dabei seit: 03 / 2006
Karma: 3002
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 15.08.2016 - 15:44 Uhr  ·  #20
Moin iMax

Groß putzen braust du nicht, das hat keinen Nährwert.
Beiden Kohlen abschrauben, die nutzen sich meistens unterschiedlich ab,
die Länge muss ca. ca. 15 mm betragen.
Der Federdruck der Kohlen muss gleichmäßig sein, aber nicht labbrig.
Den Kollektor nicht mit Schmirgelpapier misshandeln, nur mit der rauen Seite eines Küchenschwammes.

Gruß vom Schiffhexler

:-)
iMax
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 15
Dabei seit: 08 / 2016
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 15.08.2016 - 16:14 Uhr  ·  #21
Zitat geschrieben von Schiffhexler

Beiden Kohlen abschrauben, die nutzen sich meistens unterschiedlich ab,
die Länge muss ca. ca. 15 mm betragen.
Der Federdruck der Kohlen muss gleichmäßig sein, aber nicht labbrig.
Den Kollektor nicht mit Schmirgelpapier misshandeln, nur mit der rauen Seite eines Küchenschwammes.


Also die Kohlen sind um einiges länger. Sie ragen im ausgebauten Zustand 2-2,5cm (sind leicht schräg abgenutzt) aus der Halterung. Auf was genau beziehen sich die 15mm die du ansprichst?

Federdruck ist für mein Empfinden ok und sie sind auch beide relativ gleichmäßig abgenutzt.

Habe den Rotor mit dem Küchenschwamm geputzt und er glänzt wieder. Auch die Kohle samt Halterung sehen wieder gut aus.

Habe alles wieder zusammengebaut und habe sie angeschmissen, leider ohne Erfolg. :( Es leuchten dieselben Lampen wie vorher.

Meint ihr wirklich, dass es an den Kohlen liegt oder könnte es noch ein anderen Grund geben?

Grüße!
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5366
Dabei seit: 02 / 2015
Karma: 384
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 15.08.2016 - 16:29 Uhr  ·  #22
Also die Kohlen, sind es so wie jetzt gesehen m.E. auch nicht... - jetzt bräuchte man einen Werkskundendienstler, der diese "Leuchten-Kombination" in eine konkrete Fehlermeldung übersetzen kann, denn dazu gibt es Tabellen (aber eben nur für autorisierte Insider) - evtl. kannst Du es mal beim teamhack versuchen, ob da z.B. der user @Kees was hat
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16008
Dabei seit: 03 / 2006
Karma: 3002
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 15.08.2016 - 17:02 Uhr  ·  #23
Überprüfe den Deckel, ob der überhaupt, nach dem Einschalter verriegelt, wenn nicht,
dann ist das Schloss wahrscheinlich defekt. Das Ding dann ausbauen, evtl. kann man das auch erkennen,
wenn der Stecker davon angeschmort ist.

Gruß vom Schiffhexler

:-)
iMax
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 15
Dabei seit: 08 / 2016
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 15.08.2016 - 17:41 Uhr  ·  #24
Zitat geschrieben von wombi - ladyplus45

jetzt bräuchte man einen Werkskundendienstler, der diese "Leuchten-Kombination" in eine konkrete Fehlermeldung übersetzen kann, denn dazu gibt es Tabellen (aber eben nur für autorisierte Insider) - evtl. kannst Du es mal beim teamhack versuchen, ob da z.B. der user @Kees was hat

Ich habe mein Glück beim Telefonservice von Whirlpool versucht, natürlich ohne Erfolg. :-|
Meinst du dieses Forum? Also wieder in einem neuen Forum registrieren! (drunk)

Zitat geschrieben von Schiffhexler

Überprüfe den Deckel, ob der überhaupt, nach dem Einschalter verriegelt, wenn nicht,
dann ist das Schloss wahrscheinlich defekt. Das Ding dann ausbauen, evtl. kann man das auch erkennen,
wenn der Stecker davon angeschmort ist.

Der Deckel schließt und öffnet ohne jegliche Probleme, auch die Kontrollleuchte funktioniert einwandfrei. Wenn die Tür offen ist leuchtet sie, wenn sie geschlossen ist, ist sie aus.
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16008
Dabei seit: 03 / 2006
Karma: 3002
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 16.08.2016 - 13:06 Uhr  ·  #25
Moin Max

  • Schloss klickt wieder und die Tür ist offen. Für mich ist da keine Fehlfunktion erkennbar

Der hohe Strom der WA, geht über die Schosskontakte, die verschmoren,
oder die Anschlussleitung schmort ab. Die Verriegelung kann trotzdem noch OK sein.

Da würde ich vorschlagen, dass du evtl. einen Elektriker, oder einen versierten Handwerker aus deinem Bekanntenkreis um Hilfe bittest. Anschließend kannst du den zum Essen und zum (beer) einladen,
mit dem Schloss zusammen, ist das Preisgünstiger als nur die Anfahrt von einer Firma.

Gruß vom Schiffhexler

:-)

Die ganze Formatierung läuft leider hier wieder aus dem Ruder :alien:
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2871
Dabei seit: 05 / 2008
Karma: 211
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 16.08.2016 - 21:07 Uhr  ·  #26
Dein Fehler deutet eindeutig auf die Tür hin.

Allerdings sollte dieser Fehlercode eigentlich nur im Prüfmodus erscheinen, sonst gibt es nur die LED Tür frei. Kannst du diese LED Anzeige reproduzieren?
iMax
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 15
Dabei seit: 08 / 2016
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 18.08.2016 - 13:20 Uhr  ·  #27
Zitat geschrieben von Schiffhexler

Da würde ich vorschlagen, dass du evtl. einen Elektriker, oder einen versierten Handwerker aus deinem Bekanntenkreis um Hilfe bittest. Anschließend kannst du den zum Essen und zum (beer) einladen,
mit dem Schloss zusammen, ist das Preisgünstiger als nur die Anfahrt von einer Firma.


Zitat geschrieben von Chris02

Dein Fehler deutet eindeutig auf die Tür hin.


Hallo Leute,
Schiffhexler & Chris02, ihr hattet beide Recht! Es hängt mit der Tür zusammen.

Hatte nun einen Techniker da, der sich das ganze angesehen hat. Kurzschluss auf der Platine, der Wohl durch das Türschloss entstanden ist. (Siehe Bild)
Keine Ahnung was ich jetzt machen soll. Nochmal 140€ in die Maschine stecken finde ich ganz schön extrem.
Hatte vor knapp 2 Jahren erst eine Reparatur an der Maschine über ca. 120€ (Damals auch Platine, jedoch irgendetwas mit dem Netzteil)

Keine Ahnung, was ich nun machen soll...

Gruß Max
Anhänge an diesem Beitrag
Dateiname: Datei_000.jpg ( 931.26 KB )
Titel: Platine der Waschmaschine
Information: Kurzschluss siehe Kreis rechts unten.
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 5366
Dabei seit: 02 / 2015
Karma: 384
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 18.08.2016 - 14:16 Uhr  ·  #28
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2871
Dabei seit: 05 / 2008
Karma: 211
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 18.08.2016 - 22:30 Uhr  ·  #29
Traust du dir zu den Türschalter selber zu wechseln? Dies ist auch nicht schwer. Ersatz gibt es für schmales Geld z.B. bei Ersatzteil-Land.de oder ebay.

Bei der defekten Steuerunf kann ich dir weiter helfen, dazu meld dich mal per Mail: Chris02gsm@gmail.com

Zusammen können wir dein Gerät vor dem Schrott bewahren und deinen Geldbeutel schonen.
iMax
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Beiträge: 15
Dabei seit: 08 / 2016
Karma: 0
Wissensstand: Blutiger Anfänger
Betreff:

Re: Whirlpool AWE 5100 Waschmaschine funktioniert nicht, mehrere

 · 
Gepostet: 24.08.2016 - 17:51 Uhr  ·  #30
​Hallo liebes Leute,
wollte mich nur noch einmal melden und ein kleines Update geben.

Nachdem der Techniker da war und die Maschine gecheckt hat, habe ich mich auf die Suche nach Ersatzteilen begeben und tatsächlich die passenden Teile (Platine, Türschloss & Kabel) im Internet günstig finden können.
Einbau hat auch alles auf anhieb geklappt und momentan läuft die Maschine wie neu. (Hoffe, dass nun erst einmal ruhe ist...)

Vielen, vielen Dank an alle die mir bei der Fehlersuche, Reinigung und Reparatur geholfen haben! ^_^

Wünsche allen noch eine angenehme Woche! :-)

Gruß Max.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Whirlpool, AWE, 5100, Waschmaschine, funktioniert