Das Elektronik-Portal
 

Yamaha YST-SW 800

Jupp80
Benutzer
Avatar
Geschlecht:
Herkunft: Leer
Beiträge: 501
Dabei seit: 02 / 2006
Karma: 8
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Yamaha YST-SW 800

 · 
Gepostet: 03.11.2007 - 17:14 Uhr  ·  #1
Hersteller: Yamaha
Typenbezeichnung: YST-SW 800
Chassi:

Vorhandene Messgeräte: Oszilloskope
Schaltplan vorhanden: Ja
Dein Wissensstand:

Fehlerbeschreibung und Nachricht:
Hallo,
bei meinem Yamaha Subbass hat keine Funktion mehr. Folgende defekte Teile habe ich gefunden:
Netzteil: Q202,Q203,Q204,Q205,R216,R217
Verstärkerteil: Q16,Q24,Q25
Was kan die Ursache von diesem Supergau sein?
Kommen noch mehr Teile in Frage die ich überprüfen sollte?
Schaltbild ist vorhanden
Gruß
Jupp
saitek
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 11
Dabei seit: 10 / 2007
Karma: 0
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 09.11.2007 - 23:05 Uhr  ·  #2
Hallo Jupp,
Naja, Supergau ist das zwar keiner, aber da ist schon einiges defekt geworden.

Ursprünglicher fehler waren die beiden kleinen Elkos im Netzteil. Diese haben durch die Hitze inzwischen keine 100µF mehr. Zumeist ca. 30 bis 40µF. Da schwingt das Netzteil mit einer viel zu Hohen Frequenz. Und wenn jetzt noch eine Belastung dazu kommt, dann funktioniert die Spannungsregelung nicht mehr... KNALL

Übrigens, es müssen alle 6 Transistoren im Leistungs-Netzteil getauscht werden. Natürlich die beiden 100µF Elkos, und dazu noch die beiden 1 Ohm 3 Watt Widerstände.

Kontrolliere in der Endstufe auch mal die Leistungstransistoren, ob da nicht der eine oder andere bei der 90° Biegung abgebrochen ist. (Mit 'nem Lötkolben die Beine kurz anheizen).

Auf den kleinen Kühlflächen in der Endstufe sitzen die Treiber-Transistoren.
Löte diese aus, und messe bai allen die B-E - Stecke durch. Ein defekter hat da ca. 100kOhm oder Schluß.

Und bei den Leistungstransistoren sitzen davor in einer Reihe diverse Widerstände. Ist keiner unterbrochen??? Wäre fast unglaublich...

Wegen der Ersatzteile: keine Ersatz-Ersatzteile verwenden.
Hier nur die Original-Teile von Yamaha verwenden. Nachbau-Teile knallen bei der ersten Vollast sofort durch! Glaub es mir!

Und dazu sind die Original-Teile kaum teurer (obwohl selektiert).

Gruß
Saitek
Jupp80
Benutzer
Avatar
Geschlecht:
Herkunft: Leer
Beiträge: 501
Dabei seit: 02 / 2006
Karma: 8
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 10.11.2007 - 09:33 Uhr  ·  #3
Hallo saitek,
vielen Dank für die qualifizierte Antwort, ich habe die Elkos gleich gemessen, du hast Recht, sie haben kapazitätsverlust. Die anderen Teile messe ich noch und das mit den Originalteilen kannte ich schon. Nochmals vielen, vielen Dank!

Gruß
Jupp
auwi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Marburg
Beiträge: 51
Dabei seit: 01 / 2006
Karma: 0
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 19.11.2007 - 21:04 Uhr  ·  #4
Hallo Jupp

Ich habe den gleichen SUB. Er schaltet bei anliegendem Signal nicht ein.
Du sagst dein SUB "hat keine Funktion mehr". Hat er ebenfalls überhaupt nicht eingeschaltet, oder gab er nach dem Einschalten keinen Ton von sich?

Gruß, Rolf
Jupp80
Benutzer
Avatar
Geschlecht:
Herkunft: Leer
Beiträge: 501
Dabei seit: 02 / 2006
Karma: 8
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 20.11.2007 - 00:16 Uhr  ·  #5
Hallo auwi,
meiner hat einen Netzteilfehler, Schluß, Sicherung durch, keine Funktion.
Ich habe ein Schaltbild, brauchst du es?

Jupp
auwi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Marburg
Beiträge: 51
Dabei seit: 01 / 2006
Karma: 0
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 20.11.2007 - 08:48 Uhr  ·  #6
Zitat geschrieben von Jupp80
Ich habe ein Schaltbild, brauchst du es?
Jupp


Hallo Jupp

Ja, das wäre super.
In welchem Format hast du das Schaltbild?

Gruß, Rolf
Jupp80
Benutzer
Avatar
Geschlecht:
Herkunft: Leer
Beiträge: 501
Dabei seit: 02 / 2006
Karma: 8
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 21.11.2007 - 08:32 Uhr  ·  #7
Ich kann es scannen, also PDF
Bitte Email freigeben

LG Jupp
auwi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Marburg
Beiträge: 51
Dabei seit: 01 / 2006
Karma: 0
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 22.11.2007 - 17:52 Uhr  ·  #8
Hallo Jupp

Sorry, mir war nicht bewußt, daß man meine E-Mail Adresse nicht sehen kann.
Ja PDF wäre absolut super. Falls es dir nicht zu viel Mühe macht.


Gruß, Rolf
auwi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Marburg
Beiträge: 51
Dabei seit: 01 / 2006
Karma: 0
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 22.11.2007 - 21:11 Uhr  ·  #9
Hallo Jupp

Vielen Dank, der Schaltplan ist wohlbehalten angekommen und gleich von meinem Seamonkey als Junk einsortiert worden. :-x
Ich denke, man kann alles gut lesen.
Hast du deine (Original)Teile schon bestellt? Woher bekommst du sie?

Gruß, Rolf
auwi
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Marburg
Beiträge: 51
Dabei seit: 01 / 2006
Karma: 0
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 04.01.2008 - 08:43 Uhr  ·  #10
Hallo

Leider kommt Jupp offensichlich nicht mehr ins Forum.
Daher nochmal die Frage an alle:
Wo kann man günstig die hier genannten Originalteile erwerben?
Danke im voraus.

Gruß, Rolf
Onlineedi
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 09 / 2008
Karma: 0
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 16.09.2008 - 22:54 Uhr  ·  #11
Hallo kannst du mir auch den Schaltplan Mailen des Yamaha Subwoofer Ystw 800 . als Pdf. Das wäre sehr Nett
Mailadresse onlineedi at arcor.de
Ekkoblau2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 02 / 2012
Karma: 0
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 16.02.2012 - 16:58 Uhr  ·  #12
Hallo an alle

Bin Neu hier und hoffe auf baldige Hilfe...

Bei meinen YST-SW800 Downfire Subwoofer von Yamaha ist das Schaltnetzteil defekt. Jedenfalls denk ich das mal! Er klickt nicht mehr 2x beim Einschalten...

Benötige unbedingt ein Schaltplan von diesem Downfire Subwoofer. Und die Spannung die das Schaltnetzteil an die beiden Endstufen abgibt. Es müssten 1x eine positive Spannung sein und 1x eine Negative Spannung die an die Endstufen abgegeben werden. Da nach dem Schaltnetzteil ein 63V Kondensator sitzt müsste die Spannung darunter sein.

Evtl kann mir auch jemand hier ein Tip geben wo ich Ersatzteile beziehen kann.

Vielen Dank für eure Hilfe
puntomane
Benutzer
Avatar
Geschlecht:
Herkunft: MeckPomm
Beiträge: 704
Dabei seit: 11 / 2008
Karma: 34
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 16.02.2012 - 20:07 Uhr  ·  #13
service manual liegt auf elektrotanya
das snt gibt u.a. für die endstufe + / - 111 V ab
mfg
harry
Ekkoblau2
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 02 / 2012
Karma: 0
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 17.02.2012 - 21:31 Uhr  ·  #14
Vielen vielen Dank....

Ihr seid Spitze...

Danke sehr Puntomane

MFG Ekkoblau2
seb83
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 03 / 2019
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Yamaha YST-SW 800

 · 
Gepostet: 23.03.2019 - 23:40 Uhr  ·  #15
Guten Tag allerseits!

Ich habe mir heute ebenfalls diesen Sub gekauft, um ihn gegen meinen YST-SW150 auszutauschen.
Nach dem (korrekten!) anschließen und einschalten kam erst das erste "klick" vom kleineren Relais, dann schaltete das zweite Relais nach wenigen Sekunden. Alles genau so, wie ich es vom Vorgänger kenne. Allerdings vernahm ich ein unangenehmes, relativ leises (da hochfrequent) Piepen aus dem Inneren des Sub´s, was sicherlich nicht normal ist/war?! als ich dann ein Musiksignal eingespeist habe, lief er jedoch an. Das Piepen schien leiser zu werden. Ich dachte mir, dass er vielleicht erst mal warm laufen muss, da er länger ausser Betrieb war. So spielte er etwa 30 Sekunden leise vor sich hin, als er sich plötzlich mit einem lauten "klack" (zweite Relais viel wohl ab) verabschiedete. Das wars dann. kein zweites "klick" mehr nach dem Einschalten. Vorbesitzer geht nicht mehr ans Telefon - bin heute 250km einfach gefahren um ihn abzuholen :(((. Das Einzige was ich feststellen konnte ist, dass die Sicherung noch intakt ist und dass ich augenscheinlich keine defekten (geplatzten oder verbrannte) Bauteile entdecken konnte.

Da ich technisch nicht so versiert bin wie meine Vorredner, wollte ich anfragen ob mir jemand diese Endstufe reparieren könnte, bzw würde.

Ich würde mich sehr über eine Antwort freuen, auch wenn dieser Thread doch schon sehr alt ist.

Weiterhin ein schönes Wochenende,
Grüße, Sebastian
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Yamaha, YSTSW, 800