schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Hyundai W220S Hintergrundbeleuchtung geht nach 2s aus



MaxLoeber offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 12 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Hyundai W220S Hintergrundbeleuchtung geht nach 2s aus   -  Gepostet: 03.12.2015 - 15:12 Uhr  -  
Hersteller: Hyundai

Typenbezeichnung: W220S

kurze Fehlerbeschreibung (2-3 Worte): Hintergrundbeleuchtung geht nach 2s aus

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Ja, in Papierform


Hallo, habe folgendes Fehlerbild:
Nach dem Einschalten des TFT-Monitors sieht man 2s das Bild, dann ist alles finster. Für die Ansteuerung der 4 CCFL-Röhren (Hintergrundbeleuchtung) wird der IC FAN7313 eingesetzt.Weiß jemand wie man die Abschaltung, die bei zu geringem Lampenstrom alles außer Betrieb nimmt, überlistet? Der Monitor ist dann zwar nicht mehr ganz so hell, aber noch ausreichend.
Anhänge an diesem Beitrag:


Dateiname: schaltung.PNG Herunterladen
Dateigröße: 94.12 KB
Titel: Schaltung
Information:
Heruntergeladen: 475

nach unten nach oben
Lötspitze offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: GERMANY 
Karma: 22
Alter:
Beiträge: 578
Dabei seit: 05 / 2011
Wissensstand: Informationselektroniker
Betreff: Re: Hyundai W220S Hintergrundbeleuchtung geht nach 2s aus   -  Gepostet: 03.12.2015 - 18:45 Uhr  -  
Hallo!

Die Schaltung heißt Schutzschaltung, weil sie u.a. Dein Hab und Gut schützt, z.B. weil sie einen Brand verhindert, wenn eine Röhre nicht mehr richtig angeschlossen ist und der entstehende Funken einen Schwelbrand auslösen könnte. Ich habe da schon arg geschwärzte Anschlußbereiche gesehen, das ist also nicht graue Theorie.

Mal die 4 Röhren 1 nach der anderen EINZELNA anstecken und schauen, ob jede mal für 2s an geht. Wenn es eine nicht tut ist dort höchstwahrscheinlich der Anschlußdraht abgeschmurgelt...und dann wird es spannend, weil dann das Panel zu zerlegen ist.
Schau´mal hier:
Dell_Röhren

Wenn alle Röhren mal einen 2s Lichtblitz machen ist das Netzteil defekt, höchstwahrscheinlich ein Trafo.. Schick´mal die Bezeichnung des Netzteils oder lade ein Bild hoch.

Warnhinweis: Wird das Gerät ohne Abdeckung betrieben oder Meßspannungen durch Kabel herausgeführt können lebensgefährliche Spanungen ungeschützt zugänglich sein. Nur kundige, ausgebildete Fachkräfte dürfen deshalb solche Reparaturen durchführen!
Mit freundlichem Gruß!
Lötspitze
nach unten nach oben
MaxLoeber offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 12 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Hyundai W220S Hintergrundbeleuchtung geht nach 2s aus   -  Gepostet: 04.12.2015 - 10:42 Uhr  -  
Hallo Lötspitze,
Danke für die schnelle Bearbeitung - mit der Sicherheitsschaltung hast du ja recht, bin mir des Risikos bewusst.
Also habe ich alle 4 Röhren einzeln nacheinander angesteckt mit dem Ergebnis, dass einzeln gar keine leuchtet, nur wenn alle 4 stecken, dann gehen sie 2s an.
Netzteilfoto lege ich bei.
Anhänge an diesem Beitrag:


Dateiname: PC040002.JPG Herunterladen
Dateigröße: 430.19 KB
Titel: Netzteil
Information:
Heruntergeladen: 421

nach unten nach oben
Lötspitze offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: GERMANY 
Karma: 22
Alter:
Beiträge: 578
Dabei seit: 05 / 2011
Wissensstand: Informationselektroniker
Betreff: Re: Hyundai W220S Hintergrundbeleuchtung geht nach 2s aus   -  Gepostet: 04.12.2015 - 17:51 Uhr  -  
Hallo!
Könnte sein, daß imm
er mindestens 1 Pärchen dran sein muß.

Versuche mal 2 Röhren an benachbarten Steckern, an jeweils den linken oder den rechten oder über Kreuz, eben in allen Kombinationen.
Mit freundlichem Gruß!
Lötspitze
nach unten nach oben
MaxLoeber offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 12 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Hyundai W220S Hintergrundbeleuchtung geht nach 2s aus   -  Gepostet: 07.12.2015 - 15:20 Uhr  -  
Hallo, bin wieder da!
wenn ich die Röhren paarweise anstecke, blitzen sie kurz auf, aber viel kürzer, als wenn alle gleichzeitig angesteckt sind. Über kreuz geht es auch.
Aus der Helligkeit auf dem Bildschirm läßt sich aber nicht erkennen, ob eine Röhre defekt ist.
Mit freundlichen Grüßen
Max
nach unten nach oben
Lötspitze offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: GERMANY 
Karma: 22
Alter:
Beiträge: 578
Dabei seit: 05 / 2011
Wissensstand: Informationselektroniker
Betreff: Re: Hyundai W220S Hintergrundbeleuchtung geht nach 2s aus  -  Gepostet: 07.12.2015 - 22:19 Uhr  -  
Hallo!

Ja, schade, hätte gedacht daß man bei "über kreuz" einmal die Kombinationen dabei hat wo die defekte Röhre dabei ist, würde dann zumindest oben und unten unterschiedlich hell sein, denn die defekte Röhre zündet ja nicht. Wenn es in allen Kombinationen gleich hell ist wäre das doch u.U.der Inverter.
Beliebter Fehler dort, neben dem Trafo (aber der liefert ja offensichtlich in allen Kombinationen irgendetwas): Die Hochspannungskondensatoren am Ausgang. Das sind die blauen Tropfen in der Nähe der Röhrenanschlüsse. SInd wenige pF, aber meist so 6kV. Wert ist meist nicht in "pF" sondern als Zahlen-Buchstaben-Code angegeben. z.T. sind die Ersatzwerte schwer zu bekommen, dann hilft eine Reihen- oder Parallelschaltung.

Ich würde aber an Deiner Stelle nochmal die Röhren genau anschauen, in allen Kombinationen (jeweils 1xoben/1xunten!), aus meiner Erfahrung mit genau diesen 4-Röhren-Geräten (s. mein Link). Habe auch ewig an dem Inverter nach dem Fehler gesucht und dann war es doch die Röhre.
Mit freundlichem Gruß!
Lötspitze
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 07.12.2015 - 22:20 Uhr von Lötspitze.
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 20.08.2017 - 03:55