schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Toshiba 32AV605 Farben- und Tonprobleme



Emil1964 offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Good old Germany
Karma: 0
Alter: 53
Beiträge: 80
Dabei seit: 01 / 2017
Wissensstand: keine Angabe
Betreff: Toshiba 32AV605 Farben- und Tonprobleme  -  Gepostet: 29.09.2017 - 17:03 Uhr  -  
Hersteller: Toshiba

Typenbezeichnung: 32AV605

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Farben- und Tonprobleme

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo Forum,

habe einen Toshiba 32AV LCD Fernseher von ca 2010 aus der Familie vorliegen, welcher folgende Fehler verursacht:

Farben werden komisch, Ton knackt extrem.

Beide Probleme treten unregelmäßig auf und nur, wenn eine Quelle angeschlossen ist.
Das Gerät lief immer ohne Probleme, stand dann vier Wochen im Keller und sollte danach ins Gästezimmer. Dann ging das Teil gar nicht mehr an. Da das Mainboard merkwürdige braune Flecken hatte, habe ich das als erstes mit Platinenreiniger gesäubert. Danach lief der Fernseher für ca 30 Min problemlos. Der Fernseher ist nichts mehr wert. Ein neues/gebrauchtes MB kostet 20€ inkl. Versand. Sollte ich das versuchen oder denkt ihr, dass wegen den Bildfehlern evtl. Tcon oder Inverter defekt ist? Dann lohnt es sich nämlich nicht mehr.

Video zum Fehler: https://streamable.com/py930

Danke euch
Dieser Post wurde 2 mal bearbeitet. Letzte Editierung: 29.09.2017 - 19:53 Uhr von Emil1964.
nach unten nach oben
HermannS offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  München
Karma: 20
Alter: 50
Beiträge: 742
Dabei seit: 10 / 2016
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Toshiba 32AV605 Farben -und Tonprobleme  -  Gepostet: 29.09.2017 - 17:14 Uhr  -  
Also wenn du ihn einfach so einschaltest ohne Quelle und z.B. das Menü aufmachst, knistert und flackert nichts? Dann kann es unmöglich das TCON sein. Der Inverter sowieso nicht, das würde anders aussehen.

Du hast vielleicht einfach nur ein Kontakt- oder Kriechstromproblem bei den Eingängen? Was war denn da los in eurem Keller? :)
Alpengeist TV Repair Blog
Repair Café Gauting & München Ostbahnhof
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 29.09.2017 - 17:15 Uhr von HermannS.
nach unten nach oben
Emil1964 offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Good old Germany
Karma: 0
Alter: 53
Beiträge: 80
Dabei seit: 01 / 2017
Wissensstand: keine Angabe
Betreff: Re: Toshiba 32AV605 Farben -und Tonprobleme  -  Gepostet: 29.09.2017 - 19:52 Uhr  -  
Keine Ahnung was da los ist. Feucht ist es dort nicht :-)

Im Menü spielen die Farben auch etwas verrückt. Mache ich den nur an und lasse das blaue Bild ohne angeklemmter Quelle laufen, bleibt alles blau wie es soll...

Das passiert bei beiden HDMI Eingängen.
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 29.09.2017 - 19:53 Uhr von Emil1964.
nach unten nach oben
HermannS offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  München
Karma: 20
Alter: 50
Beiträge: 742
Dabei seit: 10 / 2016
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Toshiba 32AV605 Farben- und Tonprobleme  -  Gepostet: 29.09.2017 - 20:54 Uhr  -  
Ohne Messgerät wirds jetzt schwierig, weil der nächste Schritt wäre gewesen, die Spannungen zu beobachten während die Störungen auftreten.

Es sieht schon nach Mainboard aus, weil so harte Tonstörungen können eigentlich nicht anders entstehen. Vielleicht nochmal mit einer Lupe das Board genau untersuchen, auch die Unterseite, und ggf. besser reinigen.
Alpengeist TV Repair Blog
Repair Café Gauting & München Ostbahnhof
Dieser Post wurde 2 mal bearbeitet. Letzte Editierung: 29.09.2017 - 22:04 Uhr von HermannS.
nach unten nach oben
Emil1964 offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: GERMANY  Good old Germany
Karma: 0
Alter: 53
Beiträge: 80
Dabei seit: 01 / 2017
Wissensstand: keine Angabe
Betreff: Re: Toshiba 32AV605 Farben- und Tonprobleme  -  Gepostet: 29.09.2017 - 21:13 Uhr  -  
Multimeter wäre schon vorhanden, habs nur oben vergessen anzuklicken.
Die Spannungen vom Netzteil kommen jedenfalls alle an und ich sehe auch keinen optisch defekten Elko.
Ich mach das Teil am Montag nochmal richtig sauber, meine Dose ist sowieso leer.
Wie reinigst du denn Platinen? Danke dir

http://www.bilder-upload.eu/upload/4a1ba7-1506712550.jpg
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 29.09.2017 - 21:16 Uhr von Emil1964.
nach unten nach oben
HermannS offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  München
Karma: 20
Alter: 50
Beiträge: 742
Dabei seit: 10 / 2016
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: Toshiba 32AV605 Farben- und Tonprobleme  -  Gepostet: 29.09.2017 - 22:00 Uhr  -  
Ich dachte auch mehr an die Spannungen auf dem Mainboard. Ich benutze Isopropyl-Alkohol und entweder eine feine Bürste oder QTips, je nachdem wie empfindlich die Stelle ist.

---

Wie immer dieser braune Schlamm da hingekommen ist, der ist sehr schädlich. Ich hatte mal einen Verstärker auf dem Tisch, den das Zeug komplett durcheinandergebracht hat. Der Chip scheint mir ein DC-DC Spannungsregler zu sein. Die Stelle ist also "heiß".
Alpengeist TV Repair Blog
Repair Café Gauting & München Ostbahnhof
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 29.09.2017 - 22:04 Uhr von HermannS.
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 20.10.2017 - 14:36