Das Elektronik-Portal
 

AEG Electrolux EWF 1484 92BBBGA01H E20 trotz neuer Pumpe

Carl.Mahnke
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 10 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

AEG Electrolux EWF 1484 92BBBGA01H E20 trotz neuer Pumpe

 · 
Gepostet: 11.10.2017 - 19:28 Uhr  ·  #1
Hersteller: AEG Electrolux

Typenbezeichnung: EWF 1484 92BBBGA01H

E-Nummer: 20

kurze Fehlerbeschreibung (2-3 Worte): E20 trotz neuer Pumpe

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo zusammen, ich brauche eure Hilfe.

Maschine hatte noch nie Fehler. Vor kurzem erschien direkt nach dem Einschalten Fehler E30 (Man hörte noch kurz Wasser einströmen und danach startete die Pumpe).
Daraufhin wurde der Druckwächter (brauner Teller) kontrolliert. Seit dem erscheint direkt nach dem Einschalten Fehler E20 und die Pumpe geht an. Es ist dabei egal, was oben an der Steuerung eingestellt wird.
Pumpe und Druckwächter habe ich danach ohne Erfolg gewechselt. Faltenschlauch samt Ökoball auch alles frei und ok.
Habe auch versucht in einen Eimer abpumpen zu lassen, aber es scheint überhaupt kein Wasser mehr im System zu sein. Außer der Bodensatz in der Trommel, der nicht mehr durch den Faltenschlauch ablaufen kann, aber ich denke das muss so.
Der Überlaufsensor auf der Bodenplatte scheint auch ok zu sein. Er klickt fleißig wenn ich das Styropor hebe.

Wo ist also der Sensor, der E20 auslöst?

Vielen Dank!
Carl
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 2691
Dabei seit: 05 / 2008
Karma: 206
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: AEG Electrolux EWF 1484 92BBBGA01H E20 trotz neuer Pumpe

 · 
Gepostet: 11.10.2017 - 22:49 Uhr  ·  #2
Zuerst wäre die Produktnummer deiner Maschine schonmal mehr als Hilfreich. Des weiteren stellt sich mir die Frage ob deine Maschine nicht noch Garantie hat? Den so alt sie die noch gar nicht aus!
Carl.Mahnke
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 10 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: AEG Electrolux EWF 1484 92BBBGA01H E20 trotz neuer Pumpe

 · 
Gepostet: 12.10.2017 - 09:38 Uhr  ·  #3
Danke für die Antwort. Ich bin mir mit der Produktnummer nicht sicher, deswegen habe ich mal das Typenschild fotografiert (siehe Anlagen). Vorne an der Maschine steht Electrolux EWF 1484.
Garantie gibt es meines Wissens nach nicht mehr. Maschine ist so um die 10 Jahre alt.

Gruß
Anhänge an diesem Beitrag
Dateiname: IMG_5098.JPG ( 531.67 KB )
Titel: Typenschild
Information:
Dateiname: IMG_5038.JPG ( 289.96 KB )
Titel: Maschine
Information:
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15837
Dabei seit: 03 / 2006
Karma: 2956
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Electrolux EWF 1484 92BBBGA01H E20 trotz neuer Pumpe

 · 
Gepostet: 12.10.2017 - 11:41 Uhr  ·  #4
Moin Carl

Willkommen im Forum
Daraufhin wurde der Druckwächter (brauner Teller) kontrolliert
Wir wissen nicht, was du gemacht hast, beschreibe das doch genau – auseinander genommen,
durchgemessen, reingeblasen usw.

Ist das ein neuer Druckwächter (DW), oder gebraucht?
Lade ein klares Bild von den DW mit den Steckern hier hoch.

Der erste E30, war der Grundfehler, den E20 hast du wahrscheinlich erst mit deinem Einsatz verursacht.
Nur mit deinem Wissensstand und ohne Messgerät, sind das schlechte Aussichten, da würde ich vorschlagen, dass du evtl. einen Elektriker, oder einen versierten Handwerker aus deinem Bekanntenkreis um Hilfe bittest.

Gruß vom Schiffhexler

:-)
Carl.Mahnke
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 10 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: AEG Electrolux EWF 1484 92BBBGA01H E20 trotz neuer Pumpe

 · 
Gepostet: 12.10.2017 - 20:24 Uhr  ·  #5
Hallo Schiffhexler,
beim originalen Druckwächter habe ich die Kontakte gereinigt und reingeblasen. Es waren drei Schalterstufen zu hören. Ebenfalls habe ich in den dazugehörigen Druckschlauch gepustet und er war frei. Durchgemessen habe ich nicht.
Der originale Druckwächter wurde dann gegen einen gebrauchten Druckwächter ersetzt (vom Händler gekauft). Er ist wie auf dem Bild zu sehen angeschlossen. Die Stecker lassen tatsächlich auch kein Verwechseln der Anschlüsse zu.

Weiteres:
-Die neue Pumpe klingt nicht mehr wie früher. Das fing bereits mit der alten Pumpe an und ist bei der neuen jetzt auch so. Früher war es ein lauteres angestrengtes periodisches Bummern während es nun lediglich ein dezentes gleichmäßiges tickern ist (Flügel drehen jedoch normal). Vielleicht kommt das aber daher, weil jetzt kein Wasser mehr im System ist.
-Beim ständigen ein und Ausschalten zum Testen kam einige Male der Fehler E40 (also Türverriegelung). Mit der Verriegelung ist jedoch alles i.O..

Hier noch ein Video auf dem auch der Sound der Pumpe zu hören ist:
[youtube]https://www.youtube.com/watch?v=lelzHxS2B4A[/youtube]

Leider habe ich keinen Elektriker in meinem Freundeskreis. Ich muss mir nochmal scharf überlegen, ob sich ein Fachmann bei mir lohnt - die einfachen Sachen habe ich ja bereits selbst angegangen. D.h. es bleiben eh nur noch die teuren Reparaturen übrig (neue Elektronik etc.).

Viele Grüße
Anhänge an diesem Beitrag
Dateiname: IMG_5099.JPG ( 562.91 KB )
Titel: Druckwächter
Information:
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15837
Dabei seit: 03 / 2006
Karma: 2956
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Electrolux EWF 1484 92BBBGA01H E20 trotz neuer Pumpe

 · 
Gepostet: 13.10.2017 - 00:07 Uhr  ·  #6
Der DW zählt zu einer Sicherheitseinrichtung, daran nie schrauben, bzw. zerlegen.
Dadurch kann ein Brand, oder großen Wasserschaden entstehen.

Sehr wahrscheinlich hat die Heizung einen Masseschluss. Die muss durchgemessen werden mit einem Isolationsmessgerät. Wenn da ein sehr feiner Schluss ist, dann spielt die Elektronik verrückt.
Da keine Messmöglichkeit, die Heizung am Besten ausbauen, Beschreibung ? Heizung=LINK
und bei einem Elektriker nach einem Isolationsfehler überprüfen lassen.
Die Heizung liegt im freien Handel ca. 15 -20 €, E.Nr. 132 10 20-30/5 (ggf. nach googlen)
Wenn die Pumpen alt werden, schlagen die Lager aus, da ist normal, dass sie Geräusche machen.

Gruß vom Schiffhexler

:-)
Carl.Mahnke
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 10 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: AEG Electrolux EWF 1484 92BBBGA01H E20 trotz neuer Pumpe

 · 
Gepostet: 13.10.2017 - 08:45 Uhr  ·  #7
Vielen Dank fuer die Antwort. Ich werde spaeter noch einmal berichten wie es gelaufen ist! Gruß!
Carl.Mahnke
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 10 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: AEG Electrolux EWF 1484 92BBBGA01H E20 trotz neuer Pumpe

 · 
Gepostet: 16.10.2017 - 20:31 Uhr  ·  #8
So, der neue Heizstab kam heute und wurde getauscht. Hat leider nichts gebracht.
Ich konnte jedoch noch folgendes feststellen. Ab und an wenn ich die Maschine neu ans Netz schließe bekomme ich ausschließlich den Fehler E40. Die Tür verriegelt dann tatsächlich nicht. Trenne ich die Maschine dann vom Netz und schließe sie erneut an bekomme ich bei allen Programmen den Fehler E20, die Tür verriegelt und die Pumpe startet. Die Fehlermeldungen lassen also sehr wahrscheinlich nicht auf den tatsächlichen Fehler schließen, sondern das Fehlersystem an sich spinnt.

Da ich nun auch nicht mehr weiter weiß und langsam auch mal wieder waschen muss werde ich mir eine neue Maschine zulegen.

Vielen Dank an alle, die sich über meiner Waschmaschine ihren Kopf zerbrochen haben.

Gruß,
Carl
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Electrolux, EWF, 1484, 92BBBGA01H, E20, trotz, neuer, Pumpe