Das Elektronik-Portal
 

AEG Lavamat 54849D Programmabbruch - Fehler E52

Lavaflott
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 07 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

AEG Lavamat 54849D Programmabbruch - Fehler E52

 · 
Gepostet: 01.07.2017 - 23:18 Uhr  ·  #1
Hersteller: AEG

Typenbezeichnung: Lavamat 54849D

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Programmabbruch - Fehler E52

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo liebe Waschmaschinen Doktoren,

ich lese und suche hier schon seit einigen Tagen mit und versuche so meine 8 Jahre alte Waschmaschine wieder flott zu bekommen. Seit ca. zwei Wochen läuft das eingestellte Waschprogramm nicht mehr vollständig durch. Beim Programmstart scheint alles normal zu laufen. Gegen Ende zählt der Timer allerdings immer langsamer herunter. So vergeht manchmal mehrere Minuten, ohne das die Zeit im Display heruntergezählt wird. Manchmal bricht das Programm dann ganz ab, also im Display steht wieder die Startzeit, z.B: 2:00 und die Start-Taste blinkt, oder die Zeit bleibt bei 1 Minute stehen und die Tür öffnet sich nicht.
Als Fehlercode konnte ich auslesen: E52. Den habe ich inzwischen schon mehrmals zurückgesetzt.
Der Betriebszeitzähler steht auf 4588 Stunden. Die Kohlebürsten waren auf ca. 15mm runter, und ich hab sie inzwischen gegen neue komplett mit Halter ersetzt.
Beim Tachogenerator konnte ich einen Widerstand von 184 Ohm über die beiden gelben Anschlußkabel am Stecker messen.
Beim Durchdrehen der Trommel per Hand so schnell ich konnte, komme ich auf maximal 0.4 Volt Spannung Wechselstrom. Dazu hab ich den Kabelbaumstecker am Motor abgezogen und die Spannung beim drehen der Trommel an einem der gelben Kontakte am Steckerblock abgenommen, während das andere Prüfkabel am Motorgehäuse als Masse geklemmt war. Eigentlich sollten es hier ja mindestens 2 Volt sein, wenn ich richtig mitgelesen habe, oder?
Die sieben weißen Kabel von der Steuerplatine zum Motorstecker hab ich einzeln durchgemessen. Alle durchgängig.
Die einzelnen Prüfprogramme hab ich alle durchlaufen lassen, sahen für mich jeweils alle gut aus. Beim Schleudern dreht die Trommel auch schön sanft und stufenweise schneller werdend hoch.

Gibt's noch etwas, was ich prüfen könnte?
Die geringe Spannung am TG ist etwas seltsam. Vielleicht mache ich da auch was falsch beim messen?

Viele Grüße aus dem Waschkeller :D
Anhänge an diesem Beitrag
Dateiname: CIMG3588.JPG ( 468.15 KB )
Titel: Steuerungselektronik
Information:
Dateiname: CIMG3572.JPG ( 347.76 KB )
Titel: Tacho und Bürsten
Information:
newbee90
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 486
Dabei seit: 06 / 2016
Karma: 21
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: AEG Lavamat 54849D Programmabbruch - Fehler E52

 · 
Gepostet: 02.07.2017 - 11:12 Uhr  ·  #2
du mußt die Spannung am Tacho messen
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16091
Dabei seit: 03 / 2006
Karma: 3029
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 54849D Programmabbruch - Fehler E52

 · 
Gepostet: 02.07.2017 - 12:07 Uhr  ·  #3
Moin Lavaflott

Willkommen im Forum
Wenn es der Tacho (TG) ist, würde die Trommel beim Waschen kurzzeitig meisten 3x schnell
unkontrolliert hochdrehen, weil der TG nicht die Regelspannung an den Triac liefert.

Zitat geschrieben von Lavaflott
Beim Durchdrehen der Trommel per Hand so schnell ich konnte, komme ich auf maximal 0.4 Volt Spannung Wechselstrom. Dazu hab ich den Kabelbaumstecker am Motor abgezogen und die Spannung beim drehen der Trommel an einem der gelben Kontakte am Steckerblock abgenommen, während das andere Prüfkabel am Motorgehäuse als Masse geklemmt war. Eigentlich sollten es hier ja mindestens 2 Volt sein, wenn ich richtig mitgelesen habe, oder?

Das Messgerät musst du dabei an den beiden ge Kontakten vom TG anschließen, nicht gegen Masse
und dann drehen.

Da der Fehler E52 sich auf den Motor bezieht, kann ein Masseschluss im zweistelligen MΩ Bereich vorhanden ist, wobei noch nicht der FI sich meldet. Wenn Zweifel am Fehlerbild vorhanden sind, kommt zuerst der Gerätetester (Metratester) dran, ein Multimeter reich dafür meistens nicht aus.
Solltest du ein empfindliches haben - 50MΩ, kannst es damit versuchen.
- - dabei eine Messleitung an das Motorgehäuse klemmen und die Andere, an Steckerkontakten.- -
Die gleiche Messung, kannst du auch an der Heizung machen, da darf nirgends kein Wert messbar sein.

Wenn du einen Kompressor hast, dann kannst du dem Motor mit vollem Druck ausblasen,
da kommt eine schöne Wolke raus. Der Kohlenstaub, kann auch einen Masseschluss verursachen.
Evtl. bei einer Tankstelle, Werkstatt. Mache das nur Draußen.

Gruß vom Schiffhexler

:-)
Lavaflott
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 07 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: AEG Lavamat 54849D Programmabbruch - Fehler E52

 · 
Gepostet: 02.07.2017 - 16:46 Uhr  ·  #4
Hallo Schiffhexler,

vielen Dank für deine Hilfe. Ich hab den TG jetzt wie beschrieben durchgemessen. Tatsächlich, jetzt komme ich auf ca. 3-4 Volt Wechselstrom, soweit so gut. Den Motor hab ich ausgebaut und ausgeblasen. Jetzt weiß ich wo die 20mm von den alten Kohlen geblieben sind, das war eine Wolke :D

Ein Gerätetester hab ich leider nicht, nur ein einfaches Multimeter.

Die Trommel dreht beim schleudern schön langsam an und beim waschen gleichmäßig und ruhig nach links und rechts.

Jetzt läuft gerade wieder zum testen ein 30 Grad Kurzprogramm (1:20h) mit Wäsche. Etwas seltsam finde ich, daß bereits nach ca. 20 Minuten das Wasser abgepumpt wurde und die Maschine geschleudert hat. Danach wurde die Trommel wieder mit Frischwasser aufgefüllt, wobei wieder Wasser durch den Vorwaschmittelbehälter gelaufen ist. Jetzt wäscht sie wieder schön links und rechtsrum, ohne Waschmittel :'(

Melde mich, wenn's Programm durch ist, oder sonstwie zum Stillstand kommt.

Viele Grüßle
Lavaflott
Anhänge an diesem Beitrag
Dateiname: CIMG3598_.JPG ( 541.62 KB )
Titel: Motor frisch ausgeblasen
Information:
Lavaflott
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 07 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: AEG Lavamat 54849D Programmabbruch - Fehler E52

 · 
Gepostet: 02.07.2017 - 17:53 Uhr  ·  #5
Hier die Fortsetzung vom letzten Waschgang:

Ungefähr 1:00h nach Programmstart (Kurzprogramm 1:20 Laufzeit) hab ich wieder nachgesehen. Da hätte sie ja bei 20 Minuten Restlaufzeit sein sollen, angezeigt waren aber 40 Minuten. Sie war gerade wieder beim Abpumpen und Schleudern. Danach lief wieder Wasser ein, diesmal auch im Behälter für den Weichspüler.
Dann wieder waschen, schleudern, etc. Sie lief dann tatsächlich bis zum Schluß durch und schaltete schließlich bei 0 Minuten ab und die Tür wurde entriegelt, Voilà

Der Fehlerspeicher ist leer E00 :happy: :happy:

Morgen probieren wir mal das 60 Grad Programm. Falls es ein thermisches Problem sein sollte, dann wird sich vielleicht da was zeigen.

Vielen Dank erstmal!!
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16091
Dabei seit: 03 / 2006
Karma: 3029
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 54849D Programmabbruch - Fehler E52

 · 
Gepostet: 02.07.2017 - 18:39 Uhr  ·  #6
Störe dich nicht an der Anzeige.
Das kommt auf die Umgebungs-, Wassertemperatur und die Wäschemenge an.
Das Ding ist keine Stoppuhr, das sind nur Richtwerte.

Wenn du mit Vorwäsche (VW) ein Program startest, dann läuft das Wasser nur in das VW-Fach.
Bei HW, kann es bei AEG sein, dass es für kurze Zeit in das VW-Fach und anschließend in das HW-Fach fließt. Beim Spülen ist das schnuppe, Hauptsache die zieht Wasser.
Die WA hat ein zweifach Ventil. Bei Klarwäsche werden beide Ventile angesteuert, dadurch überschneidet
sich der Wasserstrahl und die Weispülkammer bekommt auch dadurch Wasser ab,
wodurch die Weichspülsuppen durch den Saugheber entleert werden.

Gruß vom Schiffhexler

:-)
Lavaflott
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 07 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: AEG Lavamat 54849D Programmabbruch - Fehler E52

 · 
Gepostet: 03.07.2017 - 22:11 Uhr  ·  #7
Heute war das 60 Grad Programm dran, und siehe da, wir hatten wieder einen Programmabbruch bei ca. 30 Minuten Restlaufzeit und den Fehler E52.
In der Trommel stand das Wasser und das Display war aus. Die LED der Starttaste blinkte. Also hab ich den Programmschalter auf Feinspülen gedreht und die Starttaste gedrückt. Dieses 30 Minuten Programm lief bis Restlaufzeit 3 Minuten durch, bliebt dann aber gefühlte 5 Minuten unverändert stehen mit Wasser in der Trommel. Dann hab ich den Programmschalter auf AUS gestellt und danach auf Schleudern. Das lief dann bis auf 1 Minute Restlaufzeit durch. Dann hab ich auf AUS gestellt.

Hm, bin offen für weitere Vorschläge ;-)
Wo greifen wir als nächstes an?

Viele Grüßle!
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16091
Dabei seit: 03 / 2006
Karma: 3029
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Lavamat 54849D Programmabbruch - Fehler E52

 · 
Gepostet: 04.07.2017 - 00:29 Uhr  ·  #8
Moin Lavaflott

Hast du evtl. einen Elektriker (oder Firma) im Bekanntenkreis, der dir den Motor mit
einem Isolationsmessgerät durchmessen kann.
Es gibt undefinierbare Meldungen bzw. Fehler, die total abweichen, wenn ein Masseschluss
im zweistelligen MΩ Bereich vorhanden ist, wobei sich noch nicht der FI sich meldet.

Gruß vom Schiffhexler

:-)
Lavaflott
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 07 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: AEG Lavamat 54849D Programmabbruch - Fehler E52

 · 
Gepostet: 25.07.2017 - 20:29 Uhr  ·  #9
Hallo, wollte mich nurmal kurz melden. Bin in den letzten Wochen leider dauernd unterwegs und die nächsten drei Wochen auch noch. Komme kaum dazu die Waschmaschine zu benutzen oder zu reparieren. Eine Isolationsmessung liegt leider in weiter Ferne, niemand im Umkreis in Sicht. Melde mich mitte August nochmal, da hab ich wieder mehr Zeit.
Grüßle!
Lavaflott
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 07 / 2017
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: AEG Lavamat 54849D Programmabbruch - Fehler E52

 · 
Gepostet: 07.08.2017 - 22:41 Uhr  ·  #10
Hallo zusammen, ich hab jetzt einige Waschprogramme ausprobiert und zur grossen Überraschung hat sich bis jetzt herausgestellt, daß die Programme des 'Pfelgeleicht' Bereichs alle in Ordnung sind. Nach dem Lauf ist der Fehlerspeicher leer 'E00' und das Programm läuft bis zum Schluß durch und am Programmende steht dann eine '0' im Display. Bei den 'Koch/Buntwäsche' Programmen läuft nur das 30° Programm teilweise fehlerfrei. Die anderen 60°/90° bleiben alle mittendrin mit einem Programmabruch stehen (Display dunkel, Maschine steht, Trommel voll Wasser).
Hilft das vielleicht etwas weiter bei einer Fehlerdiagnose?
Isolationsmessung des Motors ist mir leider nicht möglich.
Anhänge an diesem Beitrag
Dateiname: IMAG1203.jpg ( 510.46 KB )
Titel:
Information: Pflegeleicht (roter Rahmen)
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Lavamat, 54849D, Programmabbruch, Fehler, E52