Das Elektronik-Portal
 

AEG Öko Lavamat 7450 UPDATE (L7450) Fehler E54 nach Geräus

JHMF
Benutzer
Avatar
Geschlecht:
Alter: 37
Beiträge: 4
Dabei seit: 03 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

AEG Öko Lavamat 7450 UPDATE (L7450) Fehler E54 nach Geräus

 · 
Gepostet: 30.03.2018 - 21:24 Uhr  ·  #1
Hersteller: AEG

Typenbezeichnung: Öko Lavamat 7450 UPDATE (L7450)

E-Nummer: PNC 914 002 714 00

kurze Fehlerbeschreibung (2-3 Worte): Fehler E54 nach Geräusch+Kurzschluss+Sicherung

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo Zusammen,

ich hab hier jetzt einiges durchgelesen und probiert, bin mit meinem Latein inzwischen jedoch am Ende.
Gerät ist 14 Jahre alt und läuft ziemlich oft (Wäsche für 4 Erwachsene + 1 Kind) und bisher auch immer tadellos. Vor einer Woche ca 7 min. vor Programmende machte die Maschine beim Schleudern wohl schon ein lautes unnormales Geräusch und ca 2min vor Ende machte es "Peng" und die Sicherung flog (ich war selber nicht dabei, hab das so erzählt bekommen)
Nachdem die Sicherung wieder drin war, blinken die LEDs ganz normal für die Progammwahl aber nachdem man auf Start drückt hört man noch kurz etwas klicken und dann passiert nichts mehr. Kein Wasser, kein Andrehen des Motors, nichts.

Bevor ich auf die Idee gekommen bin den Fehler auzulesen, hab ich die Maschine mal geöffnet und das erste was auffiel war, dass die Kunststoffbox mit der Platine nicht rechts mit der Seitenwand verschraubt war sondern einfach an den Kabeln im Gerät hing. Platine teilweise Schwarz insbesonders im Bereich des R98 Widerstands (ist aber noch intakt mit 100 Ohm) und rund um diese kleine rote 5-Pin Spule T1. Diese habe ich etwas voreilig ausgelötet, scheint aber OK zu sein. Kondensatoren sind auch alle optisch OK.

Danach alles wieder zusammengebaut und mal den Fehler ausgelesen: E54. Das deutet soweit ich nun gelesen habe auf ein Problem mit dem Motor oder den Motorrelais hin.

Verbaut ist folgender Motor: FHP-Motors / UOZ 112 G 70 084159 AC-Electronic Code 132 079 902 (230V 50 Hz, Ins.cl.B/F)

Folgendes habe ich diesbezüglich geprüft:
- Motor lässt sich ohne große Mühe per Hand drehen
- Generatortest OK, hab die 3-6V erreicht beim händischen drehen. Magnetring ist nicht gebrochen, alles gut. 137 Ohm zwischen den beiden PINs am Stecker für den Generator.
- Kohlen sind leichtgängig und schauen 17mm bzw. 14mm weit nach Demontage raus
- 3,6 Ohm zwischen den beiden Kohlen, ansonsten habe ich Widerstände von 1,1 - 1,9 Ohm zwischen diversen PINs. (Kann leider nicht sagen wo was im Motor hingeht, dazu müsste ich Ihn komplett auseinander nehmen)
- Alle 3 Motor-Relais auf der Platine ausgelötet unter dem Kühlblech und mit 9V-Block Schnelltest gemacht, schalten alle 3 einwandfrei.
- Durchgangsmessung aller Kabel vom Motorstecker zur Platine - alles OK, kein Wackler

Auch ein Löschen des Fehlercodes nach erneutem Zusammenbau brachte nichts, der Motor tut keinen Millimeter. Es war gleich wieder E54 auslesbar.

Ich hätte noch eine alte Autobatterie in der Garage. Habe gelesen man könnte zum Testen diese Art von Motor auch mit 12V Gleichstrom betreiben, allerdings habe ich keine Ahnung wie ich was an dem Stecker anschließen/brücken muss um das Teil zum Laufen zu bringen (sofern er denn läuft)?

Gibt es noch etwas, was ich prüfen / testen kann?
Irgendwer sonst noch eine Idee?

Vielen Dank zumindest schonmal im Voraus und Allen schöne Ostern!

Gruß, Erik
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15977
Dabei seit: 03 / 2006
Karma: 2991
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Öko Lavamat 7450 UPDATE (L7450) Fehler E54 nach Geräus

 · 
Gepostet: 31.03.2018 - 00:13 Uhr  ·  #2
Moin Erik

Willkommen im Forum
Bei einem Kurzschluss, verschmoren bei einer Elektronik (EL) die Leiterbahnen.
Das Schwarze in der EL sind Kohlenstaub und abrieb vom Treibriemen usw..
Da kommt durch die statische Aufladung → reinigen mit Zahnbürste / Pinsel.
Die Leiterbahne sind ja in Ordnung, Überprüfe das Türschloss, das bekommt direkt vom Netzschaler
volle Spannung. Da könnte der Kurzschluss herkommen.
Also Sicherung und ein FI-Schalter, sind verschiedene Schuhe, nur so nebenbei.

Die Bürstenkohlen sind schon unter Minimum → erneuern.
Die Bürstenkohlen müssen min. 15 mm aus der abgeschraubten Halterung rausstehen, die Auflageflächen
der Kohlen müssen metallisch blank sein, aber nicht rußig schwarz, bzw. auch nicht rau aussehen, der Federdruck der Kohlen muss gleichmäßig sein, aber nicht labbrig. Den Kollektor nicht mit Schmirgelpapier misshandeln, nur mit der rauen Seite eines Küchenschwammes. Anschließend bei der Montage den Motorkabelbaum unbedingt (!) am Motor wieder mit Kabelbinder richtig fixieren,
sonst handelst du dir einen Leitungsbruch ein.
Wenn du einen Kompressor hast, dann kannst du dem Motor mit vollem Druck ausblasen, da kommt
eine schöne Wolke raus. Der Kohlenstaub, kann auch einen Masseschluss, bzw, Fehler verursachen.
Evtl. bei einer Tankstelle, Werkstatt. Mache das nur Draußen.

Gruß vom Schiffhexler

:P
JHMF
Benutzer
Avatar
Geschlecht:
Alter: 37
Beiträge: 4
Dabei seit: 03 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Öko Lavamat 7450 UPDATE (L7450) Fehler E54 nach Geräus

 · 
Gepostet: 31.03.2018 - 09:11 Uhr  ·  #3
Moin und erstmal danke für die Schnelle Antwort!
Unterschied zwischen Sicherung und FI ist mir schon klar, aber in dem Fall war es tatsächlich die Sicherung, da gar kein FI vorhanden ist, wie mir in diesem Zuge aufgefallen ist... Das Schwarze auf der Platine habe ich schon gereinigt, verschmort ist wie Du sagst nichts...
Das Türschloss habe ich überprüft, finde hier nichts auffälliges.

Der Motor funktioniert grundsätzlich auch, habe eben was gefunden für einen Test an Gleichstrom, mit nem 18V Akkuschrauber-Akku läuft er.
(Mit Druckluftspray hatte ich den Motor bereits am Anfang schon ausgeblasen, das habe ich vergessen zu erwähnen, ein Kurzer im Motor durch Kohlestaub scheint also ausgeschlossen)

Bürstenkohlen: Da ich nun weiß, dass der Motor grundsätzlich geht (auch mit den Alten) werde ich diese in jedem Fall ersetzen, sobald die ganze Maschine wieder läuft, aber nun will ich erstmal den eigentlichen Fehler finden, sonst brauch ich auch keine neuen Kohlen :)

Motor geht also, Relais schalten, Kabelbaum ist OK, *eigentlich* sollte sie funktionieren...

Ich werde die Relais jetzt erstmal wieder einlöten und nachher nochmal alles zusammenstecken für nen Test im Modus Schleudern. Frage diesbezüglich: Sollten die Relais auch in eingelötetem Zustand auf der Platine schalten, wenn man Spannung an die beiden Pins der Spule legt? Da tut sich nämlich nichts! Nur in ausgelötetem Zustand schaltet was, allerdings weiß ich nicht, ob ggf. zuviel Spannung des 9V Blocks sonstwohin auf der Platine abfließt, dass es für die Spule im Relais nicht reicht in eingelötetem Zustand?

Ich denke ich komme um ein paar Messungen auf der Platine im laufenden Betrieb nicht drumrum?
(Ob überhaupt 12V Spannung bei den Relaispulen ankommen usw.)

Schönen Tag Allen!
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15977
Dabei seit: 03 / 2006
Karma: 2991
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Öko Lavamat 7450 UPDATE (L7450) Fehler E54 nach Geräus

 · 
Gepostet: 31.03.2018 - 12:23 Uhr  ·  #4
Moin Erik

Verriegelt überhaupt die Tür, nach dem Starten?
Fremdspannung hat auf der EL nichts zu suchen, da kannst du schon was abgeschossen haben.
F54 – Motorkontakte vom Relais verklebt. Messe unter Bewegung ohmsch die Motorleitungen
zur EL durch, kann auch ein Leitungsbruch vorhanden sein.
Wenn ich die Relais schon raushabe, würde ich die alle + Heizungsrelais erneuern, pro St. ca. 2 Taler.
Jeder Elektronikdealer hat die auf Lager.

Gruß vom Schiffhexler

:-)
JHMF
Benutzer
Avatar
Geschlecht:
Alter: 37
Beiträge: 4
Dabei seit: 03 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Öko Lavamat 7450 UPDATE (L7450) Fehler E54 nach Geräus

 · 
Gepostet: 31.03.2018 - 13:33 Uhr  ·  #5
Moin,

Jau, die Tür verriegelt einwandfrei. (Das wäre sonst E41 oder?)
die Leitungen von der EL zum Motor habe ich wie gesagt alle erfolgreich mit Durchgangsmessung geprüft unter Kneten/Bewegen des Kabelbaums, nichts auffällig.
Kann es sein, dass durch die Wärme beim Auslöten der Relais diese wieder vorbergehend "entklebt" wurden?
Würden die FINDER 36.11.9.012.4011 als Ersatz passen?
Heizungsrelais ist das rote? (RT314012)

Den 100 Ohm Widerstand habe ich eben nochmal geprüft, der passt und auch die Sperrdiode davor (D3) hat 550 Ohm in Durchangsrichtung (In dem Bereich war die Unterseite der Platine ja auch überwiegend schwarz.)

Gruß, Erik
JHMF
Benutzer
Avatar
Geschlecht:
Alter: 37
Beiträge: 4
Dabei seit: 03 / 2018
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Öko Lavamat 7450 UPDATE (L7450) Fehler E54 nach Geräus

 · 
Gepostet: 31.03.2018 - 15:20 Uhr  ·  #6
ES LEBT!

Also wie auch immer, nachdem ich alles wieder eingelötet habe und provisorisch zusammengesteckt hab sprach der Motor wieder an!
Was genau die Ursache nun war ist mir zwar nachwievor rätselhaft, vermutlich am Ende doch die Relais, die durchs Auslöten wieder gängig geworden sind, zumindest kurzfristig.
Aktuell läuft der erste "echte" Waschgang mit Wäsche, mal sehen... Wenn die Finder-Relais ok sind, werd ich die 3 Stück mal bestellen + 2 neue Kohlebürsten und dann hoffe ich, die WaMa unterstützt noch ein paar weitere Jahre als Zusatzgerät...

Vielen Dank trotzdem für die Unterstützung Schiffhexler!

Schöne Ostern noch,
Erik
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15977
Dabei seit: 03 / 2006
Karma: 2991
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: AEG Öko Lavamat 7450 UPDATE (L7450) Fehler E54 nach Geräus

 · 
Gepostet: 31.03.2018 - 21:51 Uhr  ·  #7
Meistens geht das Heizungsrelais, durch die Belastung über die Wupper.
Ein Kundendienstler wechsel keine Relais, wen ist was in der Richtung brauche, lege ich es meistens
im Elektronikladen auf den Tresen. Du kannst ja nach dem Datenblatt googlen. Bei den Kohlen,
nicht zu langewarten, beim Schleudern ist der Strom höher und das kann den Kollektor durch die Funkerei ziemlich übel nehmen, weil der Federdruck nachgelassen hat.
Wenn du die bestellen möchtest, schau mal bei Pollin rein. Das Datenblatt kannst du aufrufen.
Mit den Bürstenkohlen, kannst hier reinsehen:
Ersatzteilland, die sind preisgünstig, verticken auch in der Bucht.

Hauptsache der Kasten tut erstmal wieder seine Pflicht, du kannst dich ja nochmal melden
Danke für die positive Mitteilung.

Gruß vom Schiffhexler

:-)
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

AEG, Öko, Lavamat, 7450, UPDATE, L7450, Fehler, E54, Geräus