Das Elektronik-Portal
 

Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

  • 1
  • 2
  • Seite 1 von 2
Gideon_1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 01.04.2021 - 19:40 Uhr  ·  #1
Hersteller: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden

Typenbezeichnung: Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb

kurze Fehlerbeschreibung (2-3 Worte): Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo zusammen.

Ich habe eine Frage. Am Autoradio habe ich 12v Netzzeil angeschloßen. Auf Plus wurden gelber und roter Kabel gelegt Minus schwarz. Ist es so richtig?
Bitte um Info.
Danke im Voraus.

MfG Theo
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2857
Dabei seit: 05 / 2011
Karma: 211
Wissensstand: Informationselektroniker
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 01.04.2021 - 20:08 Uhr  ·  #2
Hallo!
Wen Du ein 12V Netzteil anschließt dann liefert das 12 Volt. Das Autoradio erhöht doch nicht die angelegte Betriebsspannung.
Bitte die Frage nochmal überdenken und überarbeiten, irgendetwas stimmt nicht.
Gideon_1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 02.04.2021 - 17:44 Uhr  ·  #3
Zitat geschrieben von Lötspitze

Hallo!
Wen Du ein 12V Netzteil anschließt dann liefert das 12 Volt. Das Autoradio erhöht doch nicht die angelegte Betriebsspannung.
Bitte die Frage nochmal überdenken und überarbeiten, irgendetwas stimmt nicht.


Hallo Lötspitze.

Ich habe Netzteil 12V Plus an gelb und rot angeschlossen minus schwarz .
Das Radio ist nicht angegangen. Dann habe ich mit dem Multimeter die Spannung gemessen hatte 17,4 V ca. nach 10 sekunden steig die Spannung auf 19,4 V. Kann es sein, dass es am Amplifer liegt?
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2857
Dabei seit: 05 / 2011
Karma: 211
Wissensstand: Informationselektroniker
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 02.04.2021 - 18:37 Uhr  ·  #4
Hallo!
Was hast Du denn da fü ein Netzteil verwendet? Ein 12V Netztel liefert 12V, sonst nichts. Das Radio kann nicht diese Versorgungsspannung erhöhen.
Mach´doch mal ein Bild von dem Anschlußbereich der Gerätes. Was hat das für Stecker oder Kabel?
Ein Gerät ohne Bezeichnung, so etwas gibt es nicht, das wird doch irhgendeinen Namen habe, das Teil. Wo hast Du das denn her? Für welches Fahrzeug ist das gedacht?
Wen es gar nicht anders geht müßtest du auf der Leiterkarte die Netzteilkomponenten identifizieren, z.B. einen dicken Sieb-ElKo, Filter-Komponenten, oder auch noch eine Sicherung.
Die Antenne zu findden sollte einfach sein, die Ausgänge der Verstärkerstufen kann man auch recht leicht nachvollziehen.
Da bleibt dann die Standby-Versorgung und die über die Zündung geschaltete Versorgung. Standby"+" kenne ich in gelb, Zündung"+" in rot.
Gideon_1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 04.04.2021 - 22:32 Uhr  ·  #5
Zitat geschrieben von Lötspitze

Hallo!
Was hast Du denn da fü ein Netzteil verwendet? Ein 12V Netztel liefert 12V, sonst nichts. Das Radio kann nicht diese Versorgungsspannung erhöhen.
Mach´doch mal ein Bild von dem Anschlußbereich der Gerätes. Was hat das für Stecker oder Kabel?
Ein Gerät ohne Bezeichnung, so etwas gibt es nicht, das wird doch irhgendeinen Namen habe, das Teil. Wo hast Du das denn her? Für welches Fahrzeug ist das gedacht?
Wen es gar nicht anders geht müßtest du auf der Leiterkarte die Netzteilkomponenten identifizieren, z.B. einen dicken Sieb-ElKo, Filter-Komponenten, oder auch noch eine Sicherung.
Die Antenne zu findden sollte einfach sein, die Ausgänge der Verstärkerstufen kann man auch recht leicht nachvollziehen.
Da bleibt dann die Standby-Versorgung und die über die Zündung geschaltete Versorgung. Standby"+" kenne ich in gelb, Zündung"+" in rot.


Hallo Lötspitze!
Das Radio stamm aus China. Das ist ein Android Car Multimedia.
Ich mache die Bilder von dem Anschlußstecker und von dem Amplifer. Elko scheint in Ordnung zu sein. Wenn man ihn Ohmsch misst ist er fast unendlich groß. Allerdings der Amplifer wird sehr heiß.

MfG Theo
Anhänge an diesem Beitrag
Dateiname: 20210401_183310.jpg ( 583.72 KB )
Titel:
Information:
Dateiname: 20210401_183134.jpg ( 644.11 KB )
Titel:
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2857
Dabei seit: 05 / 2011
Karma: 211
Wissensstand: Informationselektroniker
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 05.04.2021 - 09:26 Uhr  ·  #6
Hallo Theo,
zu dem IC MXT7388 habe ich keinerlei Unterlagen finden können auf die Schnelle. Daß so ein Leistungs-IC nur über eine einsame kleine Leitung mit Strom versorgt wird scheint mir unwahrscheinlich. Üblich sind mehrere Parallel-Leitungen oder ganze Leiterbahn-Flächen. Hast Du die Sicherungen (im Bild sichbar, benannt "F___") geprüft?
Wäre gut wenn Du die gestellten Fragen beantworten würdest, denn ein 12V Netzteil liefert mal nicht so eben eine wesentlich höhere Spannung.
Mehr kann ich leider nicht zur Lösung beitragen.
Gideon_1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 05.04.2021 - 19:49 Uhr  ·  #7
Zitat geschrieben von Lötspitze

Hallo Theo,
zu dem IC MXT7388 habe ich keinerlei Unterlagen finden können auf die Schnelle. Daß so ein Leistungs-IC nur über eine einsame kleine Leitung mit Strom versorgt wird scheint mir unwahrscheinlich. Üblich sind mehrere Parallel-Leitungen oder ganze Leiterbahn-Flächen. Hast Du die Sicherungen (im Bild sichbar, benannt "F___") geprüft?
Wäre gut wenn Du die gestellten Fragen beantworten würdest, denn ein 12V Netzteil liefert mal nicht so eben eine wesentlich höhere Spannung.
Mehr kann ich leider nicht zur Lösung beitragen.


Hallo Lötspitze.

Die Sicherungen habe mit Multi gemessen sind okay. Wenn ich Plus und Minus vom Netzteil ohne das ich es an das Radio anschließ messe zeigt mir das Messgerät 12,8 V. Also, es muss dann am Radio liegen.

MfG Theo
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2857
Dabei seit: 05 / 2011
Karma: 211
Wissensstand: Informationselektroniker
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 05.04.2021 - 21:02 Uhr  ·  #8
Hallo!
Kannst Du ein Foto von dem Netzteil einstellen, bitte?
Das klingt doch sehr abenteuerlich. daß ein Verbaucher die Spannung der Versorgung hochhevt.
Einzige Erklärung, die mir einfällt: Du hasr eine ungeglättete Gleichspannung und die Kondensatoren im Radio machen aus dem Gleichricht-Mittelwert dann einen ca. Spitzen-Wert
Gideon_1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 06.04.2021 - 14:12 Uhr  ·  #9
Hallo!
Was meinst du ungeglättete Gleichspannung? Meinst du Brummspannung?

MfG Theo
Anhänge an diesem Beitrag
Dateiname: 20210406_140124.jpg ( 444.4 KB )
Titel:
Information:
uli12us
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 519
Dabei seit: 03 / 2020
Karma: 2
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 06.04.2021 - 17:09 Uhr  ·  #10
Das Dingens ist kein Netzteil sondern ein Ladegerät, das liefert immer eine höhere Spannung, als die Batterie nominell hat. Offiziell sollten das 14,4V sein.
Praktisch wirds wohl eher drüber liegen.
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2857
Dabei seit: 05 / 2011
Karma: 211
Wissensstand: Informationselektroniker
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 06.04.2021 - 18:18 Uhr  ·  #11
Hallo!
Dem Kommentar von @uli12us ist nichts hinzuzufügen, außer das man mit solchem Gerät u.U. auch den angeschlossenen Verbraucher wunderbar zerstören kann, wegen der für diesen Betrieb nicht definierten Ausgangsspannung.

Sorry, ich bin da jetzt ´raus, da scheint mir das Grundwissen zu fehlen um weiterzumachen.
Gideon_1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 04 / 2020
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 07.04.2021 - 12:12 Uhr  ·  #12
Hallo!
Also, wenn ich Ladegerät nicht an das Radio anschließe, messe ich an den Anschlüßen 12,8 V und keine 14,4 V.
Bei einem Ladegerät muss doch ein Gleichrichter, Elko und einen Spannungsreglcher sein oder?
Hat jemand zufällig von so einem Amplifer Datenblatt?

MfG Theo
gecko10
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 393
Dabei seit: 01 / 2010
Karma: 21
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 07.04.2021 - 15:56 Uhr  ·  #13
Hallo Theo,ein Ladegerät ist ein Ladegerät,kein Netzteil.Schau mal drauf,da steht min.20A Akku.Wenn der Akku leer ist liefert das Teil eine hohe Spannung.Mehr gibts dazu eigentlich nicht zu sagen.
Gruss
Gerhard
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2857
Dabei seit: 05 / 2011
Karma: 211
Wissensstand: Informationselektroniker
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 07.04.2021 - 18:01 Uhr  ·  #14
Hallo!
Wollte mich eigentlich da jetzt ´raushalten, aber @gecko10, das stimmt so nicht:
Zitat
Wenn der Akku leer ist liefert das Teil eine hohe Spannung

Die Spannung bei einem leeren Akku ist erstmal die niedrige(!!!) von dem Akku, der dann geladen wird und damit erhöht sich die Spannung an Batterie und Ladegerät dann langsam. Bei einem leeren Akku ist die Spannung also eher sehr niedrig. Bei einem Blei-Akku sollte dann das Ladegerät ab 14,4 V nicht mehr viel nachliefern, die maximale Ladespannung sollte begrenzt sein.
gecko10
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 393
Dabei seit: 01 / 2010
Karma: 21
Betreff:

Re: Audio navigation multimedia system. Keine Bezeichnung auf dem Gerät vorhanden Platinenbezeichnung KBT Elech 9600 Nian - V1.2.pcb Anstatt 12V am Eingang messe ich 17,4V und nach paar Sekunden 19,4V.

 · 
Gepostet: 07.04.2021 - 18:36 Uhr  ·  #15
Hallo Lötspitze,das mag so sein,aber mir kam es mehr darauf an darauf hinzuweisen,dass auf dem Gerät angegeben ist,dass kein Akku kleiner als 40A/H anzuschliessen ist
Gruss
Gerhard
Gewählte Zitate für Mehrfachzitierung:   0