Das Elektronik-Portal
 

Bang&Olufsen B&O MX6000 Bild Schwarz Weiss

mathi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 07 / 2011
Karma: 1
Betreff:

Bang&Olufsen B&O MX6000 Bild Schwarz Weiss

 · 
Gepostet: 13.07.2012 - 00:48 Uhr  ·  #1
Hersteller: Bang&Olufsen B&O

Typenbezeichnung: MX6000

Chassi: 33/00

kurze Fehlerbeschreibung (2-3 Worte): Bild Schwarz Weiss

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Ja, in Papierform


Hallo zusammen,

habe folgendes Problem mit dem o.g. Gerät:

Nach dem "Kaltstart" ist das Bild für 5-10min S/W, Videotext und Menü werden allerdings in Farbe dargestellt. Wenn nach den 5-10min die Farbe einmal da ist, bleibt sie auch. Erst wenn das Gerät über mehere Stunden aus war, geht das Spiel von vorne los.....

Sind die DrehKos problematisch (Standardfehler) bei den B&O ? Sonst liest man das immer nur von Sony und Grundig.....

Hätte jetzt auf Verdacht 2 neue eingesetzt, Problem daran: Ich verfüge über keinen Testbildgenerator, kann ich die 2 Trimmer ohne Abgleichen?

Das Servicemanual verlangt ein PAL Testbild, sowie ein NTSC M Testbild.

Wäre schön, wenn mir jemand helfen könnte....


MfG
mathi
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 18
Dabei seit: 07 / 2011
Karma: 1
Betreff:

Re: Bang&Olufsen B&O MX6000 Bild Schwarz Weiss

 · 
Gepostet: 17.07.2012 - 18:40 Uhr  ·  #2
Es liegt scheinbar doch an diesem Trimmerkondensator. (2 Stück a´ 5pf-50pf sind verbaut)

Habe einen Neuabgleich am PAL Trimmer vorgenommen, bei laufendem TV-Programm (Servicepins gebrückt). Bis jetzt ist der Fehler nicht mehr aufgetreten, also werde ich mir bei Gelegenheit neue Trimmer besorgen.


MfG
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Bang&Olufsen B&O MX6000 Bild Schwarz Weiss

 · 
Gepostet: 17.07.2012 - 20:45 Uhr  ·  #3
bei Grundig konnte man anstelle des Trimmers auch einen Festkapazität von 15pF einbauen
Heathkit
Benutzer
Avatar
Geschlecht:
Beiträge: 5
Dabei seit: 09 / 2012
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Bang&Olufsen B&O MX6000 Bild Schwarz Weiss

 · 
Gepostet: 25.09.2012 - 20:03 Uhr  ·  #4
Hallo!
Mein MX hat auch dieses Farbproblem. Welche Bauteile sind das denn genau? Ich habe nämlich auch keinen Farbgenerator und will nicht wild an den falschen Trimmern drehen.
Wäre nett
Gruß
Chris
jahnservice
Moderator
Avatar
Geschlecht:
Beiträge: 4331
Dabei seit: 02 / 2008
Karma: 455
Wissensstand: keine Angabe
Betreff:

Re: Bang&Olufsen B&O MX6000 Bild Schwarz Weiss

 · 
Gepostet: 26.09.2012 - 14:29 Uhr  ·  #5
Zitat geschrieben von Heathkit

Hallo!
Mein MX ........


MX gibt es viele !
Heathkit
Benutzer
Avatar
Geschlecht:
Beiträge: 5
Dabei seit: 09 / 2012
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Bang&Olufsen B&O MX6000 Bild Schwarz Weiss

 · 
Gepostet: 30.09.2012 - 08:08 Uhr  ·  #6
Zitat geschrieben von jahnservice



MX gibt es viele !


Hallo!
Na - den 6000 natürlich! Darum geht's hier doch. Allerdings ist das Chassis auch in anderen Modellen verbaut, deshalb dachte ich, die genaue Bezeichnung wäre nicht so wichtig. Noch genauer: MX 6000 Beo4.
Gruß
Chris
jahnservice
Moderator
Avatar
Geschlecht:
Beiträge: 4331
Dabei seit: 02 / 2008
Karma: 455
Wissensstand: keine Angabe
Betreff:

Re: Bang&Olufsen B&O MX6000 Bild Schwarz Weiss

 · 
Gepostet: 01.10.2012 - 11:42 Uhr  ·  #7
Zitat geschrieben von Heathkit

Noch genauer: MX 6000 Beo4.


Dann ist es der Trimmer mit der Pos.Nr. C48 (7,5-50pF) am PAL/SECAM/NTSC-Decoder-Modul 41.
Abgleich nach Erneuern des Trimmers : Farbe auf MAX stellen, Servicepunkte J6/J7 (befinden sich am schrägen Rand des Moduls) verbinden, mit nichtmetallischem Stift den Trimmer auf möglichst langsam durchlaufende bzw. schwebende Farbbalken justieren.
Heathkit
Benutzer
Avatar
Geschlecht:
Beiträge: 5
Dabei seit: 09 / 2012
Karma: 0
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Bang&Olufsen B&O MX6000 Bild Schwarz Weiss

 · 
Gepostet: 01.10.2012 - 19:17 Uhr  ·  #8
Hallo Jahnservice,

vielen Dank für die Antwort. Direkt ausprobiert und mit Erfolg. Vorher, auch wenn die Farbe da war, hatte ich bei kontrastreichem Bild (zB. Schrift) immer so Farbschlieren nach rechts. Die habe ich bis jetzt auch nicht mehr gesehen. Das Bild ist wieder 1A!

Gruß
Chris
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

BangampOlufsen, BampO, MX6000, Bild, Schwarz, Weiss