Das Elektronik-Portal
 

Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

  • 1
  • 2
  • Seite 2 von 2
bubi 1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2010
Karma: 0
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 25.02.2010 - 13:23 Uhr  ·  #16
@ uu4y:
Vielen Dank für den Hinweis.

Habe die Platine komplett ausgebaut und unter der Lupe genauestens angesehen. Ein Bruch der Platine ist nirgends erkennbar. Auch sämtliche Lötstellen scheinen in Ordnung zu sein. Habe die Platine gereinigt und wieder eingebaut. Schon beim ersten Probelauf machte sie Zicken - die WM startete nicht. Platine leicht angetippt - man hört ein Klicken und schon lief sie. Manchmal lief sie durch, das andere Mal brauchte sie wieder einen kleinen Anstoß. Bei jedem erforderlichen Stoß ist ein leiser Klick zu hören, so als schalte eine Relais.
Tippe auf einen der beiden weißen Blöcke (siehe erstes Bild, am linken Rand). Handelt es sich dabei um Relais? Können diese die Ursache sein? Wenn ja, wo kann ich mir die Teile besorgen und wie tausche ich sie aus?
Vorab schon mal vielen Dank für die Unterstützung.
uu4y
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 335
Dabei seit: 02 / 2010
Karma: 24
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 25.02.2010 - 14:40 Uhr  ·  #17
In deinem Foto habe ich verschiedenes markiert, siehe unten.
Der rote Pfeil zeigt auf ein Relais, die beiden Blauen vermutlich auch, bei den grünen Pfeilen ist im Foto nicht zu erkennen, ob es Relais sind.
Die in diesen Schaltungen verwendeten Printrelais sind Standardware.
Häufig verwendete Hersteller sind z.B. Schrack, Burckhardt, Omron, NAis.
Auf den Relais ist entweder die Spulenspannung direkt aufgedruckt oder in der Typbezeichnung enthalten.
So z.B. beim Schrack RT424012: die 12 am Ende bezieht sich auf die Spulenspannung, also hier 12V.
Je nach Schaltung werden 1- oder 2- polige Aus-/Wechselrelais verbaut, also mit 1 Eingang und 1 - 2 Ausgängen oder 2 Eingängen und 4 Ausgängen (plus jeweils 2 Anschlüssen für die Spulenspannung).
MfG,WG
Anhänge an diesem Beitrag
 
Dateiname: Steuerplatine.jpg ( 70.55 KB )
Titel: Steuerplatine.jpg
Information:
Bau-Knecht
Benutzer
Avatar
Geschlecht:
Herkunft: Wittlich
Beiträge: 1220
Dabei seit: 12 / 2005
Karma: 56
Wissensstand: Elektriker
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 25.02.2010 - 18:41 Uhr  ·  #18
Fangen wir mal von vorn an:
- F6 und F8 waren richtig erkannt
- Die Gehäuse der CB (Steuerung) brechen bei diesem Gerät nicht unoft :shock: eher oft!
- Heizung mit abgezogenen Kontakten gegen Masse messen ist mist. Da wie geschrieben Kunststoff Bottich
- F8 ist meist eine Unterbrechung Heizung - CB (oft kontakt Problem Stecker HE2 an CB
- F6 kein Tachosignal, also Motor dreht nicht oder Tachogen. hat keine Verbindung oder ist defekt. (oft die zwei Kontakte an Motorstecker)
- Das klicken des Relais ist keine Aussage über einen Defekt.

Ehe über Löten von Leiterplatten gesprochen wird solltest Du einfach erst mal das interne Testprogramm starten. Diese bricht an der Fehlerstelle ab.
Diese CBs spinnen nach rütteleinlage auf dem Bottich wirklich oft, und lassen sich meist nach Rütteleilage neu bespielen. Ob es aber ein Eprom Fehler ist sagt die auch das Testprogramm.

Alle Versuche einstellen und erst mal Testen.
bubi 1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2010
Karma: 0
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 26.02.2010 - 14:36 Uhr  ·  #19
Hallo Bau-Knecht,
vielen, vielen Dank für Deine Unterstützung - ist echt große Klasse.
Nun die Fehlermeldungen F6 + F8 tauchen seit der Entfernung der Schraube nicht mehr auf.
Das Gehäuse war tatsächlich an dem Stecker M7 gebrochen - habe ich gestern auch schon wieder mit Zweikomponentenkleber repariert (ob die Klebestelle aber noch in Ordnung ist habe ich jetzt nicht geprüft).
Die Kontakte der Stecker auf der Platine hatte ich gereinigt, da z.B. AQ2 etwas schwarz war.
Das Testprogramm habe ich durchlaufen gelassen. Allerdings bei C5 habe ich gemäß Beschreibung Nr. 4 nach einer Weile in den nächsten Step gewechselt. Das Testprogramm lief ohne Fehlermeldung bis zum Ende durch. :?:

Was mir beim Waschprogramm zuvor aufgefallen ist, ist dass diese Zicken meist beim Schleudern auftauchen. Läuft die Maschine unwuchtig, bricht der Schleudervorgang meist ab. Erst durch Rütteleinlagen ist sie zu einem weiteren Versuch zu bewegen - aber auch meist nur mit mäßigem Erfolg. Die hohen Schleuderdrehzahlen von 1400 upm sind nicht zu erreichen. Bei leerer Trommel funktionieren auch die.
Was nun??
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Bauknecht, WAK, 77782, Fehlermeldung, F08, F06