Das Elektronik-Portal
 

Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

  • 1
  • 2
  • Seite 1 von 2
bubi 1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2010
Karma: 0
Betreff:

Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 20.01.2010 - 12:02 Uhr  ·  #1
Hersteller: Bauknecht

Typenbezeichnung: WAK 7778/2

E-Nummer: 12NC-8583 556 03001

kurze Fehlerbeschreibung (2-3 Worte): Fehlermeldung F08 + F06

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Hallo Forumgemeinde,
bei meinen Internetrecherchen bin ich auf dieses Forum gestoßen und hoffe auf Euere Unterstützung bei folgendem Problem:
Waschmaschine stoppte - gleich bei welchem gewählten Programm - zunehmend häufiger mit der Fehlermeldung F08 und inzwischen mit F06. Laut Gebrauchsanweisung eine Störung an einem elektr. Bauteil - leider steht nicht dabei an welchem.

Fremdkörperfalle wurde gereinigt - leider ohne Wirkung auf die Fehlermeldungen. WM ausgeschaltet, eingeschaltet und "Abpumpen/Löschen" gedrückt. Wenn noch Wasser drinnen ist, wird dieses auch abgepumpt. Danach wieder ein Programm gewählt und gestartet - erneute Fehlermeldung. Habe dann Programm "Spülen und Schleudern" gewählt. Spülvorgang erfolgte noch, aber vor dem Übergang zum Schleudern erfolgte wieder die Fehlermeldung (mitlerweile F06). Erneut WM ausgeschaltet, eingeschaltet und "Intensiv Schleudern" gewählt. Beim ersten Mal wurden keine 1400 U/Min geschleudert - Wäsche war noch sehr feucht. Beim 2.Mal hat es dann funktioniert.

Habe auf dieser Seite eine Fehlerliste gefunden - weiß aber nicht genau, ob für diese Maschine zutreffend - die für
F6 Keine Motorbewegung/Tacho, Kohlebürsten, Verkabelung aufführt, und für
F8 Fehlfunktion Heizung/ keine Rückmeldung über Temperaturanzeige, CB
benennt.
Habe folgende Fragen:
1) Trifft diese Fehlerliste für meine Maschine zu?
2) Was bedeutet die Abkürzung CB?
3) In welcher Reihenfolge gehe ich an die Fehlerbehebung ran?

Für Euere Bemühungen im voraus vielen Dank.

mfg
Bubi
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16537
Dabei seit: 03 / 2006
Karma: 3135
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 20.01.2010 - 12:49 Uhr  ·  #2
Moin bubi 1

Willkommen im Forum
Wahrscheinlich hast du keine elektrotechnischen Kenntnisse und kein Messgerät. Da würde ich vorschlagen,
dass du evtl. einen Elektriker aus deinem Bekanntenkreis um Hilfe bittest.
Fangen wir mit dem häufigsten Fehler an, sonst wir das nichts. Zuerst die Bürstenkohlen überprüfen. WA spannungslos machen, bzw. Stecker raus. Rückwand demontieren, Treibriemen abnehmen, Motor demontieren, Motorstecker raus, Kabelbefestigung am Motor lösen, Beide Kohlen abschrauben. Die Bürstenkohlen müssen min. 15 mm
aus der Halterung Rausstehen, die Auflageflächen der Kohlen müssen metallisch blank sein, aber nicht rußig schwarz,
bzw. auch nicht rauh aussehen, der Federdruck der Kohlen muss gleichmäßig sein, aber nicht labbrig. Den Kollektor nicht
mit Schmirgelpapier misshandeln, nur mit der rauen Seite eines Küchenschwammes. Frohes schaffen.
Wenn du neue Kohlen braust = LINK

Gruß vom Schiffhexler
:P
bubi 1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2010
Karma: 0
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 21.01.2010 - 10:04 Uhr  ·  #3
Moin, moin,
vielen Dank für die schnelle Rückmeldung. Bin nach Deiner Vorgehensweise vorgegangen.
Kohlen stehen aus der Halterung noch 18-20 mm vor, sind metallisch blank und auch nicht rauh. Der Federdruck ist gleichmäßig. Den Kollektor habe ich mit einem Tuch abgerieben - war nur geringfügig staubig.
Vermute dass dies wohl nicht die Fehelrursache war, werde aber, da jetzt sowieso alles ausgebaut ist, die Kohlen durch neue ersetzen. Beim Ausbau ist mir aufgefallen, dass der Treibriehmen einen kleinen Einriss hat. Werde diesen gleich mit tauschen.

Wie gehe ich nun weiter vor? Bis zu Deiner Rückmeldung suche ich inzwischen mal die Ersatzteile zu finden. :)

Gruß
Bubi
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16537
Dabei seit: 03 / 2006
Karma: 3135
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 21.01.2010 - 10:55 Uhr  ·  #4
Moin bubi 1

Willkommen im Forum
Bevor du Ersatzteile besorgst, empfehle ich dir, erst die Heizung (HZ) auf einen Masseschluss durchmessen zu lassen.
Die HZ braucht zu Messen nicht ausgebaut werden, sie befindet sich hinter der Vorderwand.

Gruß vom Schiffhexler
:P
bubi 1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2010
Karma: 0
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 21.01.2010 - 11:24 Uhr  ·  #5
Moin Schiffhexler,
das ging ja super schnell - vielen Dank.
Mit dem Messen bin ich jetzt leider an meines Lateines Ende. Wie und womit kann ich das messen?

Gruß Bubi 1
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16537
Dabei seit: 03 / 2006
Karma: 3135
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 21.01.2010 - 11:42 Uhr  ·  #6
*
Das habe ich Oben geschrieben, da muss ein Elektriker dran. Ohne Elektrokenntnisse sieht die Sache Schlecht aus

Gruß vom Schiffhexler
:P
bubi 1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2010
Karma: 0
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 21.01.2010 - 12:32 Uhr  ·  #7
Habe ich fast befürchtet - dann muss ich mich mal auf die Suche machen.
Habe noch zwei Fragen, die Du mir sicherlich beantworten kannst:

1) Muss zur o.g. Messung die Vorderfront entfernt werden und wenn ja, wie?
2) Bei den Kohlen habe ich hier welche gefunden, die von den Maßen her passen könnten. Allerdings müsste ich das Kabel an der Metallhülse noch befestigen bzw. die alten Kohlen entfernen. Werden die Kabel angelötet - so hat es den Anschein?
bubi 1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2010
Karma: 0
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 21.01.2010 - 15:27 Uhr  ·  #8
Frage 1) hat sich erledigt. Habe die Vorderfront demontiert.

Den Elektriker suche ich noch. :evil:
bubi 1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2010
Karma: 0
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 22.01.2010 - 09:54 Uhr  ·  #9
Moin, moin,

so Heizung wurde gemessen:
Der Heizstab sollte (bei einer Heizleistung von 2050 W) bei abgezogenen Steckern ca. 25 Ohm haben - Messung zeigt 0 Ohm an.
Messung gegen Masse zeigt unendlichen Widerstand an.
Heißt das nun der Heizstab ist kaputt? Müsste er dann nicht auch bei der Messung unendlichen Widerstand anzeigen?
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16537
Dabei seit: 03 / 2006
Karma: 3135
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 22.01.2010 - 10:43 Uhr  ·  #10
Moin bubi 1

Die Heizung mit 25Ω ist OK. Hast du beim Messen gegen Masse das Messgerät auch auf den höchsten
Ohmwert gestellt (z.B. 20 MΩ)?

Gruß vom Schiffhexler
:P
bubi 1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2010
Karma: 0
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 22.01.2010 - 10:54 Uhr  ·  #11
Moin Schiffhexler,
ja habe ich. Aber was nutzt das Messen gegen Masse, wenn der Heizstab in einem Kunststoffbehälter sitzt?
bubi 1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2010
Karma: 0
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 22.01.2010 - 18:28 Uhr  ·  #12
Habe Fehlerursache anscheinend gefunden und behoben. Dank einem Hinweis, mir die Steuerplatine mal näher anzusehen, ob sie evtl. verkohlt sei.
Dabei ist mir aufgefallen, dass die Steuerplatine an der Befestigungsstelle abgerissen war, wo sie an der Frontblende ursprünglich festgesteckt und mit einer Schraube angeschraubt war (siehe rote Markierung auf den Bildern).
[attachment=1]Steuerplatine.jpg[/attachment]
[attachment=2]Steuerplatine_2.jpg[/attachment]
Die Kunststoffraste war abgebrochen und die einzige Schraubverbindung ausgebrochen. Die Platine lag auf dem Kunststoffbottich auf und die Schraube rutschte zurück und lag so halb zwischen der Metallfrontplatte und der Kunststoff-Frontblende, hinter der die Platine für die Lämpchen angebracht ist. So überbrückte die Schraube die Platine mit dem Gehäuse.
Kleine Ursache - große Wirkung!
[attachment=0]Fehlerursache_evtl.jpg[/attachment]
Inzwischen habe ich wieder alles montiert und einen Probelauf durchgeführt. Probelauf ist anstandslos durchgelaufen. Keine Fehlermeldungen und das Wasser wurde auch nicht stärker als 30 Grad - wie eingestellt - aufgeheizt.

Einzig mir noch offenes Rätsel: Wieso zeigte die Messung der Heizspirale 0 Ohm an, wo sie doch errechnete 25 Ohm haben sollte?

Allen Mithelfenden vielen herzlichen Dank und ein schönes Wochenende.
Anhänge an diesem Beitrag
 
Dateiname: Steuerplatine_2.jpg ( 226.43 KB )
Titel: Steuerplatine_2.jpg
Information: Steuerplatine von oben gesehen
 
Dateiname: Steuerplatine.jpg ( 242.24 KB )
Titel: Steuerplatine.jpg
Information: Steuerplatine von unten gesehen
 
Dateiname: Fehlerursache_evtl.jpg ( 85.33 KB )
Titel: Fehlerursache_evtl.jpg
Information: Übeltäter
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16537
Dabei seit: 03 / 2006
Karma: 3135
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 22.01.2010 - 20:25 Uhr  ·  #13
Bei 0 Ω wäre das ein Kurzschluss. Da hast du wahrscheinlich dein M-Gerät auf einem MΩ gestellt.
Bauteile misst man im niedrigeren Bereich. Wenn die Elektronik nicht Fest ist, dann nimm Kabelbinder.
Da hast du Glück gehabt, dass die Schraube keinen Schaden angerichtet hat.

Gruß vom Schiffhexler
:P
bubi 1
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2010
Karma: 0
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 24.02.2010 - 20:01 Uhr  ·  #14
Freude war nur von kurzer Dauer. Anscheinend hat die Steuerplatine doch etwas abbekommen. Jetzt spinnt die Elektronik (meistens beim Schleudern). Kommt nicht auf die max. Schleuderung und bricht ab. Manchmal ist sie stets am Abpumpen, andermals kommt sie gar nicht in Gang (nur mit leichten Stößen). Habe die Maschine geöffnet und Probelauf gestartet. Tippe ich auf die Rückseite der Steuerplatine, fangen die Spinnereien an.
Hat jemand einen Tipp, wie ich die Ursache finden kann? Das Teil austauschen ist ja fast so teuer wie eine neue Maschine zu kaufen. :redhotevil:
uu4y
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 335
Dabei seit: 02 / 2010
Karma: 24
Betreff:

Re: Bauknecht WAK 7778/2 Fehlermeldung F08 + F06

 · 
Gepostet: 24.02.2010 - 20:28 Uhr  ·  #15
Es scheint möglicherweise ein Platinenbruch vorzuliegen.
Das wäre dann schon eher etwas für einen erfahrenen Elektriker oder Elektroniker -wenns denn überhaupt noch reparabel ist-.
Falls dieser festgestellt wird, lässt sich die Bruchstelle evtl.mit Lötbrücken reparieren -je nachdem, wo die Bruchstelle verläuft!-.
Da die Platine vermutlich auf beiden Seiten Leiterbahnen (mit den entsprechenden Durchlötungen) besitzt, ist eine solche Reparatur -wenn überhaupt möglich- auf jeden Fall sehr "Heike L.".
Falls kein Platinenbruch zu erkennen wäre, würde auch vielleicht ein Nachlöten helfen.
Gruss, W.G.
--Nachtrag:Es ist doch keine doppelseitige Platine, von daher hats gute Chancen--
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Bauknecht, WAK, 77782, Fehlermeldung, F08, F06