Das Elektronik-Portal
 

Creative Gigaworks S750 Ton schaltet ab

Wellenreiter
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 01 / 2012
Karma: 0
Betreff:

Creative Gigaworks S750 Ton schaltet ab

 · 
Gepostet: 17.01.2012 - 12:31 Uhr  ·  #1
Hersteller: Creative

Typenbezeichnung: Gigaworks S750

kurze Fehlerbeschreibung (2-3 Worte): Ton schaltet ab

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo zusammen,

ich habe hier eine S750, bei der sich nach unbestimmter Laufzeit der Ton auf allen Kanälen fast (bis auf Millisekunden) gleichzeitig abschaltet.
Das Gerät geht dabei nicht in den Standby-Modus.
Bei längerer Betriebszeit tritt der Fehler schneller wieder auf.

Die Platinen scheinen optisch unbeschädigt.

An den Ausgängen der PSU habe ich folgende Werte, sowohl im Normalbetrieb wie im Fehlerfall:

CN4/5
1-3 +24,2V
2-3 -24,5V
4-5 +67,5V

CN6
1-2 +9,0V
3-2 -8,0V
4-5 +11,8V
7-8 +4,2V

Ob die Abweichungen zum Soll noch in Ordnung sind, kann ich nicht beurteilen.

Hat jemand Ideen wie ich den Fehler weiter eingrenzen kann?
Ist das Problem schon anderweitig bekannt?


Gruß
Wellenreiter
cddo
Neuling
Avatar
Geschlecht: keine Angabe
Beiträge: 1
Dabei seit: 01 / 2012
Karma: 0
Betreff:

Re: Creative Gigaworks S750 Ton schaltet ab

 · 
Gepostet: 23.01.2012 - 08:46 Uhr  ·  #2
Liebe Gemeinschaft,

ihr habt Probleme mit euer S750? Alle Informationen, Reparaturanleitungen, Fehlerbeschreibungen, Schaltpläne u.v.m findet ihr hier http://www.facebook.com/pages/chipprofi ... 3617254201 . Bei Problemen und oder Bauteil Identifizierungen nutzt das dort hinterlegte Kontaktformular.

Lieben Gruß
CDDO
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Creative, Gigaworks, S750, Ton, schaltet