Das Elektronik-Portal
 

Eltax AVR250 Verstärker brummt

gn-electric
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Nuernberg
Beiträge: 25
Dabei seit: 11 / 2003
Karma: 0
Betreff:

Eltax AVR250 Verstärker brummt

 · 
Gepostet: 26.02.2005 - 11:47 Uhr  ·  #1
Hallo ein Bekannter hat sich vor kurzem diesen Verstärker zugelegt. Der Verstärker selbst ist nicht schlecht nur hat er ein ziemlich nerviges brummen. Ich habe die Kiste mal aufgemacht und etwas rumgemessen mim Oscar und habe festgestellt dass das Teil nach der Gleichrichtung eine Restwelligkeit von 0,5V aufweist. Das ist recht heftig oder?

Kann man um das in den Griff zu bekommen oder zumindest zu verbessern den C erhöhen z.Z. sind da 2 2200µf drin das ist etwas mager oder? etwas weiter hinten sind nochmal 2C's mit 6800µf aber wie die da reingeschaltet sind habe ich keine Ahnung habe keinen Schaltplan und bin jetzt auch nicht der Verstärker-Freak.

Hoffe ihr könnt mir einige Tips geben um dem Verstärker so richtig fit zu machen

Gruss
oscillator909
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 3422
Dabei seit: 11 / 2003
Karma: 69
Betreff:

Re: Eltax AVR250 Verstärker brummt

 · 
Gepostet: 26.02.2005 - 13:57 Uhr  ·  #2
Hallo, ist das Brummen nach dem Einschalten auch ohne angeschlossene Geräte vorhanden ? Wenn ja, hast Du einen Fehler im NT. Das Gerät sollte auch mit den in Serie verbauten C´s ohne jedes Brummen funktionieren. Überprüfe erstmal allle Siebelkos im NT . Grundsätzlich kannst Du natürlich die Elkos durch 6800uf austauschen ( auf richtige Spannung achten) allerdings solltest Du erstmal das defekte Bauteil finden.

Gruß
gn-electric
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Nuernberg
Beiträge: 25
Dabei seit: 11 / 2003
Karma: 0
Betreff:

Re: Eltax AVR250 Verstärker brummt

 · 
Gepostet: 26.02.2005 - 15:28 Uhr  ·  #3
tja meine vermutung war auch erst das da was an der netzdrossel durch ist aber da scheint alles ok. es geht ja schonmal los das das teil schon ein hochleistungsrechner ist (scheiss zeugs) der schaltet die ausgänge ab wenn nichts kommt und sobald signal und ich mach ganz leise dann hört man das geräusch (ca 100HZ) wäre ja typisch für netzstörung o.ä. Also C's hab ich gerade mal ausprobiert die welligkeit verschwindet aber der humm bleibt.

hmm da fällt mir ein cd player ein der hatte nen Spg regler den die helden (orginal so) gegen die chassis geschaubt hatten das war ein schreckliches pfeifen das teil auf ein seperates kühlblech montiert weg wars.

Hat sonst wer noch ne idee wie man vorgehen kann oder was ich noch testen sollte? 😢
oscillator909
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 3422
Dabei seit: 11 / 2003
Karma: 69
Betreff:

Re: Eltax AVR250 Verstärker brummt

 · 
Gepostet: 26.02.2005 - 16:52 Uhr  ·  #4
Hallo,

überprüfe mit dem Oscilloskop alle Versorgungsspannungen die aus dem NT kommen, vielleicht ist irgendeine noch verbrummt .....

Wie ist die Endstufe aufgebaut - Hybrid IC oder Transistoren ? Wie schaut es dort mit der Welligkeit aus (Betriebsspannungen für Vor und Endstufe)


Gruß
gn-electric
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Nuernberg
Beiträge: 25
Dabei seit: 11 / 2003
Karma: 0
Betreff:

Re: Eltax AVR250 Verstärker brummt

 · 
Gepostet: 27.02.2005 - 10:07 Uhr  ·  #5
Werd ich mal überprüfen wie es direkt an den ic's aussieht. Die IC's sehen aus wie TDA2030 steht LM 3??? die restlichen sind nicht lessbar. sind 6 stück und auf einem grossen Kühlkörker. Was ich gesten nochmal probiert habe ist das Gehäuse zu Erden aber ohne erfolg.
Sobald ich das alles überprüft habe mit Spg direct am IC und das NT meld ich mich nochmal
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Eltax, AVR250, Verstärker, brummt