schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

Grundig 48 VLE 6426 BL erst Logo dann schwarz



Leeche offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 11 / 2018
Wissensstand: keine Angabe
Betreff: Grundig 48 VLE 6426 BL erst Logo dann schwarz   -  Gepostet: 22.11.2018 - 14:52 Uhr  -  
Hersteller: Grundig

Typenbezeichnung: 48 VLE 6426 BL

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): erst Logo dann schwarz

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo,
bei meinem Grundig 48 VLE 6426 BL ist seit kurzem der Bildschirm schwarz. Nach dem Einschalten sieht man kurz das Grundig Logo und dann kommt nix mehr. Kein Bild, kein Ton.
Da man ja das Logo sieht, sollte die LED Beleuchtung i.O. sein, oder?
Kann es am Netzteil oder Mainboard liegen? Hab mit Fernsehern null Erfahrung.
Ist hier noch was zu retten?

Vielen Dank

VG Stefan
nach unten nach oben
Lötspitze offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: GERMANY 
Karma: 28
Alter:
Beiträge: 726
Dabei seit: 05 / 2011
Wissensstand: Informationselektroniker
Betreff: Re: Grundig 48 VLE 6426 BL erst Logo dann schwarz   -  Gepostet: 22.11.2018 - 22:32 Uhr  -  
Hallo!

Leider ist das nict ganz so einfach, denn die Schutzschaltung der Hintergrundbeleuchtung wird, beim Start, kurz unterdrückt, für 1-2 Sekunden. Daher gibt es bei einigen Defekten der Hintergrundbeleuchtung diesen Effekt, daß man kurz etwas sieht, danach schaltet sie ab.
Mal mit einer starken Lampe in den Bildschirm leuchten, ob irgendetwas zu erkennen ist.

Kein Ton kann natürlich auch bedeuten daß der Fernseher aktuell keine Informationen bekommt, z.B. falscher Eingang gewählt.
Mit freundlichem Gruß!
Lötspitze

Warnhinweis: Am geöffneten Gerät sind u.U. lebensgefählich hohe Spannungen frei zugänglich! Auch nach Netztrennung können, z.B. an Kondensatoren, noch gefährliche Spannungen vorhanden sein. Arbeiten am offenen Gerät, im Speziellen am Netzteil, dürfen nur duch fachlich kompetente Personen durchgeführt werden, die die bestehenden Gefahren erkennen und beherrschen können.
nach unten nach oben
thommyX offline
Junior Moderator
Avatar
Geschlecht: männlich
Herkunft: GERMANY 
Karma: 320
Alter: 45
Beiträge: 6151
Dabei seit: 05 / 2008
Wissensstand: Radio- und Fernsehtechniker
Betreff: Re: Grundig 48 VLE 6426 BL erst Logo dann schwarz   -  Gepostet: 26.11.2018 - 18:40 Uhr  -  
grundig-48-vle-6520-bl--t65129.html

Selbe Panel und gleiche LED Leisten.

LG Thomas
Einige verstehen es nicht, ich lösche die SW Anfragen über PN und lese sie nicht, bitte im Forum nachfragen



Suche Teile !!!!
DPS-298CP alle Versionen
Module PREISSTURZ,Ersatzteile und LED Leisten
Suche Service Manual Sharp Chassis
nach unten nach oben
Leeche offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 11 / 2018
Wissensstand: keine Angabe
Betreff: Re: Grundig 48 VLE 6426 BL erst Logo dann schwarz   -  Gepostet: 15.01.2019 - 20:59 Uhr  -  
Sorry für die späte Antwort. Hab leider keine Benachrichtigung bekommen, dass jemand geantwortet hat :( .
Netzteil und Mainboard wurden zwischenzeitlich getauscht. Leider ohne Erfolg. Sieht tatsächlich so aus, alsob die LED Beleuchtung hinüber wäre.
Mit Taschenlampe sieht man gar nichts. Alles stock dunkel.
Vielen Dank für den Link. Würde jetzt gerne die LED's prüfen, aber ich scheitere schon am der Demontage des Gehäuses. Gibts da nen Trick? Kann keine Schrauben, Klammern oder ähnliches sehen.
nach unten nach oben
FZ600 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 23
Alter:
Beiträge: 880
Dabei seit: 04 / 2011
Wissensstand: keine Angabe
Betreff: Re: Grundig 48 VLE 6426 BL erst Logo dann schwarz   -  Gepostet: 15.01.2019 - 23:30 Uhr  -  
Zitat
Mit Taschenlampe sieht man gar nichts. Alles stock dunkel.


Bitte noch mal nachprüfen und dabei eine Taste (z.b Menü) drücken. Mit der Taschenlampe muss dann ein schwacher Bildinhalt zu sehen sein.

Im anderen Fall hast Du neben dem Backlight-Problem noch eine weiteres :'(
nach unten nach oben
Leeche offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 5
Dabei seit: 11 / 2018
Wissensstand: keine Angabe
Betreff: Re: Grundig 48 VLE 6426 BL erst Logo dann schwarz   -  Gepostet: 18.01.2019 - 17:45 Uhr  -  
Das Display bzw. die LED's gehen nach dem anfänglichen LOGO alle wieder aus und der Bildschirm ist schwarz.
Hab jetzt den Rahmen sowie das Display halbwegs abbekommen. Aber leider nur seitlich und oben. Unten hängts anscheinend noch an mehreren Schrauben. Hab nur zwei gefunden, aber ich bekomme das Ding nicht ab. Egal.
So konnte ich nun wenigstens einen Blick auf die LED's werfen. Ca. die Hälfte (oder mehr) der LED's leuchten nicht. Und zwar wild verstreut und unregelmäßig über alle Reihen. Kann das sein, dass auf einmal soo viele LED's kaputt gehen? Oder könnte das am T-Con Modul liegen? Netzteil und Board wurden ja schon bereits getauscht.
Wie wie bekomme ich unten den Rahmen vom Display ab?
Danke
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 16.02.2019 - 23:03