Das Elektronik-Portal
 

Habe hier einen Metz 64VA14 auf dem Tisch...................

lola
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 03 / 2005
Karma: 0
Betreff:

Habe hier einen Metz 64VA14 auf dem Tisch...................

 · 
Gepostet: 20.04.2005 - 19:02 Uhr  ·  #1
und bräuchte eigentlich mal das Service Manual.
Er geht zwar an, zieht aber keine Kassette ein. Die Lichtschranke habe ich geprüft, die funktioniert. Die Spannungen am Netzteilstecker sind wie folgt.
Wenn man von vorn auf des Netzteil schaut, von oben angefangen.
0V_0V_13,5V_36,6V_0V_0V_5,7V_0V_-20,7V_-16,0V_-28,9V
Auf dem PCB steht noch VEP03B73 /(als Stempel)A-5
(als Stempel darunter) 6308HKCA
Laut Forum sollte es ja Chassis VL19 sein, finde ich auch nirgends.
Danke für eure Hilfe.

LOLA
oscillator909
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 3422
Dabei seit: 11 / 2003
Karma: 69
Betreff:

Re: Habe hier einen Metz 64VA14 auf dem Tisch...................

 · 
Gepostet: 22.04.2005 - 00:43 Uhr  ·  #2
Hallo,

Modeswitch überprüft ?

Gruß
lola
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 03 / 2005
Karma: 0
Betreff:

Re: Habe hier einen Metz 64VA14 auf dem Tisch...................

 · 
Gepostet: 22.04.2005 - 08:17 Uhr  ·  #3
Hallo,

wenn ich wüßte welcher das ist.
Ich schätze mal, es ist der kleine auf dem Mainbord. der recht vorn zu sehen ist, wenn man das Laufwerk raus nimmt, oder !?

regards
lola
TimoHL
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Lübeck
Beiträge: 21
Dabei seit: 04 / 2005
Karma: 0
Betreff:

Re: Habe hier einen Metz 64VA14 auf dem Tisch...................

 · 
Gepostet: 22.04.2005 - 10:29 Uhr  ·  #4
modeswitch vorsichtig aufmachen, etwas mit nem Glasfaserpinsel das oxyd entfernen, und auspusten (oder sauber wischen) und wieder vorsichtig zusammenstecken
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Habe, Metz, 64VA14, Tisch