Das Elektronik-Portal
 

Leonard LV1520 Fehlermeldung nach Spülen

Scholjo
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Leonard LV1520 Fehlermeldung nach Spülen

 · 
Gepostet: 31.03.2020 - 18:32 Uhr  ·  #1
Hersteller: Leonard

Typenbezeichnung: LV1520

E-Nummer: GHE623DA2

kurze Fehlerbeschreibung (2-3 Worte): Fehlermeldung nach Spülen

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein



Hallo Zusammen,

seit heute gibt unser Geschirrspüler eine Fehlermeldung auch dem Spülgang aus.
Der Spülgang wird meines Erachtens komplett durchgeführt.
Danach piept er dreimal. Laut Beschreibung ist die Wanne voll. Die ist aber staubtrocken. Der Kundendienst gab mir noch den Ratschlag die Maschine 30 min vom Netz zu nehmen. Das hat aber auch nichts gebracht.
Spülen tut sie soweit ganz ordentlich.

Die Spülmaschine ist jetzt 4 Jahre alt.
Und hat folgende Daten:
Marke Leonard
GHE623DA2
LV1520

Kann sich jemand das Problem erklären? Und gibt es evtl. Lösungsvorschläge?

Danke und Gruß
Jonas
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 457
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Leonard LV1520 Fehlermeldung nach Spülen

 · 
Gepostet: 31.03.2020 - 18:39 Uhr  ·  #2
Scholjo
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Leonard LV1520 Fehlermeldung nach Spülen

 · 
Gepostet: 31.03.2020 - 20:45 Uhr  ·  #3
Hallo,

Ich meine die Wanne zum Auffangen von Leckwasser. Also in der die Pumpe/Elektronik sitzt.
Ist auf jeden Fall trocken.

Typenschild habe ich in den Anhang.

Danke und Gruß
Jonas
Anhänge an diesem Beitrag
Dateiname: IMG_2022 2.JPG ( 169.97 KB )
Titel: Bild Typenschild
Information:
wombi - ladyplus45
Benutzer
Avatar
Geschlecht:
Herkunft: Berlin
Alter: 56
Beiträge: 6176
Dabei seit: 02 / 2015
Karma: 457
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Leonard LV1520 Fehlermeldung nach Spülen

 · 
Gepostet: 31.03.2020 - 21:54 Uhr  ·  #4
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 16583
Dabei seit: 03 / 2006
Karma: 3140
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Leonard LV1520 Fehlermeldung nach Spülen

 · 
Gepostet: 31.03.2020 - 23:42 Uhr  ·  #5
Moin Jonas

…dreimal. Laut Beschreibung ist die Wanne voll
Das müssen wir aus der Ferne etwa einkreisen. Wenn der GS stehen bleibt, macht der Pumpgeräusche?
Öffne dann direkt die Türe, ob über dem Sieb noch Wasser ist.

Gruß vom Schiffhexler

:-)
Scholjo
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 03 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Leonard LV1520 Fehlermeldung nach Spülen

 · 
Gepostet: 01.04.2020 - 22:08 Uhr  ·  #6
Hallo,

erstmal danke für eure Antworten.
Das mit dem Abpumpen in einen Eimer versuche ich morgen dann mal.
Ich achte drauf, wie das Wasser rauskommt. Vielleicht bekomme ich ein Brauchbares Foto hin.

Also Wasser ist auf jeden Fall keins mehr über dem Sieb, im Pumpensumpf steht noch Wasser bis kurz unter Sensor, das sollte aber so ok sein. Die Pumpe ist aus, wenn dann bricht er im Trocknungsvorgang ab, wobei ich das nicht nachvollziehen kann, kann durchaus sein, dass der Trocknungsdurchgang auch abgeschlossen ist.
Komisch ist, dass der GS soweit durchläuft das Spülergebnis ist auch weiterhin gut.

Habe vorhin nochmal gezählt nach dem Spülgang es piept je 3xkurz hintereinander und das wiederholt sich 6 mal.
dann leuchten beide Kontrolllampen "Programmende" und "Salz" Im Bild sind sie schon wieder aus. Aber ich meine die beiden rechten übereinander angeordneten Leuchten.

Danke und Gruß
Jonas
Anhänge an diesem Beitrag
Dateiname: IMG_2030.JPG ( 96.59 KB )
Titel:
Information:
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Leonard, LV1520, Fehlermeldung, Spülen