schließen

Loginbox

Trage bitte in die nachfolgenden Felder Deinen Benutzernamen und Kennwort ein, um Dich einzuloggen.


  • Username:
  • Passwort:
  •  
  • Bei jedem Besuch automatisch einloggen.
  •  
  • Onlinestatus verstecken.


  •  

LG 60PB660V - ZD TV startet nicht. Beim Startversuch Relais



Romik79 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 27
Dabei seit: 07 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: LG 60PB660V - ZD TV startet nicht. Beim Startversuch Relais   -  Gepostet: 27.02.2018 - 17:04 Uhr  -  
Hersteller: LG

Typenbezeichnung: 60PB660V - ZD

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): TV startet nicht. Beim Startversuch Relais klicken und LED blinkt

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein


Hallo,

ich habe hier einen Plasma TV von LG das beim Starten die Relais klicken und die rote LED leuchtet kurz auf. Wenn ich die YSUS (EBR77185601) abklemme, hört das mit den Relais und der blinkendem Betriebs-LED auf und die Kiste ist für eine Weile ganz ruhig, bis die merkt, dass da was fehlt.

Auf der Platine habe ich 4 defekte (kurzgeschlossene) IGBTs entdeckt: Q401, Q404, Q406 und Q405
Außerdem habe ich auf dem Y-Buffer einen defekten (kurzgesschlossen) Kondensator C861 gemessen.

Dazu habe ich bei Ebay einen Repair-KIT gefunden:
Plasma-YSUS-Reparatur-Kit
... der allerdings nur aus 4 IGBTs besteht und etwas Lötzinn

Woanders gibt es noch Mal einen Repair-Kit, dass allerdings über mehr Teile verfügt:
REPAIR-KIT-FOR-EBR77185601...

Mir geht es darum den Fernseher relativ schnell zu reparieren, da ich die (alle???) defekte Teile bereits entdeckt habe. So ein Kit würde ich nur ungern bestellen, da die Versanddauer etwas dauern würde, da die sich nicht in Deutschland befinden. Ich kann mir die Teile auch bei ASWO bestellen.

Meine Frage ist nun, brauche ich nur die 4 IGBTs zu ersetzen oder sind da vermutlich noch mehr Teile defekt? Ich kenne mich mit Reparaturen von Plasmas nicht so gut aus. Ich habe Angst, dass ich nach dem Einbau von neuen Teilen, etwas anderes abschießen könnte.
Anhänge an diesem Beitrag:


Dateiname: ybuffer.jpg Herunterladen
Dateigröße: 401.75 KB
Titel:
Information:
Heruntergeladen: 139


Dateiname: ysus.jpg Herunterladen
Dateigröße: 608.41 KB
Titel:
Information:
Heruntergeladen: 131

nach unten nach oben
FZ600 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 16
Alter:
Beiträge: 752
Dabei seit: 04 / 2011
Wissensstand: keine Angabe
Betreff: Re: LG 60PB660V - ZD TV startet nicht. Beim Startversuch Relais  -  Gepostet: 27.02.2018 - 21:59 Uhr  -  
Zitat
Meine Frage ist nun, brauche ich nur die 4 IGBTs zu ersetzen oder sind da vermutlich noch mehr Teile defekt? Ich kenne mich mit Reparaturen von Plasmas nicht so gut aus. Ich habe Angst, dass ich nach dem Einbau von neuen Teilen, etwas anderes abschießen könnte.


Hallo,

hab ebenfalls wenig Erfahrung mit Plasma-Geräten und bin froh wenn ich keines auf den Tisch bekommen. Ob der alleinige Tausch der 4 IGBTs ausreichend ist wird Dir aber vermutlich keiner beantworten können. An Deiner stelle würde ich es einfach wagen. Durch den Einbau der neuen IGBTs wird vermutlich kein größerer Schaden entstehen als dieser der sowieso schon vorliegt. Im ungünstigsten Fall verabschieden Sie die IGBTs erneut und die Fehlersuche geht weiter

Wer nicht wagt der nicht gewinnt
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 27.02.2018 - 22:07 Uhr von FZ600.
nach unten nach oben
Romik79 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 27
Dabei seit: 07 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: LG 60PB660V - ZD TV startet nicht. Beim Startversuch Relais  -  Gepostet: 27.02.2018 - 23:25 Uhr  -  
Zitat geschrieben von FZ600

Ob der alleinige Tausch der 4 IGBTs ausreichend ist wird Dir aber vermutlich keiner beantworten können. An Deiner stelle würde ich es einfach wagen. Durch den Einbau der neuen IGBTs wird vermutlich kein größerer Schaden entstehen als dieser der sowieso schon vorliegt. Im ungünstigsten Fall verabschieden Sie die IGBTs erneut und die Fehlersuche geht weiter

Danke für deine Antwort.
Aber trotzdem habe ich mir gedacht, dass jemand der mehr Erfahrung mit Plasmas hat, mir aus seiner Erfahrung sagen könnte, ob bei so einem Fehler noch etwas anderes defekt sein könnte oder ob der Defekt der IGBTs häufig durch etwas bestimmtes hervorgerufen wird. Z. B. Y-Buffer.
Und natürlich hatte ich vor es zu wagen. Das war keine Frage.
Dieser Post wurde 1 mal bearbeitet. Letzte Editierung: 27.02.2018 - 23:26 Uhr von Romik79.
nach unten nach oben
HermannS offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  München
Karma: 26
Alter: 51
Beiträge: 1050
Dabei seit: 10 / 2016
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: LG 60PB660V - ZD TV startet nicht. Beim Startversuch Relais  -  Gepostet: 27.02.2018 - 23:56 Uhr  -  
Wenn die IGBTs keinen Kurzschluss mehr sehen, sollten sie zumindest nicht mehr platzen. Das ist messbar. Die können die Gate Widerstände und die Treiber-ICs mitgerissen haben. Die Widerstände kann man auch messen, die ICs nicht.

Du kannst ja mit den IGBTs anfangen und wenn dann immer noch nichts geht, die ICs noch machen.

Und die y-Buffer kann man auch gegen Kurzschluss testen. Das Multimeter im Durchgangsprüfmodus an den breiten Panel-Stecksockeln entlangratschen (gegen Masse und Plus). Die müssen alle gleich sein. Wenn einer öfters piept, ist der zugehörige Buffer platt. Aber in deinem Falls sind die Keramik-Cs offenbar die Ursache. Kapitaler Kurzer gegen Masse. Das sind übrigens Hochspannungs-Cs. Ich würde die mal mit 500V ansetzen.
Dieser Post wurde 2 mal bearbeitet. Letzte Editierung: 28.02.2018 - 00:00 Uhr von HermannS.
nach unten nach oben
Romik79 offline
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: keine Angabe 
Karma: 0
Alter:
Beiträge: 27
Dabei seit: 07 / 2015
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: LG 60PB660V - ZD TV startet nicht. Beim Startversuch Relais   -  Gepostet: 01.03.2018 - 19:02 Uhr  -  
Heute die neuen IGBTs eingebaut und zusätzlich habe ich noch auf dem YSUS zwei Elkos (50V 100µF) getauscht. Beide hatten einen Kurzen. Dann noch Mal die Platine auf Kurzen untersucht. Darauf die Platine nur an den Versorgungsstecker angeschlossen und eingeschaltet. Alles ruhig, keine Relais klakern. Anschließend alles angeschlossen und eingeschaltet. Der Fernseher lief 1 Sekunde. Man konnte gerade noch das LG-Symbol erkennen und PENG! Die Platine ausgebaut und die IGBTs gemessen. Die 3 neuen sind durch und die zwei alten sind noch ganz geblieben.

Was mir allerdings aufgefallen ist, die neuen IGBTs ließen sich mit dieser Methode (IGBT Testing) nicht testen. Ganz komisch. Man konnte mit dem Multimeter (Dioden-Einstellung) zwischen Gate und Emitter etwas messen und zwar in beide Richtungen. Und das bei allen IGBTs die ich bestellt habe. Na toll. ASWO hat mich voll verarscht.
:angry1:

Habe ich wirklich defekte IGBTs bestellt oder ist das neue Halbleiter Technologie, die sich mit Multimeter nicht messen läßt?
:blur:

25€ futsch. Verdammt! ASWO wird die bestimmt nicht zurück nehmen.
nach unten nach oben
HermannS offline
Benutzer
Avatar
Geschlecht: männlich
Herkunft: keine Angabe  München
Karma: 26
Alter: 51
Beiträge: 1050
Dabei seit: 10 / 2016
Wissensstand: Bastler mit Reparaturerfahrung
Betreff: Re: LG 60PB660V - ZD TV startet nicht. Beim Startversuch Relais   -  Gepostet: 01.03.2018 - 22:30 Uhr  -  
:-( Die keramischen Kondies hast du nicht erneuert?

Das Board wird noch einen Fehler haben, der sich stromlos nicht zeigt. Schwieriger Fall. Oder aber das Driver IC ist defekt und haut sie kaputt.

IGBTs messe ich so: http://alpengeist-tvrepair.blo...stors.html
nach unten nach oben
 


Ähnliche Themen

Tags für dieses Thema

Registrierte in diesem Topic
Aktuell kein registrierter in diesem Bereich

Cookies von diesem Forum entfernen  •  FAQ / Hilfe   |  Aktuelle Ortszeit: 19.06.2018 - 06:33