Das Elektronik-Portal
 

Loewe Xelos 40 LCD-TV geht mit Netzschalter an, mit FB aus, aber danach aus stand-by nicht mehr an

newbie2020
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 12 / 2020
Karma: 0
Wissensstand: Einsteiger
Betreff:

Loewe Xelos 40 LCD-TV geht mit Netzschalter an, mit FB aus, aber danach aus stand-by nicht mehr an

 · 
Gepostet: 25.12.2020 - 17:07 Uhr  ·  #1
Hersteller: Loewe

Typenbezeichnung: Xelos 40

Inverter:

Chassi: MB 180

kurze Fehlerbeschreibung (2-3 Worte): LCD-TV geht mit Netzschalter an, mit FB aus, aber danach aus stand-by nicht mehr an

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo in die Runde,

ich habe ein Problem mit einem Xelos 40 von Loewe. Wenn der Netzschalter betätigt wird, geht das Gerät an, man sieht ein Bild und er funktioniert tadellos (Ausnahme: ich sehe keine (grüne? LED am Gerät leuchten) Wenn ich den TV dann auf der Fernbedienung (FB) ausschalte funktioniert auch das. Allerdings sehe ich auch dann keine (rote?) LED am Gerät leuchten. Ein Wiederanschalten über die FB geht aber nicht mehr bzw. nur innerhalb der ersten Minute. Danach keine Chance und keine Reaktion. Ich muss wieder den Netzschalter ausmachen, um ein Bild zu bekommen.
Nach Öffnen konnte ich bei einem ersten Blick keinerlei Auffälligkeiten feststellen (Elkos scheinen soweit ok)

Für einen Tipp danke ich vorab. Viele Grüße. Holger
Anhänge an diesem Beitrag
Dateiname: CE834706-2B32-4FFD-A … BDC.jpeg ( 768.42 KB )
Titel:
Information:
Dateiname: 87B10D9E-3B21-4658-8 … A14.jpeg ( 722.29 KB )
Titel:
Information:
Dateiname: 1F36CECF-D32A-4040-B … 303.jpeg ( 847.02 KB )
Titel:
Information:
Dateiname: 04BC9BEC-105E-48F1-8 … 29B.jpeg ( 801.72 KB )
Titel:
Information:
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2168
Dabei seit: 10 / 2016
Karma: 81
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Loewe Xelos 40 LCD-TV geht mit Netzschalter an, mit FB aus, aber danach aus stand-by nicht mehr an

 · 
Gepostet: 25.12.2020 - 18:38 Uhr  ·  #2
Servus,

komischer Fehler. Eigentlich geht alles, aber nicht immer dann wann es soll. Für mich riecht das nach einem Software-Problem. Das Gerät geht nicht richtig in Standby und ist dann taub. Während Standby dreht immer der Standby-Prozessor vor sich hin und wartet auf ein Signal von der FB. Wenn die Standby-Spannung zu niedrig wäre, ginge gar nichts. Wenn die FB oder IR-Empfänger einen Knacks hätten, dann würde er nie richtig funktionieren. Der Rest geht auch, also bleiben da nicht viele Möglichkeiten.

Schon Werksreset & Software-Update probiert?

Es wäre trotzdem mal interessant, wie sich die Standby-Spannung am Netzteil benimmt. Sollte neben dem Stecker aufgedruckt sein. Wenn nicht, dann mal das Netzteil vom Mainboard trennen, einstecken und messen, wo 3.3V oder 5V anliegen. Dann wieder zusammenstecken und starten. Beobachten, was passiert, wenn mit der FB auf Standby geschaltet wird.
Ich habe das Servicemanual nicht zur Hand und finde es auch leider nicht in meinen Quellen.
newbie2020
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2
Dabei seit: 12 / 2020
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Loewe Xelos 40 LCD-TV geht mit Netzschalter an, mit FB aus, aber danach aus stand-by nicht mehr an

 · 
Gepostet: 03.01.2021 - 17:31 Uhr  ·  #3
Vielen Dank für die Unterstützung. Ich werde versuchen ein Software-Update einzuspielen. Sobald es die Zeit zulässt werde ich die Spannung wie empfohlen durchmessen. Danke vielmals. Viele Grüße.
Zuckerbiene
Benutzer
Avatar
Geschlecht:
Beiträge: 817
Dabei seit: 01 / 2013
Karma: 10
Wissensstand: keine Angabe
Betreff:

Re: Loewe Xelos 40 LCD-TV geht mit Netzschalter an, mit FB aus, aber danach aus stand-by nicht mehr an

 · 
Gepostet: 03.01.2021 - 17:51 Uhr  ·  #4
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Loewe, Xelos, LCDTV, Netzschalter, standby