Das Elektronik-Portal
 

Metz MoreaS100TM KBKT

Mexx
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Oberderdingen
Beiträge: 51
Dabei seit: 10 / 2005
Karma: 0
Wissensstand: keine Angabe
Betreff:

Metz MoreaS100TM KBKT

 · 
Gepostet: 07.04.2009 - 16:13 Uhr  ·  #1
Hersteller: Metz

Typenbezeichnung: MoreaS100TM

Chassi: CH699G

kurze Fehlerbeschreibung (2-3 Worte): KBKT

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo zusammen

Bräuchte ein Schaltbild für das oben genannte Gerät.

Der TV versucht beim Einschalten Hochspannung etc aufzubauen, bricht dann jedoch ab, danach das übliche "pumpen" der Schutzfunktion. Beim Lampentest am Horizontal-BU blinkt die Lampe nur in gleichmäßigen Abständen.
Wenn man mit dem Geräte-Hauptschalter einschaltet kommen zudem noch Ploppgeräusche aus den Lautsprechern. An den Meßpunken 17 (C14T) und 18 (-C14T) scheint keine Spannung anzuliegen.
Ein Schaltplan oder ein guter Tip würde mir weiterhelfen. Vielen Dank

MfG Jens
barclay66
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1840
Dabei seit: 02 / 2009
Karma: 261
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Metz MoreaS100TM KBKT

 · 
Gepostet: 07.04.2009 - 16:44 Uhr  ·  #2
Hi,

an diesen Messpunkten dürfte sich auch nur etwas messen lassen, wenn die Zeilenendstufe arbeitet, da diese Spannungen aus dem Zeilentrafo gewonnen werden. Wenn trotz Abhängen des HOT das Netzteil pumpt, ist ein Defekt im Netzteil selbst oder eine Überlast in den anderen durch das Netzteil erzeugten Spannungen möglich.

Plan kommt per I-Mehl.

Gruß
barclay66
Mexx
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Oberderdingen
Beiträge: 51
Dabei seit: 10 / 2005
Karma: 0
Wissensstand: keine Angabe
Betreff:

Re: Metz MoreaS100TM KBKT

 · 
Gepostet: 12.04.2009 - 20:02 Uhr  ·  #3
Hallo
Zur Zeit sieht es so aus.
Lampentest geht bei dem TV nun doch. Netzteil sollte also in Ordnung sein.
Habe den H-Ablenkstecker gezogen und von Kollektor des BU auf Masse einige MOhm gemessen. Danach bin ich mal auf die Sekundärseitedes Zeilentrafo und habe einen Widerstand gefunden der 68 ohm haben sollte aber auch nach dem Auslöten mehrere KOhm hatte. Widerstand ersetzt dennoch gleicher Fehler.
Die Spannung sollte vor dem Widerstand etwa -124Vss haben und geht auf die Bildrohrplatte.

Da der Schaltplan nicht vollständig ist wäre es nett wenn mir jemand den Ausschnitt mit der Bildrohrplatte zukommen lässt.
Vielleicht auch ein Tip könnte mich vorankommen lassen.

Danke
Gruß Jens
barclay66
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 1840
Dabei seit: 02 / 2009
Karma: 261
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Metz MoreaS100TM KBKT

 · 
Gepostet: 14.04.2009 - 10:00 Uhr  ·  #4
Hi,

ich habe noch etwas gegraben und ein weiteres Dokument zum 699G gefunden (Schaltungsbeschreibung und Fehlercodes). Die BR-Platine ist da aber leider auch nicht dabei. In der Hoffnung, dass diese sich seit dem Chassis 693G wenig verändert hat, sende ich Dir dessen Plan ebenfalls mit. Du hast I-Mehl...

Gruß
barclay66
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Metz, MoreaS100TM, KBKT