Das Elektronik-Portal
 

Miele W 443 de luxe Pumpe stoppt nicht

  • 1
  • 2
  • Seite 1 von 2
24bert60
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 03 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 11.03.2014 - 15:47 Uhr  ·  #1
Hersteller: Miele

Typenbezeichnung: W 443 de luxe

E-Nummer: W443 5075993

kurze Fehlerbeschreibung (2-3 Worte): Pumpe stoppt nicht

Meine Messgeräte::
kein Messgerät

Schaltbild vorhanden?:
Nein


Liebe Helfer,
meine Miele W 443 hat beim letzten Waschgang das Programm beendet, aber offenbar nicht geschleudert. Drehknopf auf STOP, dann geht normalerweise die Tür auf: ging nicht. Tür mechanisch geöffnet, nasse Wäsche raus, Tür zu, Drehknopf kurz auf Programm gestellt, dann wieder auf STOP, normalerweise läuft dann eine Kurzschaltung durch alle Programmpunkte. Die ist steckengeblieben beim Pumpen vor dem Schleudern, die Pumpe hört jetzt nicht mehr auf zu laufen. Wasser ist korrekt abgepumpt.
Kann da ein Niveauschalter oder die Luftfalle (wo immer die bei dieser Maschine ist) die Ursache sein?
Bin dankbar für jeden Hinweis!
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15909
Dabei seit: 03 / 2006
Karma: 2973
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 11.03.2014 - 18:19 Uhr  ·  #2
Moin 24bert60

Überprüfe die Luftfalle. Gerät spannungslos machen, oben den Deckel demontieren und hinten
die rechteckige Abdeckung. Lass das Wasser vorne am Sieb total ablaufen.
Oben befindet sich die Niveaudose. Davon geht ein dünner Schlauch nach hinten auf die Luftfalle.
Das System (Schlauch und Luftfalle) demontieren und reinigen da setzt sich mit der Zeit altes Waschpulver ab und verhindert damit das Erkennen vom Wasserstand.
In der Luftfalle stopfe ich immer eine kleine Schraube rein und schüttele sie mit Wasser,
da bekommt man am besten das Zeug raus. Den Schlauch nicht beschädigen.

Gruß vom Schiffhexler

:-)
24bert60
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 03 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 12.03.2014 - 15:39 Uhr  ·  #3
Guten Tag Schiffhexler,

erstmal Dank für die Anweisungen.
Ich habe die Luftfalle demontiert und gereinigt, die war aber im Prinzip innen recht sauber und nicht verstopft, auch nicht am schmalen Auslass, ebensowenig der Schlauch.
Die Kontakte an der Niveaudose alle bewegt und mit Kontaktspray behandelt. Vorsichtig am Luftschlauch Richtung Niveaudose gepustet, es klackt in 2 Stufen. Das Pusten auch bei Maschine unter Strom und pumpend. Ergebnis: Pumpe läuft weiter.
Alles wieder zusammengebaut: Pumpe läuft weiter.
Wasser in Trommel gefüllt, Tür zu. Wasser wurde abgepumpt, Pumpe ist folglich auch in Ordnung, läuft aber weiter, auch wenn das Wasser weg ist.
Hast Du noch ne Idee? Außer nach einer neuen Maschine umsehen?

Gruß Bert
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15909
Dabei seit: 03 / 2006
Karma: 2973
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 12.03.2014 - 18:41 Uhr  ·  #4
Moin Bert

Von der WA habe ich keine Unterlagen, die hat doch noch die Einspülung oben im Deckel und ein mechanisches Schaltwerk, wenn ich mich so erinnere.
Lade mal ein Bild (Anleitung) vom Schaltwerk hoch. Horche, ob das beim Pumpen tickt, wie eine Uhr.

Gruß vom Schiffhexler

:-)
24bert60
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 03 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 13.03.2014 - 09:58 Uhr  ·  #5
Guten Tag Schiffhexler,
anliegend Fotos, ich hoffe das klappt.
Die orange Scheibe auf dem Programmanzeiger ist nicht original, da war ursprünglich eine silberne Folie aufgeklebt.
Einspülung ist über die Frontseite, Klapplade.
Das Schaltwerk tickert laut und vernehmlich, zusätzlich gibt es noch ca. alle 10 Sekunden ein Zusatzgeräusch im Schaltwerk, das sich anhört wie Weiterschalten.
Eine Bedienungsanleitung habe ich übrigens noch, falls Du da irgendeine Info draus brauchst.
Anhänge an diesem Beitrag
Dateiname: HWL_3103.jpg ( 150.13 KB )
Titel: Schaltwerk
Information:
Dateiname: HWL_3102.jpg ( 104.14 KB )
Titel: Front
Information:
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15909
Dabei seit: 03 / 2006
Karma: 2973
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 13.03.2014 - 12:34 Uhr  ·  #6
Moin Bert

Da müsste das PGS W4745 oder W747 (die Baureihe) drin sitzen.
Schraube das mal los und klappe das Ding vorsichtig nach oben, die Anschlüsse aber dran lassen.
Den Kabelbaum kannst du aus der seitlichen Halterung rausziehen → mehr Spielraum.
An der Seite (s.Bild) ist schon mal eine Lötstelle defekt. Da brauchst di nur an den Steckanschlüssen
etwas zu wackeln, dann erkennt man es gut. Bei manchen PGS sitzt da auch ein Widerstand.

Gruß vom Schiffhexler

:-)
Anhänge an diesem Beitrag
Dateiname: Mie-Tim-745.jpg ( 38.59 KB )
Titel:
Information:
24bert60
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 03 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 14.03.2014 - 10:42 Uhr  ·  #7
Guten Tag Schiffhexler,
ich habe alle außen sichtbaren Lötstellen und Steckverbindungen geprüft bzw. bei den Steckern z.T. nachgearbeitet. Kein Erfolg. Sieht alles aus wie gestern gelötet.
Das Teil, was Du mir im Foto geschickt hast, sitzt das hinter dem Programmanzeiger? Bei meiner Maschine sieht das doch sehr fest zugenietet aus, meinst Du ich könnte / sollte das öffnen?
Anbei dazu noch ein Foto mit einer Typenbezeichnung, rechts Programmanzeiger , links Programmschalter (Foto steht wegen Typenbezeichnung auf dem Kopf)
Unter dem Programmschalter steckt noch eine Platine u.a. mit Widerständen und auch einem integrierten Schaltkreis lose in einer Art Tasche, drauf steht T-Nr. 1058700. Auf der Platine selbst steht oben Miele ESTU-001 und unten Z- 622425.
Das sieht aber auch picobello aus.
Ratlose Grüße Bert
Anhänge an diesem Beitrag
Dateiname: HWL_3109.jpg ( 123.59 KB )
Titel:
Information:
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15909
Dabei seit: 03 / 2006
Karma: 2973
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 14.03.2014 - 11:49 Uhr  ·  #8
Moin Bert

Auf keinen Fall das PGS öffnen! Das Bild hatte mich getäuscht, bei dir ist ein anderes PGS (MTA 2073) drin. Der Anker vom dem PGS Antriebsmotor (AM), hat zwei Funktionen,
1. Das Reversieren der Trommel 2. Das Weiterschalten vom Programm
Unter 2.; Der AM bekommt für das Reversieren über einen Widerstand Spannung.
Zum Weiterschalten wird der Wid. kurzzeitig überbrückt, dadurch bekommt der AM eine höhere Spannung. Durch das Drehmoment bewegt sich der Anker ca. 2 mm noch Oben und rastet in ein anderes Zahnrad ein, was die Programmanzeige eine Rastung weiter schaltet.

So jetzt kommt es: Durch Staub usw. kann der Anker etwas klemmen, dadurch hopst er nicht in die Weiterschaltung. Ein Bild füge ich, aber wieder von einem anderen PGS bei. Schraube das Schaltwerk los, aber die ganzen Leitungen dran lassen → nichts abziehen. Nimm WD40 (kein Caramba oder so was!), sprühe etwas an den Anker vom AM, nicht ertränken. Wenn Platz ist, drehe mit einem kleinen Schraubendreher den Anker händisch.

Gruß vom Schiffhexler

:-)
Anhänge an diesem Beitrag
Dateiname: Mie-TR-PGS-Mot.jpg ( 118.56 KB )
Titel:
Information:
24bert60
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 03 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 14.03.2014 - 13:45 Uhr  ·  #9
So lieber Schiffhexler, Du gibst ja wirklich nicht so schnell auf, Respekt!
Anker ist mit WD 40 behandelt. Direkt an den Anker (also mit einem Schraubendreher) komme ich ohne Ausbohren von Nieten nicht dran. Pumpe lief erstmal weiter. Dann habe ich den Programmanzeiger (nicht den Programmwahlschalter) hinter dem das MTA 2073 sitzt per Hand vorsichtig weitergedreht. Der Programmanzeiger ist eine schwarze Scheibe mit orangem Strich drauf.
Im ganzen Anzeige-Bereich Schleudern bleibt er nach dem Weiterdrehen (man kann die Rasten fühlen) immer wieder hängen, erst gegen Ende greift dann die Mechanik und geht auf STOP, wo man die Tür öffnen kann.
Dann habe ich nochmal (bei zerlegter Oberfront) ein Programm mit dem Wahlschalter eingestellt, Maschine geht los, Wasser läuft ein etc. Dann wieder den Wahlschalter auf STOP gedreht, also das Programm abgebrochen, dann beginnt regulär der Kurzdurchlauf durch die Programmpunkte. Aber der bleibt wieder genau an derselben Stelle bei Anzeige Schleudern hängen, wo die Pumpe nicht aufhört zu laufen. Wieder am Anzeiger ein Stück weitergedreht, bleibt aber wieder hängen, eben bis kurz vor Ende, wo der Anzeiger dann wieder auf STOP läuft.
Wenn ich Dich und das Prinzip richtig verstanden habe, dann kann es nicht am Anker liegen, sonst würde ja das Programm überhaupt nicht weitergehen, richtig?
Soll ich mal ein ganz normales Programm ohne Abbruch durchlaufen lassen?

Noch ne Frage: An den beiden Enden der Spule, die den Anker betätigt, sieht man einen Führungsstift mit einer Schraubenfeder drauf. Das sieht erstmal so aus, als müsste sich das mal bewegen und die Schraubenfeder zusammendrücken. Davon war aber während des Kurzdurchlaufs nichts zu sehen
Gruß Bert
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15909
Dabei seit: 03 / 2006
Karma: 2973
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 14.03.2014 - 14:59 Uhr  ·  #10
Wenn man selbst davor steht, ist das bedeutend einfacher, anstatt Texte zu schreiben.
Zitat geschrieben von 24bert60
ein Programm mit dem Wahlschalter eingestellt, Maschine geht los, Wasser läuft ein etc.
Dann wieder den Wahlschalter auf STOP gedreht

Mache das noch mal, drücke dann alle Zusatztasten raus und stelle den Programmwähler
direkt auf Schleudern.
Was ist das für ein orangen Knopf neben der Tastenbank? Oder war es eine Betriebsleuchte?

Gruß vom Schiffhexler

:-)
PS: Theoretisch gibt es zwischen Theorie und Praxis keinen Unterschied. Praktisch gibt es ihn aber
24bert60
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 03 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 14.03.2014 - 16:08 Uhr  ·  #11
Der orangefarbene Knopf neben den Tasten ist die Betriebsleuchte. Ich probiere es wie beschrieben. Dank und Gruß Bert
24bert60
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 03 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 14.03.2014 - 16:34 Uhr  ·  #12
Was das Davorstehen angeht: ja, das ist wohl einfacher, aber Du beschreibst das prima und die Kommunikation funktioniert. Ist doch auch schön.
Probewaschgang wie angewiesen, dann auf Schleudern gestellt, Schnelldurchlauf, beim letzten Spülgang ist auch der Schleudermotor kurz losgegangen wie üblich, aber dann hakt es wieder an der gleichen Stelle, es hört nicht auf zu pumpen und schleudert nicht. Das PGS tickert und klackt in Abständen, man hört wie es weiterschalten will.
Jetzt ist so langsam der Punkt erreicht, wo ich eigentlich mal einen gezielten Hammerschlag ansetzen würde. Aber ich lasse es wohl lieber. Hast Du noch eine Idee?
Gruß Bert
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15909
Dabei seit: 03 / 2006
Karma: 2973
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 14.03.2014 - 17:02 Uhr  ·  #13
Nur im Einsatz, ist das ein Handgriff, beim Schreiben eine 1/2 DIN A4 Seite.
Durch den Hammerschlag habe ich eine Idee (auch vorher schon)
Mach das Gleich noch einmal, wenn die abgepumpt hat, also Wasser raus ist, das Programm stehenlasssen nicht verdrehen, nur den Stecker rausziehen, dann einen mittleren Schraubendreher auf die Niveaudosen, so zwei- dreimal sanft draufschlagen.
Anschließen den Stecker wieder in die Steckdose und auf Erfolg hoffen.

Gruß vom Schiffhexler

:-)
24bert60
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 15
Dabei seit: 03 / 2014
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 15.03.2014 - 12:04 Uhr  ·  #14
Mit den leichten Schlägen auf / unter / an die Niveaudose hat es leider nicht geklappt. Auch das PGS reagiert nicht auf diese Art der Ermunterung.

Kann man die Niveaudose irgendwie kurzschließen oder überbrücken, um das Signal: 'alles klar zum Schleudern' 1 x auszulösen? Dann wüsste man immerhin, das nicht das PGS defekt ist. Im Prinzip läuft es doch nach meinem Verständnis darauf hinaus, dass eben entweder das Signal: 'Wasser weg' nicht kommt (prinzipiell reparabel), oder das PGS an einer Stelle hakt (Zahnrad defekt o.ä., eher nicht reparabel). Sehe ich das in etwa richtig?
Danke und Gruß von Bert
Schiffhexler
Moderator
Avatar
Geschlecht:
Herkunft: OB/NRW
Beiträge: 15909
Dabei seit: 03 / 2006
Karma: 2973
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Miele W 443 de luxe Pumpe stoppt nicht

 · 
Gepostet: 15.03.2014 - 12:51 Uhr  ·  #15
Moin Bert

Wenn kein Wasser drin ist, Schaltet die Niveaudose von 11 auf 12 / von 21 auf 22
Hier hast du eine Skizze: Link
Die Anschlüsse sind einzeln gesteckt, vor dem Messen musst du die abziehen, sonst bekommst
du Fehlergebnisse. Anschlüsse kennzeichnen, vorher Bildchen knipsen.
Es kommt verhältnismäßig selten vor, dass ein Zahnrad defekt ist, aber ausgeschlossen ist nichts.
Öffne mal die Vorderwand (Tür) und lade mal Bild im Bereich PGS und Tastenbank hoch.
Hast du ein Schaltplan noch in der WA?

Gruß vom Schiffhexler

:-)
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Miele, 443, luxe, Pumpe, stoppt