Das Elektronik-Portal
 

Miele W5873 Edition 111 Totalausfall

biffl1
Benutzer
Avatar
Geschlecht:
Herkunft: Bayern, Landkreis Cham
Alter: 41
Beiträge: 180
Dabei seit: 01 / 2005
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Miele W5873 Edition 111 Totalausfall

 · 
Gepostet: 29.11.2017 - 20:10 Uhr  ·  #1
Hersteller: Miele

Typenbezeichnung: W5873 Edition 111

E-Nummer:

kurze Fehlerbeschreibung (2-3 Worte): Totalausfall

Meine Messgeräte::
kein Messgerät
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hätte eine Frage zu obiger Maschine:

Das Gerät lässt sich nicht mehr einschalten, keine Anzeige / Keine LED's leuchten.

ich vermute dass der Fehler an der Motorsteuerungsplatine ELP 266-A liegen dürfte.
Auf dieser Platine sind zwei LED's sichtbar, eine der LED's neben dem großen Elko leuchtet dauerhaft,
eine weitere oben bei den Steckern blinkt auf, wird dunkler und dann wieder hell.

Die Platine versorgt vermutlich die Frontplatine auch mit Strom..

Liege ich mit meiner Vermutung richtig? Oder gibt es noch eine weitere Fehlerquelle?


Danke!
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 3057
Dabei seit: 05 / 2008
Karma: 216
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Miele W5873 Edition 111 Totalausfall

 · 
Gepostet: 29.11.2017 - 20:41 Uhr  ·  #2
Zwar kenne ich den Aufbau deiner Maschine nicht, halte es aber für sehr unwahrscheinlich, dass die Motorplatine die Hauptelektronik mit Spannung versorgt.
Als Informationselektroniker solltest du aber auf einen Blick sehen welche Platine eine eigene Spannungsversorgung hat und welche nicht ;)
biffl1
Benutzer
Avatar
Geschlecht:
Herkunft: Bayern, Landkreis Cham
Alter: 41
Beiträge: 180
Dabei seit: 01 / 2005
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Re: Miele W5873 Edition 111 Totalausfall

 · 
Gepostet: 29.11.2017 - 20:45 Uhr  ·  #3
Es gibt nur 2 Platinen im Gerät , die Motorelektronik (Frequenzumformer) darauf ein kleines Netzteil welches im gleichen Takt tickert wie die LED; und die Bedienelektronik.

Die LED die Dauerhaft leuchtet hängt an der Spannungsversorgung für den FU (großer Elko),
die andere Blinkt vor sich her, das dürfte vermutlich nicht normal sein.
newbee90
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 486
Dabei seit: 06 / 2016
Karma: 21
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Miele W5873 Edition 111 Totalausfall

 · 
Gepostet: 30.11.2017 - 11:33 Uhr  ·  #4
Messe mal die Kleinspannungen, bzw ziehe mal das Bedienteil ab, manchmal ist auf dem Bus ein Schluß
biffl1
Benutzer
Avatar
Geschlecht:
Herkunft: Bayern, Landkreis Cham
Alter: 41
Beiträge: 180
Dabei seit: 01 / 2005
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Re: Miele W5873 Edition 111 Totalausfall

 · 
Gepostet: 30.11.2017 - 11:44 Uhr  ·  #5
die Kleinspannungen sind nicht vorhanden, auch nicht wenn alle Verbraucher abgesteckt sind.

Das Netzteil auf der Platine startet nicht mehr..

die Elkos darauf sind soweit OK.
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 3057
Dabei seit: 05 / 2008
Karma: 216
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Miele W5873 Edition 111 Totalausfall

 · 
Gepostet: 30.11.2017 - 15:15 Uhr  ·  #6
Das Netzteil versucht zu starten, deswegen auch das Blinken. Dann geht es in den Fehlermodus und geht wieder aus. Ein völlig normales Verhalten von Schaltnetzteilen.

Klemm mal das Oszi dran und guck dir mal das Verhalten vom Schaltregler an. Aber zwingend per Trenntrafo messen!
biffl1
Benutzer
Avatar
Geschlecht:
Herkunft: Bayern, Landkreis Cham
Alter: 41
Beiträge: 180
Dabei seit: 01 / 2005
Karma: 0
Wissensstand: Informationselektroniker
Betreff:

Re: Miele W5873 Edition 111 Totalausfall

 · 
Gepostet: 30.11.2017 - 18:04 Uhr  ·  #7
Ja, das NT möchte starten, taktet jedoch mit etwa 1 Hz.
ich hab bereits alle Dioden und Widerstände getestet, Elkos erneuert keine Besserung.
auch habe ich die Abgänge in die Steuerung abgetrennt. Aber auch hier, wenn es lastfrei ist, startet es nicht.

Soweit messbar liegt auch im Rückführkreis (Optokoppler + TL431) kein Fehler vor..

Lt. Datenblatt des TOP-Switch CP3001 sind die Signale an den Pins soweit OK.
Das IC befindet sich im Auto-Reset Betriebsmodus.

Warum es nicht starten will ist mir rätzelhaft.. evtl. hat der TOP-Switch einen internen Fehler....
Chris02
Benutzer
Avatar
Geschlecht:
Herkunft: Kassel
Beiträge: 3057
Dabei seit: 05 / 2008
Karma: 216
Wissensstand: Dipl. für Fernsehtechnik
Betreff:

Re: Miele W5873 Edition 111 Totalausfall

 · 
Gepostet: 01.12.2017 - 22:21 Uhr  ·  #8
Von einem Elko Problem wird dies nicht kommen. Das der Schaltregler einen Weg hat, glaube ich nicht. Wenn die einen Weg haben, gibt es i.d.R. andere Fehler.
Wäre der TL431 defekt, wäre die Ausgangsspg. stabil, aber zu niedrig.

Soweit fällt mir auch erstmal nichts ein. Könnte dir nur anbieten, dass ich mir die Platine erstmal ansehe.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Miele, W5873, Edition, 111, Totalausfall