Das Elektronik-Portal
 

Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

  • 1
  • 2
  • Seite 1 von 2
Stok3r
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Einsteiger
Betreff:

Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 09.01.2021 - 12:43 Uhr  ·  #1
Hersteller: Neato

Typenbezeichnung: D7

kurze Fehlerbeschreibung (2-3 Worte): Gerät wird nicht geladen, Spannungsabfall bei Kontakt

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hallo!

Mein Neato D7 Saugroboter wird nicht mehr geladen!

An der Station messe ich 19V "Leerlaufspannung" und 14V bei Kontakt. Akku ist wohl ein 14,4V drin, alo reicht die Spannung nicht mehr um den Akku zu Laden!

Selbes Problem gabs hier schonmal im Forum

Allerdings sieht bei mir der CE6 "komisch" aus...

Meine Frage nun, wie bekomme ich herraus was CE6 fuer ein Kondensator war? Wo bekomme ich den dann?

Gruss Michael
Anhänge an diesem Beitrag
Dateiname: 20210109_113848-min.jpg ( 987.73 KB )
Titel: Rückseite
Information:
Dateiname: 20210109_113911-min.jpg ( 929.68 KB )
Titel: Vorderseite
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 3136
Dabei seit: 05 / 2011
Karma: 255
Wissensstand: Informationselektroniker
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 09.01.2021 - 14:51 Uhr  ·  #2
Hallo!
Ja, der sicht ja irgendwie nicht mehr prickelnd aus.
Deinen Bilder nach (exzellent, übrigens!!!) liegt der neben U4. Das wird ein Spannungsregler sein? Dann wäre das am Eingang. Der Bauform nach so wie CE5, aber müßte natürlich die dort vorhandene höhere Betriebsspannung aushalten. Ich würde da 100µF/50V LowESR nehmen. Gibt es an diesem Strang evtl. an anderer Stelle noch einen ElKo?
Wenn Du den nicht ´ranbekommst kann ich dir mit einem Gebrauchten aushelfen, Anfrage per PN.
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3786
Dabei seit: 05 / 2005
Karma: 1509
Wissensstand: keine Angabe
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 09.01.2021 - 16:07 Uhr  ·  #3
Hallo zusammen,

ja, den hat es zerlegt. Hast du mal geschaut, ob evtl. die "Kappe" (die es ja abgesprengt hat) noch irgendwo im Gerät liegt?
Was ist denn CE5 für ein Kondensator? So wie ich das sehe, ist dieser am anderen Pin des Spannungsreglers U4 angeschlossen.
Als Anhaltspunkt. So wie ich das sehe, geht die Leitung von CE6 zu dem Pin, der mit P3.4 beschriftet ist. Der 4. Pin hat -3.3V. Evtl liegen also auch an P3.4 und P3.5 eher auch um die 3.3V an. Wenn CE5 220uF/16V hat, könnte CE6 z.B. 470uF/10V haben.

Gruß
Bernhard

PS: ich muß das Lob von Lötspitze wiederholen. Sehr gute Fotos!
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 3136
Dabei seit: 05 / 2011
Karma: 255
Wissensstand: Informationselektroniker
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 09.01.2021 - 16:30 Uhr  ·  #4
Hallo!
Ja, U4 ist da irgendwie der Schlüssel. Ist das ein Längsregler dann istd er defekte Kondensator am Eingang desselben angeschlossen. Daher meine Überlegung, daß die Spannung dort höher sein muß als an CE5. Was steht drauf auf U4 und CE5.
Ich kann die Verbindung zu den 3,3V nicht nachvollziehen, höchstens erahnen. Der Stecker-Pin neben C11 geht nach GND, der Rest verschwindet...irgendwo. Kann man ja mal durchklingeln, um die Vermutung von @Bertl100 zu bestätigen.
Mein Vorschlag: Auf Verdacht mal einen 100µF 50V Kondensator einlöten und dort die Spannung messen.
Allerdings, da es sich hier um ein Schaltnetzteil mit 230N Netzspannung handelt: Nur etwas für Personen mit entsprechender Fachkenntnis, die die damit verbundenen Gefahren bewerten und beherrschen können (Trenntrafo, Abdecken...).
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3786
Dabei seit: 05 / 2005
Karma: 1509
Wissensstand: keine Angabe
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 09.01.2021 - 17:49 Uhr  ·  #5
Stok3r
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 09.01.2021 - 18:23 Uhr  ·  #6
Danke für die schnellen Beiträge!!

Habe nochmal Bilder reingestellt

Zitat
ob evtl. die "Kappe" (die es ja abgesprengt hat) noch irgendwo im Gerät liegt?

Leider nein

Zitat
Was ist denn CE5 für ein Kondensator?

siehe Bild

Zitat
geht die Leitung von CE6 zu dem Pin, der mit P3.4 beschriftet ist

nein, der geht auf GND

Zitat
Was steht drauf auf U4 und CE5

U4 = 6203A 1749/33 (bei der 9 bin ich mir nicht sicher)
CE5 = siehe Bild

Zitat
Kann man ja mal durchklingeln

komm da mit meinem China Multimeter nicht weit...

Zitat
hier war das Problem offenbar auch schon mal, zumindest ähnlich:
neato-basisstation-des-botvac-defekt--t67518.html

diesen Threat hatte ich oben in meinem Eröffnungskommentar schon verlinkt
Anhänge an diesem Beitrag
Dateiname: 20210109_175332-min.jpg ( 584.82 KB )
Titel: rueckdetail
Information:
Dateiname: 20210109_174502-min.jpg ( 353.75 KB )
Titel: elkoput
Information:
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3786
Dabei seit: 05 / 2005
Karma: 1509
Wissensstand: keine Angabe
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 09.01.2021 - 19:24 Uhr  ·  #7
Hallo zusammen,

also ich denke, dass dieser CE6 mit dem Pin +3.3 an dem (nicht bestückten) Stecker verbunden ist. Über C8, und unter C11 durch.
Außerdem hängt dann wohl noch der ganze restliche sekundärseite Kram an den 3.3V.
Da es nur eine Sekundärwicklung vom Wandlertrafo gibt, und auch die eingangsseitige Leitung von U4 dorthin geht, wird wohl der Eingang von U4 mit 19V versorgt. Am Ausgang dann 3.3V.
Das ist zumindest meine Einschätzung. Lötspitze, was meinst Du?

Gruß
Bernhard
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 3136
Dabei seit: 05 / 2011
Karma: 255
Wissensstand: Informationselektroniker
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 09.01.2021 - 20:00 Uhr  ·  #8
Hallo!
Wenn U4 ein L1117-3.3 Spannungsregler ist dann wäre, von links nach rechts, GND-Out-In....und damit der defekte Kondensator am Eingang, nicht am Ausgang. Bei diesen Spannungsreglern ist eigentlich immer der Ausgang am mittleren Pin und der "Fahne".
Kann natürlich trotzdem 3,3V Eingangsseitig sein und der Ausgangs 2,5V oder 1,8V.
Was steht denn auf ?
Wie gesagt, ich würde da mal einen Kondensator 100µF-25V oder mehr einlöten und ausprobieren
Stok3r
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 09.01.2021 - 20:34 Uhr  ·  #9
Bin ehrlich gesagt nur laie und versteh jetzt nicht mehr viel...

@Lötspitze
oben hast du 100µF 50V geschrieben und im letzten Post 100µF 25V....außerdem hat Bertl100 noch 220µF in den Threat geworfen...

Was soll ich nun bestellen?

Ich hätte noch nen Kolleg der eine funktionierende Station hat... ich frage ihn mal ob er mir ein Bild von dem besagten Kondensator schicken kann
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 3136
Dabei seit: 05 / 2011
Karma: 255
Wissensstand: Informationselektroniker
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 09.01.2021 - 22:00 Uhr  ·  #10
Hallo!
Wenn in dem Gerät maximal 19V auftreten dan reichen 25V Spannungsfestigkeit. Ich hatte mit den 50V einfach auf der sicheren Seite liegen wollen, schadet ja nicht, eine zu hohe Spannung. An der Stelle schadet sicherlich auch nicht eine zu hohe Kapazität, 220µF, warum nicht. Denke nur, daß die doch einen größeren Durchmesser haben würden.
Beantworte doch bitte die 2 Fragen:
Was steht auf U4 drauf?
Was steht auf CE5 drauf? (Hersteller nehmen schon mal gerne die gleiche Bauteile, um nicht zu viele unterschiedliche Teile administrieren zu müssen). Von den Dimensionen sieht der genau aus wie CE6.
Stok3r
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 09.01.2021 - 22:31 Uhr  ·  #11
Kapiert!

Zitat
Was steht auf U4 drauf?

U4 = 6203A 1749/33
Zitat
Was steht auf CE5 drauf?

JCAP ZC 10µF50V

Der CE6 ist definitiv größer! (siehe auch anderer Threat )
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 3136
Dabei seit: 05 / 2011
Karma: 255
Wissensstand: Informationselektroniker
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 09.01.2021 - 23:37 Uhr  ·  #12
Hallo!
Danke.
Die "/33" deuten auf 3,3V hin, ein Datenblatt fand ich hier:
6203
Demnach ist dort tatsächlich der mittlere Pin der Eingang und der rechts daneben der Ausgang, der, soweit ich sehen kann, an dem zerstörten ElKo angeschlossen ist.. Der abgerauchte ElKo muß demnach nur 3,3V vertragen, würde also ein 10V-Typ reichen. Aber warum nicht eine höhere Spannung nehmen, schadet nichts.
Daß sich ein ElKo so verabschiedet kenne ich eigentlich nur bei falscher Polung, der wurde u.U. falsch herum eingebaut.
Anders ist das noch bei Schaltnetzteilen, aber hier ist ein Linearregler verbaut.
Andere Fehlermöglichkeit: Der Regler ist defekt, der Kondensator war nur für 10V, sieht aber jetzt 19V...und die nachfolgende Schaltung leider auch, da wären dann Folgeschäden zu erwarten.

Ich halte den Wert übrigens für unkritisch, das sind keine hohen Leistungen, die hier abverlangt werden.
Stok3r
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 6
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 10.01.2021 - 11:48 Uhr  ·  #13
Sodele, habe vielaussagende Bilder bekommen...
Anhänge an diesem Beitrag
Dateiname: IMG-20210110-WA0003.jpg ( 67.2 KB )
Titel: Elkovorne
Information:
Dateiname: IMG-20210110-WA0002.jpg ( 84.92 KB )
Titel: Elkohinten
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 3136
Dabei seit: 05 / 2011
Karma: 255
Wissensstand: Informationselektroniker
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 10.01.2021 - 14:10 Uhr  ·  #14
Hallo!
Super, dann ist ja alles klar.
Wieso ein Kondensator so zerstört werden kann ist unklar, aber was da hineinmuß ist ja eindeutig. Man hat auch recht gute verwendet mit 105°C, immerhin.
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3786
Dabei seit: 05 / 2005
Karma: 1509
Wissensstand: keine Angabe
Betreff:

Re: Neato D7 Gerät wird nicht geladen, Spannungsabfall bei Kontakt

 · 
Gepostet: 11.01.2021 - 08:51 Uhr  ·  #15
Hallo zusammen,

ich schließe mich hier an. Es ist auch mir unklar, warum es den Elko so zerlegt hat, außer U4 wäre defekt.
Lötspitze hat Folgeschäden erwähnt. Wenn ich mir das erste Bild in diesem Thread ansehe, dann sehe ich auf jedem der drei 8-poligen ICs in der Mitte eine Blase. Ich hatte das erst als "Abtropfstelle" des evtl. vorhanden Conformal Coating (Lackierung) gedeutet, könnte aber jetzt schon auch bedeuten, dass es alle ICs zerlegt hat.

Es könnte (weitere Theorie) dabei gar nicht ursächlich an U4 selber gelegen haben, sondern an irgendwas auf der Sekundärseite. Das ist ja im Prinzip die Regelung des Netzteils. Bei einem Defekt könnte die Ausgangsspannung deutlich ansteigen, höher als es U4 verkraften kann, weil diese Ausgangsspannung ja auch am Eingang von U4 liegt.

Gruß,
Bernhard
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Neato, Gerät, geladen, Spannungsabfall, Kontakt