Das Elektronik-Portal
 

Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

Mangoomann
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 09 / 2011
Karma: 0
Betreff:

Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

 · 
Gepostet: 02.11.2018 - 13:08 Uhr  ·  #1
Hersteller: Panasonic

Typenbezeichnung: TX-L42EW5

Inverter: PCLF-D104 6917L-0084A

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Keine Funktion. Fehlercode 1xLed

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Guten Tag zusammen.

Haben oben genannten LED LCD TV auf dem Tisch liegen welcher nicht starten will.
LED leuchtet Rot und fängt kurz darauf an abwechselnd Orange und Rot zu leuchten.

Beim Druck auf die Powertaste erlischt die LED, und das Netzteil beginnt zu arbeiten.
Zumindest liefert es die nötigen 16V fürs Mainboard und die 24V für den LED-Inverter.

Nach einigen Sekunden schaltet es dann aber selbstständig ab und blinkt wieder.
Habe im Netz raus gefunden das der Fehlercode 1x LED wohl mit dem LED backlight zusammenhängt.

Auf denn inverter weiter gesucht und einen Defekte Sicherung gefundenen und provisorisch getauscht.
Geht leider immer noch nicht :(

Gibt es eine Möglichkeit das Backlight auf Funktion zu Testen?
Kann mir aber nicht vorstellen das ein Band mit LEDs einfach so kaputt geht.

Am Flachbandkabel oben liegt an Pin1 +24V.
Pin 3-8 sollen dann wahrscheinlich über den kleinen IC auf Masse gehen.
Messe ich im Betrieb zwischen Pin1 und z.B. pin 8 schwankt es langsam zwischen 4V und 8V

Eine Ohmmessung zwischen den Pins über die LEDs ergibt Werte zwischen 5 und 12MOhm pro LED Reihe.

Vielleicht hatte ja jemand vor kurzem auch schon mal mit dem Inverter zu tun und könnte mit weiter helfen.

Gruß
Dominik
Anhänge an diesem Beitrag
Dateiname: 20181102_123447_1280x720.jpg ( 743.61 KB )
Titel:
Information:
Mangoomann
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 09 / 2011
Karma: 0
Betreff:

Re: Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

 · 
Gepostet: 09.11.2018 - 18:51 Uhr  ·  #2
Zwischenstand:

Ersatz Board für den Inverter gekauft, eingebaut, Gleiches Problem. :-(

Kennt denn jemand LED backlight panel?
Kann ich von außen einfach Spannung <=24V aufs Flachbandkabel geben und gucken ob es vorne leuchtet?

Oder gehen so LEDs überhaupt kaputt?

Gruß und schönes Wochenende
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1812
Dabei seit: 10 / 2016
Karma: 55
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

 · 
Gepostet: 10.11.2018 - 14:49 Uhr  ·  #3
Und ob LEDs kaputt gehen. Dieses Forum ist voll davon. Um eine Beleuchtung als ganzes zu testen, brauchst du einen LED backlight Tester. Kostet ca. 30€. Für eine einmalige Reparatur vielleicht nicht lohnend. Alternativ das Panel zerlegen und jede LED einzeln durchtesten.
Nachdem eine Sicherung durch ist, gehen wir mal davon aus, dass es was mit Inverter+LED zu tun hat. Zwei Möglichkeiten:
- Das Ersatzboard ist auch hin
- Eine oder mehrere LEDs sind kaputt
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 46
Beiträge: 7165
Dabei seit: 05 / 2008
Karma: 337
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

 · 
Gepostet: 10.11.2018 - 16:18 Uhr  ·  #4
[quote]
Zitat
[Error code 1. After a few secs, the backlight at bottom part of the screen darkens, disappears then the set switches off. LED flashes once]. Replace LED strips in edge-lit LCD display panel (LC420EUNSEM3). Note: There are 6 sections of 10 LEDs (6V LEDs).


Sagt alles denke ich. Könnte ich sogar da haben aber dazu brauch ich die genaue Nummer der LEisten.

LG Thomas
Mangoomann
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 09 / 2011
Karma: 0
Betreff:

Re: Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

 · 
Gepostet: 24.11.2018 - 17:23 Uhr  ·  #5
Guten Abend.
Bin jetzt erst dazu gekommen das Panel zu zerlegen.
Es sitzt eine LED Leiste an der Seite mit insg. 60LEDs.
Wobei immer 10LEDs in Reihe liegen.
Und in jedem LED Gehäuse sitzen zwei Dioden.

Alle LEDs einzeln bestromt.
Bei 3V glimmen sie alle.
Teilweise aber unterschiedlich hell und bei einigen ist eine im Gehäuse kaum zu sehen.

Bei etwas mehr Spannung scheinen alle in etwa gleich Hell zu sein.
Zumindest soweit ich es dann durch die Sonnenbrille noch erkenne kann.

5 stk zusammen mit 30V leuchten auch.
Gehe also mal davon aus das jeder der 6 LEDs Cluster mit mit 54V befeuert werden sollte.

Aus dem Netzteil kommen aber nur 24V :-|

Also doch Netzteil Defekt?
Oder vielleicht ein Steuerungsproblem?
Finde Unterlagen von ähnlichen Fernsehern wo beim einen 24V und beim anderen 54V zum inverter gehen sollen.

Gruß
Dominik
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 1812
Dabei seit: 10 / 2016
Karma: 55
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

 · 
Gepostet: 24.11.2018 - 21:51 Uhr  ·  #6
Interessant dabei wäre, ob alle Cluster die gleiche Stromaufnahme haben. Irgendwo muss mindestens eine faule LED stecken.

Der Inverter bläst die 24 auf 60 Volt auf (10 mal 6V LEDs pro Cluster). Der schwarze Elko verträgt 100V, also kann es nur so laufen.

Interessant finde ich, dass das erste Board die Sicherung gerissen hat. Eigentlich gibt es eine over current protection (OCP_R).

Beim Stecker zum Main sehe ich ONOFF und STATUS. Beim Starten muss ONOFF umkippen (vermutlich auf high). STATUS wird vermutlich auch unmittelbar danach umkippen, um den Fehlerzustand zu melden.
Mangoomann
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 09 / 2011
Karma: 0
Betreff:

Re: Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

 · 
Gepostet: 25.11.2018 - 13:39 Uhr  ·  #7
Den Gedanken hatte ich auch schon.
Irgendwofür muss der inverter ja gut sein.

Aber Messe ich unten von pin6-10 "gnd" nach oben pin1 (v.right), dann liegen oben auch nur 24V an.

Und pin1 am flexkabelstecker oben geht direkt (über D101, vorbei an M101 und über zwei "330A Spulen und der Sicherung ) zu pin1-5 V.in unten am stecker.
Finde leider nicht raus was der M101 (D482 BA2G1V) machen soll.

Demnach müsste der inverter die 6 Massekontakte VR1-VR6 ja auf -36V runter ziehen.

Von VR1-6 Messe ich zu Vright nur 6V+

Hab jetzt alle LED Cluster nochmal gemessen.
Immer 5stk da mein pipi Netzteil nur 30V liefert.
Alle ziehen zwischen 410mA und 440mA.

Und Status und ONOFF zu prüfen muss ich erst mal das Puzzle wieder zusammen setzen. Das wird aber vertagt.
Mangoomann
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 09 / 2011
Karma: 0
Betreff:

Re: Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

 · 
Gepostet: 25.11.2018 - 13:56 Uhr  ·  #8
Hab da wohl ein Service Dokument gefunden, welches mich aber nur noch mehr verwirrt.

Bei dem Netzteil welches ich Verbaut habe kommen +24V und gehen direkt zum LD-board.

Ein paar Seiten davor ist ein anderes Board wo direkt +54V zum LD-Board und da auch direkt auf die LEDs gehen.

Kann vielleicht mal wer schauen ob in dem TV überhaupt das richtige Netzteil verbaut ist.

TX- L42EW5 und TNPA5608
Anhänge an diesem Beitrag
Dateiname: Screenshot_2018-11-2 … 28-1.png ( 808.26 KB )
Titel:
Information:
Dateiname: Screenshot_2018-11-2 … 45-1.png ( 348.09 KB )
Titel:
Information:
Dateiname: IMG_20181125_134618.jpg ( 240.46 KB )
Titel:
Information:
thommyX
Junior Moderator
Avatar
Geschlecht:
Alter: 46
Beiträge: 7165
Dabei seit: 05 / 2008
Karma: 337
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

 · 
Gepostet: 26.11.2018 - 19:09 Uhr  ·  #9
Mangoomann
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 7
Dabei seit: 09 / 2011
Karma: 0
Betreff:

Re: Panasonic TX-L42EW5 Keine Funktion. Fehlercode 1xLed

 · 
Gepostet: 26.11.2018 - 22:34 Uhr  ·  #10
Würde es dann vielleicht mit einer led Leiste probieren.
Hat die vielleicht noch jemand im Regal liegen? O-)
Anhänge an diesem Beitrag
Dateiname: 20181126_222641_HDR-1-1.jpg ( 341.82 KB )
Titel:
Information:
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Panasonic, TXL42EW5, Keine, Funktion, Fehlercode, 1xLed