Das Elektronik-Portal
 

Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

  • 1
  • 2
  • 3
  • Seite 1 von 3
aura1501
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Einsteiger
Betreff:

Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 22.01.2021 - 10:00 Uhr  ·  #1
Hersteller: Philips

Typenbezeichnung: 55pfs8159/12

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Hi zusammen,

ich war wieder mal etwas voreilig und hab mir einen bereits defekten Philips 55pfs8159/12 gekauft.
Fehlerbeschreibung lautete nach SW Update kein Bild mehr.

Dachte mir zuerst ich könnte mittels SW Downgrade evtl. etwas ausrichten, dem war leider nicht so - der TV bleibt schwarz.
Nun ja, jetzt steht er bei mir im Abstellraum und ich frage mich was tatsächlich kaputt sein könnte mit der Fehlerbeschreibung weder Bild noch Ton, Ambilight, Hintergrundbeleuchtung, etc.
Das Philips Logo (LED) leuchtet durchgehend weiß, der USB Stick wurde auch "geladen" - die kleine LED im Stick blinkt freudig :P

Was sagt ihr dazu? Ich kenn mich zwar ein bisschen mit Elektronik aus, aber halt auch wieder nicht um jetzt Rep Profi zu sein...

Was würdet ihr anhand der Fehlerbschreibung sagen?
Lieber gleich wegwerfen oder nochmal versuchen Elkos, Sicherungen, etc. zu testen und ggf. zu tauschen ODER ist überhaupt das MAIN kaputt?

Würde mich sehr freuen wenn ihr mir helfen könntet :)

Danke, lg
sebastian
Anhänge an diesem Beitrag
Dateiname: 2-2.jpg ( 427.96 KB )
Titel: main
Information:
Dateiname: 3.jpg ( 479.47 KB )
Titel: netzteil
Information:
Zuckerbiene
Benutzer
Avatar
Geschlecht:
Beiträge: 851
Dabei seit: 01 / 2013
Karma: 11
Wissensstand: keine Angabe
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 22.01.2021 - 12:41 Uhr  ·  #2
tik-tak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 397
Dabei seit: 12 / 2006
Karma: 6
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 22.01.2021 - 14:16 Uhr  ·  #3
Ich würde Nand Flash besorgen auslesen neuen damit proggen und Update durchführen)
aura1501
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 22.01.2021 - 14:19 Uhr  ·  #4
Hallo Zuckerbiene,

vielen Dank für die Antwort.
Ich denke ja...
Habe mir die aktuelle FW vom philips portal heruntergeladen und auf einen fat32 stick als "autorun.upg" gespeichert.
TV mit Strom versorgt, 5min gewartet und den USB stick eingesteckt (led am usb leuchtet, blinkt aber nicht?)

Nach ca. 20min bleibt der Display schwarz und der TV reagiert auch nicht auf die FB.

hab ich was falsch gemacht?

lg
aura1501
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 22.01.2021 - 14:23 Uhr  ·  #5
Zitat geschrieben von tik-tak

Ich würde Nand Flash besorgen auslesen neuen damit proggen und Update durchführen)


HI tik-tak,

erklärst du mir bitte etwas dettailierter was du damit meinst?

Danke :)
ein unwissender :P
Sebastian
tik-tak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 397
Dabei seit: 12 / 2006
Karma: 6
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 22.01.2021 - 14:52 Uhr  ·  #6
Nein)
tik-tak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 397
Dabei seit: 12 / 2006
Karma: 6
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 22.01.2021 - 14:57 Uhr  ·  #7
Mach Bootlog uart sonst entsorgen und gut ist.
Oder backen und dann Punkt 2)
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 483
Dabei seit: 04 / 2019
Karma: 3
Wissensstand: keine Angabe
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 22.01.2021 - 15:39 Uhr  ·  #8
Nand Flash IC meint er. Wird ausgelötet und ein neu programmierter wieder eingesetzt. TSOP 48, sprich einer mit 48 Beinchen.
Sehr fummelig die ganze Angelegenheit. Und entsprechendes Programmiergerät ist nötig.

mfg. Micha
aura1501
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 22.01.2021 - 15:56 Uhr  ·  #9
Zitat geschrieben von Firewater

Nand Flash IC meint er. Wird ausgelötet und ein neu programmierter wieder eingesetzt. TSOP 48, sprich einer mit 48 Beinchen.
Sehr fummelig die ganze Angelegenheit. Und entsprechendes Programmiergerät ist nötig.

mfg. Micha


Danke Micha :)
Denke nicht das ein nand tausch eine option für mich ist :P
Zuckerbiene
Benutzer
Avatar
Geschlecht:
Beiträge: 851
Dabei seit: 01 / 2013
Karma: 11
Wissensstand: keine Angabe
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 22.01.2021 - 23:08 Uhr  ·  #10
tv update von Philips herunterlädt und die datei auf einen usb Stick entpackt. Wichtig: Die Datei in den root folder des usb sticks entpacken. Keinem Ordner "upgrade" erstellen (so steht es in der Anleitung von Philips die mit dem Update heruntergeladen wird, das ist aber falsch um dem Fehler zu beheben darf nur die update Datei auf dem stick sein, ohne ordner. Usb stick am TV anstecken. Strom entfernen. Am joystick hinten unten rechts am TV gleichzeitig draufdrücken und nach unten ziehen und so halten, den strom wieder anstecken (evtl. Sind dazu zwei Personen notwendig). Joystick weiter so halten während der tv sich einschaltet. Sobald Dann das android logo sichtbar wird und "Kein Befehl" angezeigt wird befindet man sich im android recovery modus. Nun über die fernbedienung zuerst "delete cache" anwählen und mit ok an der fernbedienung bestätigen. Anschliessend anwählen "reset factory defaults". Als letzten schritt anwählen "install software update from external storage". Die update datei vom usb stick sollte nun angezeigt werden. Anwählen, ok drucken und das komplette betriebssystem wird Neu installiert. Nach abschluss (dauert länger) im menü "reboot" anwählen. Der TV startet Neu und wird wieder normal funktionieren. Nun müssen alle einstellungen Neu gemacht werden aber der TV lebt wieder.

oder kommst du ins Android Recoverymenu durch das vom Strom nehmen, joystick am TV rücken nach unten halten und Stromzufuhr gleichzeit herstellen
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2260
Dabei seit: 10 / 2016
Karma: 86
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 23.01.2021 - 00:33 Uhr  ·  #11
Bei dem Chassis hat üblicherweise das emmc NAND im CI-Schacht einen Knacks. Ich hab hier einen 8109 (hat anderen Fuß, sonst identisch), bei dem ich das mal getauscht habe. Ist eine knifflige Angelegenheit weil es ein BGA mit winzigsten Kugeln ist und keiner Markierung der Position auf der Platine.
Eine sichere Diagnose bekommt man erst, wenn das Log ausgelesen wird.
aura1501
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 23.01.2021 - 12:27 Uhr  ·  #12
Hallo!

Vielen Dank für die Antworten!

@zuckerbiene: ich komm gar nicht erst in das recovery menü. Der display bleibt einfach schwarz...

@Hermanns: vielen Dank, du hast mir schon vorher in deinem Blog sehr geholfen bezgl UART auslesen.
Hab mir einen CP2104 gekauft.

Melde mich wenn ich einen Bootlog habe :)

Lg
aura1501
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 13
Dabei seit: 01 / 2021
Karma: 0
Wissensstand: Einsteiger
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 28.01.2021 - 16:20 Uhr  ·  #13
Hallo zusammen,

hab heute mein Equipment zum ersellen des Bootlog bekommen:

#tVS▒▒ 9[ 0] sys_init start. boot_strap=0x00000514 (source=eMMC), boot_stat e=0x0
image verify fail!!!
remote:ea84e1950f9bbe56d176bbfa1ae646ae5750a3cabda467c4b16bc4939c57926e
local :
tzk image verify fail.
image verify fail!!!
remote:15d10431cbb023ce830c2d51106bc11f64cd09b92739994a25472246b5e03564
local :
tzk image verify fail.
!!!Both normal and recovery TZK pt are corrupted!
#tVS▒▒ 9[ 0] sys_init start. boot_strap=0x00000514 (source=eMMC), boot_stat e=0x0
image verify fail!!!
remote:ea84e1950f9bbe56d176bbfa1ae646ae5750a3cabda467c4b16bc4939c57926e
local :
tzk image verify fail.
image verify fail!!!


Könnt ihr mir bitte bei den weiteren Schritten helfen? Ist mit dem Gerät noch was zu machen oder Totalschaden?

Danke, LG
tik-tak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 397
Dabei seit: 12 / 2006
Karma: 6
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 28.01.2021 - 18:51 Uhr  ·  #14
Image auf dem Nand oder eMMC kaputt. Wende dich an Franzose oder ich geb dir paar Adressen.
Kosten wie Original um 200 Euro
Sonst selber machen)

Die Ursache ist dir jetzt bekannt)

Diesen EMMC auslesen und neuen proggen wird auch nicht gehen. Denn was da drin kaputt)
HermannS
Benutzer
Avatar
Geschlecht:
Herkunft: München
Alter: 53
Beiträge: 2260
Dabei seit: 10 / 2016
Karma: 86
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Philips 55pfs8159/12 Nach SW Update kein Bild, kein Ton, keine HIntergrundbel., kein Ambilight

 · 
Gepostet: 28.01.2021 - 20:30 Uhr  ·  #15
Das kommt mir bekannt vor. Da ist eine Partition auf dem emmc kaputt. Um ein neues emmc herzustellen, benötigt man das alte, um die boot1 & boot2 Partitionen zu sichern. Dort sind die kryptografischen Schlüssel für LAN und CI drin, die zu dem Board gehören. Eine "Fremdspende" funktioniert nicht. Das wird dann mit einem intakten Image der user Partition gemischt und auf ein neues emmc gebrannt.

So hat es mir der Matt von MJK erklärt, von dem ich mir ein neues emmc bestellt hatte. Ich habe mir dann auch noch das ganze Brenner-Equipment beschafft (RT809H). Steht seither nur rum. In meiner Gegend tauchen leider zu wenig von den Geräten auf mit dem Fehler. Ich mach sowas nur für den Eigenbedarf, für den Fall dass die Frage kommt...
Ist eine Frickelarbeit weil man die Chips cleanen bzw. reballen muss. Ohne Heißluft und gutes Flux geht außerdem auch nichts.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Philips, 55pfs815912, Nach, Update, Bild, Ton, HIntergrundbel, Ambilight