Das Elektronik-Portal
 

Philips 55PUS7181/12 Kein Bild, Kein Backlight, Kein Ambilight

bukitgo
Benutzer
Avatar
Geschlecht:
Beiträge: 3
Dabei seit: 12 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Philips 55PUS7181/12 Kein Bild, Kein Backlight, Kein Ambilight

 · 
Gepostet: 28.12.2020 - 19:55 Uhr  ·  #1
Hersteller: Philips

Typenbezeichnung: 55PUS7181/12

Inverter:

Chassi:

kurze Fehlerbeschreibung (2-3 Worte): Kein Bild, Kein Backlight, Kein Ambilight

Meine Messgeräte::
Analog/Digital Voltmeter

Schaltbild vorhanden?:
Nein



Moin,
bei meinen 55PUS7181 ist beim Fernsehen gucken das Bild zuerst "pixelig" geworden und dann verschwunden. Nach einem Neustart fiel auch das Ambilight aus. Der Fernseher hatte bereits einmal im Rahmen der Gewährleistung ein neues Netzteil bekommen. Damals waren auf dem Netzteil auch durchgebrannte Bauteile zu erkennen. Nun kann ich weder auf dem Mainboard noch auf dem Netzteil optisch einen schaden erkennen. Die Status LED des TV funktioniert noch. Außerdem reagiert der TV wohl noch auf Signale der Fernbedienung, da die LED dann blinkt. Sowohl das Backlight des Panels, als auch das Ambilight gehen nicht an.
Hat jemand eventuell eine Idee wie ich weiter suchen kann, beziehungsweise lässt sich anhand meiner Fehlerbeschreibung eventuell schon das kaputte Teil diagnostizieren?

Schonmal vielen Dank!
Firewater
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 433
Dabei seit: 04 / 2019
Karma: 2
Wissensstand: keine Angabe
Betreff:

Re: Philips 55PUS7181/12 Kein Bild, Kein Backlight, Kein Ambilight

 · 
Gepostet: 29.12.2020 - 09:33 Uhr  ·  #2
Schaltet er ein wenn Du Main vom Netzteil trennst? Ansonsten messen ob vom Main zum Netzteil die Backlight on Spannung beim einschalten
vorhanden ist. Und alle sonstigen Spannungen die da sein müssten. Meist auch in der Nähe der Steckverbindungen aufgedruckt.Sicherlich
wirds ein Problem mit dem Mainboard sein.

mfg. Micha
bukitgo
Benutzer
Avatar
Geschlecht:
Beiträge: 3
Dabei seit: 12 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Philips 55PUS7181/12 Kein Bild, Kein Backlight, Kein Ambilight

 · 
Gepostet: 30.12.2020 - 15:18 Uhr  ·  #3
Ich habe den Stecker für das Mainboard abgezogen. Das Backlight ging dennoch nicht an. Beim Messen der Spannungen am Mainboard ist mir ein Missgeschick passiert und ich bin ich mit der Prüfspitze leicht abgerutscht und habe wohl etwas auf der Mainplatine kurzgeschlossen. Seit dem scheint das Mainboard das Netzteil nicht mehr anzuschalten. Ich kann jetzt nur noch ~3,5V auf den 5V Pins messen. An den 12V Pins liegt keine Spannung mehr an. Folglich leuchtet auch die Status LED des TVs nicht mehr. Kann ich nun unabhängig vom Mainboard irgendwie das Netzteil anschalten und überprüfen ob es noch funktioniert um einen Schaden am Netzteil auszuschließen?
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2559
Dabei seit: 05 / 2011
Karma: 166
Wissensstand: Informationselektroniker
Betreff:

Re: Philips 55PUS7181/12 Kein Bild, Kein Backlight, Kein Ambilight

 · 
Gepostet: 30.12.2020 - 16:02 Uhr  ·  #4
Hallo!
Man kann normalerweise ein Netzteil alleine testen. Dazu sollte es aber auch etwas belastet werden. Ich nehme dazu Glühbirnchen mit etwas höherer Spannung als vorgesehen an den Ausgängen, z.B. 6V für die V oder 3,3V Standby. Für größere Belastungen sind Auto-Glühbirnen geeignet, für 24V dann 2x 12V in Reihe, besser 3x.
Die Standby-Spannung muß imer angehen.
Dann aus der Standby-Sopannung über z.B. 1kOhm das Signal für "ON an den entsprechenden Pin anlegen. Dank der Glühbirnchen sieht man sofort, ob die Spannungen da sind oder nicht. Zu überprüfen ist auch, ob dann die PFC (wenn vorhanden) am Zwischenkreis-ElKo ca. 400V erzeugt, bei Standby sind es nur ca. 320V.
All das ist nur etwas für Experten, Trenntrafo, Abdeckungen und geeignete Meßmittel! 230V sind lebensgefährlich! Ich möchte niemanden animieren, sich und andere in Gefahr zu bringen!
bukitgo
Benutzer
Avatar
Geschlecht:
Beiträge: 3
Dabei seit: 12 / 2020
Karma: 0
Wissensstand: Bastler mit Reparaturerfahrung
Betreff:

Re: Philips 55PUS7181/12 Kein Bild, Kein Backlight, Kein Ambilight

 · 
Gepostet: 30.12.2020 - 17:24 Uhr  ·  #5
Ok vielen Dank, ich werde das so ausprobieren. Ich bin mir nur noch unsicher welcher Pin für das Anschalten des Netzteiles zuständig ist, "OFF/ON" oder "PS-ON"?
Anhänge an diesem Beitrag
Dateiname: Netzteil.jpg ( 816.41 KB )
Titel:
Information:
Lötspitze
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin
Beiträge: 2559
Dabei seit: 05 / 2011
Karma: 166
Wissensstand: Informationselektroniker
Betreff:

Re: Philips 55PUS7181/12 Kein Bild, Kein Backlight, Kein Ambilight

 · 
Gepostet: 30.12.2020 - 17:35 Uhr  ·  #6
Hallo!
Spontan würde ich PS-ON = Power Supply ON empfehlen. On/OFF paßt, neben DIM, eher zu der Hintergrundbeleuchtung. Du kannst aber einfach mal die Leiterbahnen verfolgen, der Pfad für das Netzteil-ON sollte, evtl. über einige Widerstände , an einem Optokoppler enden der mit seinem Transistor-Ausgang auf dem Hochspannungspotential = Netzteil liegt.
Sind die 5V und die 12V-Pins jeweils alle parallel? Es scheint keine extra Standby-Spannung zu geben. Du bräuchtest dan 1 Lämpchen 6V (oder auch 12V) an den 5V, und eines für 12V oder mehr (18V) an den 12V, wenn die alle zusammenliegen.
Gibt es noch eine weitere Spannung für die Hintergrundbeleuchtung?
Ich löte immer Drähtchen für die Lämpchen an den Lötpunkten der Ausgangs-ElKos der entsprechenden Spannungen an, das ist mechanisch ein robuster Punkt, jeweils.
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Philips, 55PUS718112, Kein, Bild, Backlight, Ambilight