Das Elektronik-Portal
 

Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

  • 1
  • 2
  • Seite 2 von 2
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 14.03.2011 - 19:13 Uhr  ·  #16
Der AC 128 ist zwar eigentlich kein Ersatztyp für den AC 126, aber in diesem Fall wird er trotzdem als solcher funktionieren.

Der Abgleich mit dem Potentiometer P 403 ist gerade dann sehr wichtig, wenn man in der Endstufe Transistoren auswechselt. Damit wird der Ruhestrom der Endstufe eingestellt. Ist dieser zu niedrig, gibt es besonders bei kleiner Lautstärke Verzerrungen. Ist er zu hoch, werden die Endstufentransistoren stärker belastet, oft sogar überlastet, dann gehen sie nach kurzer Zeit kaputt.

Der Abgleich geht so: Du trennst die Drahtbrücke am Collector des T 403 auf und schaltest einen Strommesser dazwischen. Bei eingeschaltetem Gerät, aber auf Linksanschlag gestelltem Lautstärkeregler stellst Du den angezeigten Strom mit P 403 auf 5 mA ein. Wenn das nicht möglich ist, ist irgendwo im NF-Teil noch ein Fehler.

Lutz
henrikradio
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 28
Dabei seit: 03 / 2011
Karma: 0
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 22.03.2011 - 02:23 Uhr  ·  #17
Hallo,
Ich habe bei Conrad den BC550B geholt. Auf der Tüte steht auch die Bestellnummer für bc550B drauf. Auf den Transistor steht aber:

BC55
0....(also Abstand) C
815
Haben die mir den falschen Transistor mitgegeben oder gehört das C815 zusammen?
Ich habe alles eingebaut. Den P403 auf 5mA gestellt. Stand davor auf 12:30 und jetzt auf 9 Uhr.
Es kommt was, aber der Klang gefällt mir nicht, klingt verzerrt ::? .
Gruß, Henrik
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 22.03.2011 - 19:29 Uhr  ·  #18
Kann ich von hier aus nicht beurteilen. Ein Teil des Aufdrucks ist auf jeden Fall ein Fertigungscode.

Vielleicht hat man Dir den japanischen Transistor 2 SC 815 gegeben (auf den japanischen Transistoren wird oft das 2S weggelassen). Um das zu überprüfen, nimmst Du ein Ohmmeter oder einen Diodentester und misst die beiden Diodenstrecken des Transistors aus (zwischen Basis und Emitter und zwischen Basis und Collector). Beim BC 550 ist die Basis in der Mitte. Beim 2 SC 815 ist die Basis an einer Seite und der Collector in der Mitte. Wenn man diese beiden Anschlüsse vertauscht einlötet, würde er sogar einigermaßen funktionieren. Da er aber, anders als die Typen, die ich genannt habe, nicht rauscharm ist, würde das Radio damit, auch bei zugedrehtem Lautstärkeregler, vermutlich ein erhöhtes Grundrauschen produzieren. Also ist der 2 SC 815 kein Ersatztyp für die genannten Transistoren. Wenn man Dir diesen verkauft hat, würde ich den Verkäufer aus zwei Gründen zusammenfalten: erstens, weil es elektrisch kein Ersatztyp ist, zweitens, weil er auf die abweichende Anschlussbelegung hätte hinweisen müssen.

Ich glaube aber eher, dass in der Endstufe noch irgendwo ein Fehler versteckt ist, den Du suchen musst. Die anderen Transistoren hast Du auf jeden Fall korrekt eingelötet? Nichts vertauscht? Und die Elkos richtig herum eingelötet? Solche Fehler werden nämlich relativ häufig gemacht. Stimmen die -7 V einigermaßen?

Lutz
henrikradio
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 28
Dabei seit: 03 / 2011
Karma: 0
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 22.03.2011 - 20:29 Uhr  ·  #19
Hallo,
ich habe angeblich den B mit der Nummer 155063:
http://www.conrad.de/ce/de/FastSearch.h ... itial=true
Die haben auch den C.
Hier mal ein Bild:
http://www.imagebam.com/image/07a49e124670252
Die B-E und B-C Diodenstrecken liegen vor.
Bei den Transistoreneinlöten habe ich genau aufgepasst, auch bei den Kondensatoren. Nicht ganz sicher bin ich mir höchstens bei der Z-Diode, weil diese kein Richtungszeichen hatte und ich die nach dem Ausmessen eingebaut habe. Auch der P403 gab bei minimalen Weiterdrehen nur noch den halben Wert an. Ich mess jetzt erstmal die -7 Volt nach.
Gruß, Henrik


Nachgemessen, es sind nur -5 Volt
Ich habe den P403 wieder soweit in Richtung alte Stellung zurückgedreht bis die Verzerrung weg war. Das klingt jetzt ganz ordentlich.
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3755
Dabei seit: 05 / 2005
Karma: 1507
Wissensstand: keine Angabe
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 23.03.2011 - 08:33 Uhr  ·  #20
Hallo,

ich würde sagen, es ist ein BC550C. Durchaus möglich, dass man diesen als Ersatztyp für den BC550B ansieht beim C.
Immerhin gibt es ja im Moment doch deutliche Lieferengpässe bei Bauteilen. Wegen der boomenden Wirtschaft und jetzt zusätzlich wegen Japan.

Gruß
Bernhard
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 23.03.2011 - 19:39 Uhr  ·  #21
Zitat geschrieben von henrikradio
Ich habe den P403 wieder soweit in Richtung alte Stellung zurückgedreht bis die Verzerrung weg war. Das klingt jetzt ganz ordentlich.

Und wie groß ist der Ruhestrom jetzt? (zu messen ohne Signal, also Lautstärkeregler am Linksanschlag)

Lutz
henrikradio
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 28
Dabei seit: 03 / 2011
Karma: 0
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 23.03.2011 - 22:52 Uhr  ·  #22
Er hatte knapp 4 mA, jetzt hat er 5 mA. Nach Gefühl sollte man es aber wirklich nicht einstellen. Nur ein bischen weiter waren es dann 10 mA. Habe den P 403 etwas WD 40 gegönnt.
Gruß, Henrik
henrikradio
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 28
Dabei seit: 03 / 2011
Karma: 0
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 24.03.2011 - 02:14 Uhr  ·  #23
Also 4 mA waren es bei der Einstellung nach Gehör. Wieviel es davor waren weiß ich nicht. Da habe ich falsch gemessen.
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 24.03.2011 - 19:11 Uhr  ·  #24
Wie ich vorgestern bereits geschrieben habe, muss man den Ruhestrom einer Endstufe nach einer Reparatur einstellen, um eine Überlastung der Endstufentransistoren durch einen zu hohen Ruhestrom zu vermeiden. Das geht nicht nach Gehör oder Gefühl, messen muss man ihn dazu schon. Wenn der Ruhestrom zu hoch ist, hört man das im Allgemeinen erst in dem Moment, in dem die Endstufentransistoren durch Überlastung kaputt gehen. Dann ist es natürlich zu spät.

Wenn der Ruhestrom statt 5 mA nur 4 mA beträgt, wird man, wenn überhaupt, nur einen geringen Unterschied hören. Deshalb bin ich Meinung, dass das eine Fehlmessung war.

Lutz
henrikradio
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 28
Dabei seit: 03 / 2011
Karma: 0
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 24.03.2011 - 19:34 Uhr  ·  #25
Hallo,
das war eine Fehlmessung. Der Poti stand ganz links(also beim ersten mal). Jetzt steht er eingemessen auf 5 mA (13 Uhr).Nach Gehör stand er auf 12:30.
Das Triberg klingt sauber. Es ist nicht ganz so laut wie mein anderes. Liegt das an den -5 Volt statt -7 Volt? Kann ich das jetzt so lassen?
Gruß, Henrik
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 24.03.2011 - 22:51 Uhr  ·  #26
Es bringt wenig, wenn Du über die mechanische Stellung des Trimmpotis schreibst, denn diese hängt von verschiedenen Toleranzen ab. Maßgeblich ist der Ruhestrom.

Was heißt "nicht ganz so laut"?

Ist das Radio bei gleicher Stellung des Lautstärkereglers leiser? Das hat mit der abweichenden Spannung nicht direkt zu tun, sondern kann u.a. daran liegen, dass Du statt eines AC 126 einen AC 128 eingebaut hast. Der hat durchschnittlich nur eine halb so hohe Stromverstärkung, was einige dB Lautstärke kosten kann.

Oder fängt das Radio eher an zu verzerren? Das könnte mit der abweichenden Spannung zu tun haben, denn diese zeigt, dass die Symmetrie der Endstufe gestört ist. Die Aussteuerbarkeit der Endstufe, die idealerweise in beiden Richtungen gleich groß sein sollte, ist dadurch in einer Richtung zu klein, so dass die Verzerrungen früher einsetzen. Die Abweichung der Spannung kann evtl. auch an dem falschen Transistor liegen. Die Abweichung müsste aber meiner Meinung nach in die andere Richtung gehen, allerdings ist das wegen der Gleichstromgegenkopplung in der Endstufe nur schwer zu überblicken.

Wenn das Radio eine auskömmliche Lautstärke bringt, kannst Du das so lassen. Wenn Du es ändern willst, musst Du erst einmal den richtigen Transistor einbauen.

Lutz
henrikradio
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 28
Dabei seit: 03 / 2011
Karma: 0
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 25.03.2011 - 00:05 Uhr  ·  #27
Hallo,
der Ruhestrom ist jetzt wie gesagt auf 5 mA eingestellt, bei eingeschalteten Linksanschlag und Einstellung Phono.

Den AC128 habe ich genommen, weil er als Ersatz (=Cross References?) für den AC126 dort aufgeführt wurde:
http://www.datasheetarchive.com/


Das "originale" Triberg-G verzerrt im letzten Viertel des Lautstärkereglers. Den Bereich kann man nur nutzen, wenn es "leise" Sender sind. Schrill oder übersteuert wäre vielleicht aus der passendere Ausdruck.
Das reparierte Triberg läßt sich bei allen Sendern voll aufdrehen, ohne das es zu dieser Verzerrung kommt. Es ist an sich nur leiser bei "schwachen" Sendern. Ansonsten ist der Klang durchweg gut. Es ist so, als wenn man beim Originaltriberg am Lauststärkeregler nur bis 75 % drehen könnte.
Die Tribergs sind aber auch aus einer anderen Baureihe: Das "Original" hat eine weiße Antennenausgangbuchse, das andere eine schwarze.Auch die Skalenlampenfassungen sind verschieden. Auch das Gehäuse, beim "Original" hat der Kunststoff die Außenfarbe, beim anderen ist sie drauflackiert. Dafür hängt der Kunstoff beim Original oben soweit durch, dass sich die Zierleiste gelöst hat. Beim anderen hängt nichts durch, deshalb ist die dort auch noch dran. Vielleicht sind die ab Werk schon etwas unterschiedlich in der Lautstärke.

Gruß, Henrik
röhrenradiofreak
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 2331
Dabei seit: 03 / 2005
Karma: 354
Wissensstand: keine Angabe
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 25.03.2011 - 21:24 Uhr  ·  #28
Ich bleibe dabei: der Lautstärkeunterschied ist mindestens teilweise auf den anderen Transistortyp zurückzuführen, egal was datasheetarchive.com dazu sagt. Die Sache mit der Stromverstärkung habe ich in einem sehr detaillierten Datenbuch nachgeschlagen, das aus der Zeit stammt, als diese Transistoren aktuell waren.

Es kommt häufiger vor, dass angebliche Vergleichstypen in einem bestimmten Gerät abweichend, schlechter oder sogar überhaupt nicht funktionieren, das habe ich selbst etliche Male erlebt.

An der Farbe der Antennenbuchse, an den Skalenlampenfassungen und an der Gehäuseoberfläche liegt es jedenfalls ganz bestimmt nicht. Die unterschiedlich aussehenden Teile kommen entweder von verschiedenen Lieferanten, oder es wurde irgendwann aus Kosten- oder sonstigen Gründen etwas verändert. Aber nicht die Schaltung, die ist beim Triberg G immer gleich, deshalb kann es zwischen den beiden Geräten keine systematischen Lautstärkeunterschiede geben.

Das kannst Du jetzt glauben oder nicht.

Lutz
henrikradio
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 28
Dabei seit: 03 / 2011
Karma: 0
Betreff:

Re: Saba Triberg G Mod. Tr-G ohne Röhren Kein Ton

 · 
Gepostet: 25.03.2011 - 23:14 Uhr  ·  #29
Hallo,
glaube ich Dir doch. Ich wollte Dir nur mitteilen wie ich auf den AC 128 kam. Auf jeden Fall hat es mit dem Radio noch ein glückliches Ende gefunden. Das Radio ist für eine Freundin zum Geburtstag und ihr schon versprochen worden als es noch lief. Wäre die Reparatur nicht gelungen hätte die sich noch an meinem Küchen- oder Wohnzimmertriberg vergriffen 😢 . Die ist auf jeden Fall begeistert vom Tribergsound und der Optik. Da kann ihr neuer Lebensgefährte sein Digitalradio gleich wieder wegräumen :mrgreen: .Vielen Dank für die Hilfe. Alleine hätte ich das nie hinbekommen. Habe bis dahin nur einmal einen Knallfrosch aus meinem Dualtape gewechselt. Da war die Sache mit dem Triberg schon etwas aufregender.
Gruß, Henrik
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Saba, Triberg, Mod, TrG, Röhren, Kein, Ton