Das Elektronik-Portal
 

Sansui AV-9000 DSP Verstärker reagiert nicht mehr

frank22
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: berlin
Beiträge: 10
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 25.09.2006 - 21:04 Uhr  ·  #1
Hersteller: Sansui
Typenbezeichnung: AV-9000 DSP
Chassi: Verstärker AV-9000 DSP

Vorhandene Messgeräte: Digital oder Analogvoltmeter
Schaltplan vorhanden: Nein
Dein Wissensstand: Grundwissen (Hobby Elektroniker P=U*I sollte ein Begriff sein)

Fehlerbeschreibung und Nachricht:
Hallo ich bin neu hier und bin froh so ein Forum gefunden zu haben.

Mein Verstärker gibt keinen Mucks mehr. Die Standbylampe leuchtet, aber beim einschalten passiert gar nichts auch kein Ralais klackt.
Alle Sicherungen im Gerät sind i.O.
Ich vermute den Fehler im Netzteil.
Auf der Sekundärseite kommt keine Spannung an. Auf der Primärseite kommt ein brauner und ein lilaner Draht direkt ins Gehäuse. Daneben befindet sich eine Platine mit 2 6,3 A Sicherungen (sind i.O.) und 5 Lötenden der Primärseite.

Jetzt weis ich nicht weiter, wer kann mir helfen? Wie kann ich den Trafo richtig überprüfen (Thermosicherung?)? Und woran könnte es noch liegen?

Vielen Dank im Voraus und Gruß ans Forum.
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3777
Dabei seit: 05 / 2005
Karma: 1508
Wissensstand: keine Angabe
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 25.09.2006 - 22:10 Uhr  ·  #2
die technisch korrekte vorgehensweise wäre so:

gerät einschalten.
nachmessen, ob (und wenn ja zwischen welchen pins) auf der primärseite netzspannung anliegt.

wenn nein: (was ich vermute): warum nicht? warum zieht das relais nicht an? standby netzteil defekt? relais oder dessen ansteuerung defekt?

falls ja: wieder abschalten. zwischen diesen beiden pins im ohm bereich nachmessen, ob durchgang ist.
falls nein: temperatursicherung defekt.

Gruß
Bernhard
frank22
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: berlin
Beiträge: 10
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 28.09.2006 - 12:56 Uhr  ·  #3
Vielen Dank erstmal, hatte die letzten 2 Tage keine Zeit und habe mich heute dran gemacht.

Du hattest recht mit Deiner Vermutung, keine Netzspannung an der Primärseite vorhanden. Standbynetzteil überprüft, ist i.O. (14V sekundär). Wenn ich den Relaiskontakt brücke hat das Hauptnetzteil Spannung. Habe die Spule vom Relais durchgemessen (196Ohm). An der Spule kann aber keine Spannung messen. Gleichrichter hinter dem Standbytrafo ist i.O. (15V DC).
Wo könnte der Fehler noch liegen und wie muß ich weiter verfahren?

Gruß Frank
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3777
Dabei seit: 05 / 2005
Karma: 1508
Wissensstand: keine Angabe
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 28.09.2006 - 17:24 Uhr  ·  #4
tja. dann wird es jetzt schwierig ohne schaltplan klare tipps zu geben!

evtl. wird es notwendig sein, dass du dir einen schaltplan besorgst!

allgemein:
die relais spule wird i.a. von einem transistor angesteuert. diesen suchen und schauen, ob DER an der basis angesteuert wird.
falls ja: transistor kaputt.

falls nein: das signal weiter zurückverfolgen. wird denn das gerät von einem µ-controller gesteuert?
falls ja: funktioniert alles normal, wenn du die relais kontakte überbrückst?

Gruß
Bernhard
frank22
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: berlin
Beiträge: 10
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 08.10.2006 - 15:32 Uhr  ·  #5
Hallo, da bin ich wieder, ich hatte ein Problem mit dem Monitor meines Computers.

Ich habe mal die Relaiskontakte überbrückt, Trafo brummt, aber Verstärker bleibt aus. Ich habe noch mal die Spannung am Relais gegen den Minus vom Trafo gemessen. An beiden Spulenenden beträgt die Spannung 12V.
Desweiteren habe ich noch eine Frage zur Ansteuerung des Transistors: Gegen welches Potienzial muß ich die Basis des Transistors messen und welcher Wert müßte ca. dabei rauskommen?
Und was meintest Du mit einem µ-controller?

Vielen Dank im Voraus.
Gruß Frank
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3777
Dabei seit: 05 / 2005
Karma: 1508
Wissensstand: keine Angabe
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 08.10.2006 - 19:38 Uhr  ·  #6
Zitat
An beiden Spulenenden beträgt die Spannung 12V.

wenn an beiden spulenenden 12V gegen masse anliegen, dann bedeutet das, dass das relais nicht angesteuert wird.

bei dem transistor, der das relais ansteuert misst du die spannung an der basis gegenüber dem emitter. der emitter ist aber vermutlich auch mit masse verbunden. wenn der transistor angesteuert wird sollten ca. 700mV anliegen.

ein µ-controller ist praktisch ein kleiner computer, der nur aus einem IC besteht. solche controller sind heutzutage in fast jedem gerät vorhanden.
sie übernehmen die ablaufsteuerung, kontrollfunktionen, auswertung des signals von der fernbedienung, ...

Gruß
Bernhard
frank22
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: berlin
Beiträge: 10
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 09.10.2006 - 18:58 Uhr  ·  #7
Vielen Dank,

ich habe ein kleinen µ-controller auf der Platine gefunden (Aufdruck auf Platine IC 7), sieht aus wie ein Transistor. An den Kontakten steht in und out. Auf der Platine befinden sich desweiteren 3 Transistoren (Q1, Q3,Q4). Q3 und Q4 sind sehr kleine baugleiche Transistoren (Aufschrift CI 740). Der Q1 ist wesentlich größer (Aufschrift T 4793 - Y 3D) und ich nehme an, daß dieser das Relais (RL 1) ansteuert. Ich habe die Spannung zwischen Emitter und Basis gemessen 650mV. Desweiteren habe ich die Spannung zwischen minus vom Trafo und E (12,3V), B (12,9V) und C (17,8V) gemessen.

Wie gesagt der Verstärker hat kein Ein- und Ausschalter, er befindet sich immer in Standby, wenn der Stecker in der Steckdose ist und wenn man den Powertaster drückt, passiert weiterhin nichts.


Vielen Dank schon mal für Deine Ausdauer und meinst Du, ob ich mit Deiner Hilfe es noch schaffen werde.

Gruß Frank
Woodstock
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Walsrode (Niedersachsen)
Beiträge: 342
Dabei seit: 06 / 2004
Karma: 1
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 09.10.2006 - 19:31 Uhr  ·  #8
Hallo,

der µ-Controller ist normalerweise ein ziemlich vielbeiniger Käfer und warscheinlich in SMD-Technik.
Dieser muss allerdings mit einer Betriebsspannung versorgt werden, in der Regel mit 5 Volt.
Versuche doch mal herauszumessen, ob diese dort auch ankommen.
Irgendwo sollte auch noch ein Spannungsregler sein, der die Spannung stabilisiert.
Sei bitte vorsichtig beim Messen. Das Abrutschen mit einer Messspitze hat schon so einigen µ-Controllern das Leben gekostet, wenn dadurch Anschlüsse überbrückt wurden.
Ich könnte mir gut vorstelle, dass Du den µ-Controller auf der Lötseite hinter der Frontplatte findest.
frank22
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: berlin
Beiträge: 10
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 10.10.2006 - 19:38 Uhr  ·  #9
hallo,

du hast recht gehabt,der µ-controller ist hinter der Frontplatte.Es ist jedoch sehr schwer an ihn ranzukommen.Von der Platine gehen jedoch 10 Adern zur Platiene mit dem Controller.Diese Adern sind wie folgt beschriftet:5V,G,HO,PWR,SSB,Vf,Deck,T.Rec,T.Data.
die 5V habe ich auch dort gemessen.Ich vermute das dann auch 5V am Controller anliegen.

Gruß Frank
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3777
Dabei seit: 05 / 2005
Karma: 1508
Wissensstand: keine Angabe
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 10.10.2006 - 20:05 Uhr  ·  #10
Zitat
5V,G,HO,PWR,SSB,Vf,Deck,T.Rec,T.Data.


ich kann nur schätzen:
G = Ground (Masse)
PWR = Power. das könnte die Leitung sein, die das Relais (über eine treiberstufe) ansteuert. miss die mal nach, ob sie sich ändert, wenn du das gerät ganz normal einschaltest.

Vf= könnte die Heizspannung für das fluoreszenzdisplay sein

Gruß
Bernhard
frank22
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: berlin
Beiträge: 10
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 11.10.2006 - 11:11 Uhr  ·  #11
Hallo,

ich habe nochmal alle Pins durchgemessen:
Am SSB habe ich 5V gegenüber Masse (G) gemessen. Am Vf -2,6V gegenüber Masse gemessen. Alle anderen Pins (außer 5V-Pin) hatten 0V.
Bei allen Pins änderte sich auch der Wert durch drücken des Tasters am Verstärker nichts.

Gruß Frank
Bertl100
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: München
Beiträge: 3777
Dabei seit: 05 / 2005
Karma: 1508
Wissensstand: keine Angabe
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 11.10.2006 - 11:38 Uhr  ·  #12
kannst du mal die leitungen etwas verfolgen?
und schaun, ob die PWR (oder vielleicht auch eine andere) zur Relais-Ansteuerung geht?

falls ja: dann kommt schon aus dem prozessor kein "einschaltbefehl" raus.
das würde auch erklären, warum der verstärker bei gebrücktem relais zwar ein ist, aber doch nicht geht. der prozessor weiß ja gar nicht, dass jetzt ein sein soll!

dann wird's interessant: warum macht er das nicht?

Gruß
Bernhard
frank22
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: berlin
Beiträge: 10
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 11.10.2006 - 22:11 Uhr  ·  #13
Hallo,

ich konnte einige der Leitungen zurückverfolgen. T.Data, T.Req, T.Deck sowie SSB gehen auf verschiedene System Controll, wo die einzelnen Bestandteile der Anlage (Turner, CD-Spieler ec.) verbunden sind.
Desweiteren habe ich herausgefunden, daß das H für Hold steht und noch eine Leitung Richtung Prozessor mit B.up beschriftet ist. Die Powerleitung geht über einen Wiederstand (4,6 kOhm) einmal zum Q3 (äußerer Anschluß-ich glaube Basis) und über einen weiteren Wiederstand (100kOhm) wieder zum Q3 (zum Emitter) vom "Mittelfuß" vom Q3 (ich glaube C) geht es an einen Ende der Spule vom Relais.

Danke Gruß Frank
frank22
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: berlin
Beiträge: 10
Dabei seit: 09 / 2006
Karma: 0
Betreff:

Re: Sansui AV-9000 DSP Verstärker reagiert nicht mehr

 · 
Gepostet: 20.10.2006 - 09:07 Uhr  ·  #14
Hallo,

vielen Dank für Eure Hilfe, er funktioniert wieder!
Ich habe die Frontblende nochmal komplett abgeschraubt um einige Sachen zumessen, dann wieder zusammen geschraubt und plötzlich funktionierte er wieder.
Zuerst dachte ich an einen Wackler, habe aber dann den eigentlichen "Fehler" gefunden. Es war noch ein Taster wahrscheinlich verklemmt. Wenn an diesem Verstärker irgendein von den vielen Tastern noch "gedrückt" ist, reagieren die anderen Taster überhaupt nicht mehr.
Dies betrifft genauso den Power-Knopf beim Ein- bzw. auch beim Ausschalten.
Ich weis nicht, ob es bei anderen Verstärkern auch so ist, wenn ja hoffe ich das es auch einigen anderen in diesem Forum hilft.

Vielen Dank nochmals
Gruß Frank
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sansui, AV9000, DSP, Verstärker, reagiert