Das Elektronik-Portal
 

Sony KV-25FX20B (FE1 Chassis) LED blinkt

leesmij
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 11 / 2003
Karma: 0
Betreff:

Sony KV-25FX20B (FE1 Chassis) LED blinkt

 · 
Gepostet: 03.11.2003 - 23:25 Uhr  ·  #1
Ich habe hier ein Sony mit FE1 chassis.
Wenn es eingeschaltet wird (aus standby zustand mit leuchtenden LED) kommt die HS auf (rohre wird statisch), aber kein bild und kein ton und das rote LED blinkt 59 x (0.5 Hz) und danach 8 x langsamer.
Der HOT (BU2515DX) war s/c, ist schon gewechseld.
Hat jemanden erfahrung mit dieses gerät und dieses symptom ?

Danke vielmals
WeeVee.
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Sony KV-25FX20B (FE1 Chassis) LED blinkt

 · 
Gepostet: 04.11.2003 - 08:36 Uhr  ·  #2
Hallo Leesmij,

bei dieser Fehlererscheinung kommen mehrere Dinge in betracht.
Du sagtest BU gewechselt - war der denn auch defekt??

Bei so nem Fehler würd ich erst mal das Netzteil prüfen - Elcos
checken u. kalte Lötstellen suchen.

Was für ein Tuner ist denn drin? Der aus Spanien?
Dann gleich rausbauen und nachlöten - vor allem die Gegend um den TSA IC.

Dann hab ich da noch ein Tip:
Guckst Du mal Diode 807 am Pin 9 des Zeilentrafos - Defekt??
Kann aber sein dass es die bei Dir nicht gibt.

Noch ne Frage: Ist Deine Chassis Bezeichnung FE 1 richtig?
Müsste demnach ne neuere Kiste sein.

Gruss Alde :)
leesmij
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 3
Dabei seit: 11 / 2003
Karma: 0
Betreff:

Re: Sony KV-25FX20B (FE1 Chassis) LED blinkt

 · 
Gepostet: 04.11.2003 - 23:02 Uhr  ·  #3
Hallo Alde,
Der BU war schon defekt, hatte kurzschluss zwischen B-C und B-E. Das netzteil functioniert, alle spannungen sind vorhanden. Es ist ein kleines tuner drin, und ist nicht nachlötbar, weil es von ihnen so knapp ist, gibt auch kein TDA IC, aber ein anderes typ.
Diode 807 gibt es nicht... Alle dioden rundum das ZT sind o.k.
Das schaltplan des FE1-A chassis stimmt mit die platine.

Noch welche andere tipps ?
Alde
Moderator
Avatar
Geschlecht: keine Angabe
Herkunft: Südwesten
Beiträge: 3825
Dabei seit: 09 / 2003
Karma: 42
Wissensstand: keine Angabe
Betreff:

Re: Sony KV-25FX20B (FE1 Chassis) LED blinkt

 · 
Gepostet: 05.11.2003 - 08:12 Uhr  ·  #4
Hallo,

Du sagst es gibt nen anderes IC im Tuner?
Ich meinte nicht TDA sondern TSA.
Und neben dem müsste ein etwas grösserer Masseanschluss sein.
Der ist meistens kalt.(Wenns der Tuner ist den ich meine)

Dass die Lötstellen im Tuner sehr eng sind ist normal.
Ich will mich aber nicht auf diesen Fehler festlegen.
Du sagtest ja dass der BU Schluss hat.
Wollen wir mal hoffen dass der ZTR nicht defekt ist.

Wie entstand denn der Fehler?Ging der TV einfach aus?
Oder von heut auf morgen nicht mehr an?

Alde
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, KV25FX20B, FE1, Chassis, LED, blinkt