Das Elektronik-Portal
 

Sony KV-32SL60E Bild bleibt dunkel mit weissen horizontalen

Garfield99
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 05 / 2009
Karma: 0
Betreff:

Sony KV-32SL60E Bild bleibt dunkel mit weissen horizontalen

 · 
Gepostet: 06.05.2009 - 11:00 Uhr  ·  #1
Hersteller: Sony

Typenbezeichnung: KV-32SL60E

Chassi: AE-6B

kurze Fehlerbeschreibung (2-3 Worte): Bild bleibt dunkel mit weissen horizontalen Streifen, LED blinkt 5 mal

Meine Messgeräte::
Analog/Digital Voltmeter
Oszilloskop

Schaltbild vorhanden?:
Nein


Hallo Leute,
ich bin neu hier und begrüsse alle hier im Forum.


Chassie AE-6B

Ich habe Unterlagen im PDF Format, weiss aber nicht ob die vollständig sind.
Vieleicht kann mir jemand die kompletten Unterlagen per Mail schicken.

Mein oben genannter Fernseher hat den Fehler E05.

Der Fernseher geht an, das Bild bleibt dunkel und hat weisse dünne Streifen. Wenn ich an der G2 Spannung rum drehe, wird
das Bild erst grün mit den weissen Streifen und dann wird es blau und die Streifen bleiben.

Habe die Transistoren Q8803 und Q8804 schon ausgelötet und durchgemessen. Auch R8814 und R8816 sowie D8820. Die (scheinen) alle i.O. zu sein.
Kann den der Zeilentrafo ne Macke haben???

Hat jemand eine Idee??? Wer kann mir helfen den Fehler zu finden??

Bin etwas ratlos

Danke!
Garfield99
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 05 / 2009
Karma: 0
Betreff:

Re: Sony KV-32SL60E Bild bleibt dunkel mit weissen horizontalen

 · 
Gepostet: 06.05.2009 - 13:10 Uhr  ·  #2
Hallo,

habe die G2 Spannung gemessen und diese lässt sich nur von etwa 85V bis 115V einstellen.
Wenn ich die voll aufdrehe, spricht die sicherheitsschaltung an und der Fernseher geht mit einem
waagerechten weissen Strich, in der Mitte des Bildschirms, der zu einem weissen Punkt zusammenfällt, aus.

Kann der Zeilentrafo die Mücke gemacht haben oder kann noch etwas anderes die G2 Spannung
so einbrechen lassen???

Wenn es der ZTR ist, soll ich einen Orginalen bestellen oder tut es auch einer von Eldor oder HR???

Danke und MfG Silvio
Funkenschmied
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Berlin- Spandau
Beiträge: 357
Dabei seit: 03 / 2008
Karma: 30
Betreff:

Re: Sony KV-32SL60E Bild bleibt dunkel mit weissen horizontalen

 · 
Gepostet: 06.05.2009 - 15:08 Uhr  ·  #3
Hallo, daß ist bissel dünne. es sollten an cn7301 = Pin 8 - 12 V / cn7300 = Pin 1 = 200V. DST wäre,,, HR 8638. Möglich auch CRT... Gruß
Garfield99
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 05 / 2009
Karma: 0
Betreff:

Re: Sony KV-32SL60E Bild bleibt dunkel mit weissen horizontalen

 · 
Gepostet: 06.05.2009 - 15:34 Uhr  ·  #4
Zitat geschrieben von Funkenschmied
Hallo, daß ist bissel dünne. es sollten an cn7301 = Pin 8 - 12 V / cn7300 = Pin 1 = 200V. DST wäre,,, HR 8638. Möglich auch CRT... Gruß



Hallo und danke für die schnelle Antwort.

Habe an Pin 1 am cn 7300 = 195V

und an Pin 8 am cn7301= 12.16V

Ist dann doch der DST (ZTR), oder??? Was meinst du mit CRT?

Der Austausch DST muss nicht unbedingt von Sony sein, oder???
Habe im Forum von einigen Teilen gelesen, die unbedingt Orginal sein müssen.

Danke Silvio
oscillator909
Benutzer
Avatar
Geschlecht: keine Angabe
Herkunft: Hamburg
Beiträge: 3422
Dabei seit: 11 / 2003
Karma: 69
Betreff:

Re: Sony KV-32SL60E Bild bleibt dunkel mit weissen horizontalen

 · 
Gepostet: 06.05.2009 - 16:10 Uhr  ·  #5
Hallo,

mit CRT ist die Bildröhre gemeint .... ( eventuell interner Schluß)

Gruß
Garfield99
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 05 / 2009
Karma: 0
Betreff:

Re: Sony KV-32SL60E Bild bleibt dunkel mit weissen horizontalen

 · 
Gepostet: 06.05.2009 - 16:18 Uhr  ·  #6
Hallo,

habe die C-Platine mal abgezogen und die G2 Spannung war auch zwischen 85V und 115V.
Wird dann vieleicht doch der DST (ZTR) sein. Habe gerade einen neuen Eldor 1372.7087 online bestellt.
Das ist der Austauschtyp der neben dem HR8638 in Frage kommt.

Danke Silvio
Garfield99
Benutzer
Avatar
Geschlecht: keine Angabe
Beiträge: 5
Dabei seit: 05 / 2009
Karma: 0
Betreff:

Re: Sony KV-32SL60E Bild bleibt dunkel mit weissen horizontalen

 · 
Gepostet: 12.06.2009 - 16:54 Uhr  ·  #7
Hallo,

vielen Dank für eure Antworten und Anregungen!
Ich habe jetzt, nachdem ich wieder zu Hause bin, mal die Überkreuzmessung gemacht
und dabei ist leider heraus gekommen das die Bildröhre defekt ist.

Wo bekomme ich denn eine einigermaßen preiswerte Röhre?
Gibt es auch Alternativen zu Sony?
Hat vielleicht jemand eine Gebrauchte?

MfG und Danke an alle
Silvio
EM2-Gott
Moderator
Avatar
Geschlecht: keine Angabe
Beiträge: 11816
Dabei seit: 05 / 2005
Karma: 403
Wissensstand: Radio- und Fernsehtechniker
Betreff:

Re: Sony KV-32SL60E Bild bleibt dunkel mit weissen horizontalen

 · 
Gepostet: 12.06.2009 - 17:29 Uhr  ·  #8
das mit der Röhre würde ich mir abschminken - kein Kosten-Nutzen-Verhältnis
Gewählte Zitate für Mehrfachzitierung:   0

Tags für dieses Thema

Sony, KV32SL60E, Bild, bleibt, dunkel, weissen, horizontalen